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1. Welcome to your New ChatPCSE 

Thank you for purchasing ChatPCSE, a revolutionary dynamic display communication device. 

We are excited about the introduction of two new vocabulary options as well as Alarms, Profiles, and the ability to Force Style Settings in your new system.  

MultiChat 15 Vocabulary File was created for school-aged individuals with emerging language skills.  There are multiple forms of communication available in this program: sentences, phrases, individual words, recordings for story-telling and visual scenes.  Also included are interactive play and reading pages, social pages and a News-2-You starter page for the weekly newspaper’s vocabulary.  There are symbols on every button with the exclusion of several core words.  

Essence-ALT Vocabulary File is the first commercial offering of the Essence family of vocabulary programs developed by Prentke Romich Company. This new series is specifically designed for adults with acquired speech disorders. The heart of the Essence vocabulary consists of a spelling keyboard with word prediction that also allows quick access to hundreds of commonly used phrases and sentences.

The ChatPCSE has earned a reputation of being a very versatile and portable communication device.  It has proven to be especially beneficial to ambulatory individuals who need a device that is small enough and light enough to carry around, but powerful enough to provide for their communication needs.  With the introduction of the new ChatPC-SilkSE, a great product has become even better.  
ChatPC-SilkSE combines the latest portable computer technology with powerful language capabilities. The “SE” in the title indicates that your software contains a restructuring of our database that provides for more stability of the ChatPC software.  Any vocabulary file from a pre-SE version can be uploaded but a vocabulary file created with SE software will not work in a pre-SE version.

Your ChatPCSE consists of a Pocket PC machine with Saltillo’s ChatPCSE software pre-installed and the DesktopChatSE software.  The ChatPCSE machine runs on rechargeable batteries.  Before using your device for the first time, charge the battery with the battery charger provided with the device (see next page ).  Install the DesktopChatSE software onto a separate computer that will be used for programming and keeping a copy of the device user’s vocabulary.  The Desktop Chat has been provided on a CD included in your box.  We encourage all parties working with this system to use the Desktop Chat CD to download the program onto their computer system.  The DesktopChatSE software not only provides a backup of the communication device, but also provides a place to create and modify vocabulary without keeping the ChatPCSE from its user.
In an attempt to make the ChatPCSE device perform as efficiently as possible Saltillo has only a limited number of  symbols available for programming on the machine.  Using the DesktopChatSE for programming is suggested whenever possible.  

You received a USB cable for attaching the ChatPCSE to your computer.  This enables the transfer of vocabulary between the two machines.  

To assist in the instruction of the system, in addition to this User’s Guide, we provided a Quick Reference Guide on a sheet of card stock material.  It can be found in the front cover of this guide.  Please feel free to make copies of the Quick Reference Guide and this User’s Guide and provide it to all parties working with the system.

Contact Saltillo Corporation from 8:00 am to 5:00 pm, Monday thru Friday, with any questions or concerns that you might have at 1-800-382-8622 or email us anytime at service@saltillo.com. 

2.  Charging the battery of your ChatPCSE
Since the device runs on rechargeable batteries it is important to plug in the AC adapter immediately after unpacking it to charge the device back up to full power (some power will be drained during shipping).  The AC adapter plugs into the jack on the left side of the device.  When the device is charging, a red light beside the charger plug and an orange light at the top of the HP will light.  [image: image2.jpg]


At the end of each day, the device should be plugged in to ensure that the batteries are fully recharged for the next day.  A complete recharge only takes about 4 hours, but since it is impossible to “overcharge” the batteries you can safely leave the device plugged in whenever you are not using it.  If the device is left unplugged for more than 1 or 2 weeks without being used, the battery can completely discharge and you will have to restore some of the software (see troubleshooting section 11.2).  To avoid this, keep the device plugged in whenever you are not using it.  

2.1 Checking Battery Status

To check the current status of the battery:
· choose Edit Menu

· choose General Settings 

· choose System tab (use the arrow key to scroll to the right)
· choose Power
or, see how to create a button that checks the battery status in section 5.15
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 XE "Troubleshooting:Batteries" 
Other chargers may damage the batteries in your device.
3. Installing DesktopChatSE
In your package you received a CD labeled DesktopChatSE. DesktopChatSE is the ChatPCSE software that is able to be run on a Windows Desktop or Laptop computer. This provides the family and/or professionals a way to create and modify vocabulary for the device user at their desk when it is convenient for them.  With this program there is no need to keep the device from its user for lengthy periods of time.  Although it can be done on the device, developing custom vocabulary is much more efficient using the larger keyboard of a full sized computer.  

Note:  Having the vocabulary on a second computer is always recommended by Saltillo as a backup in case of any loss of data on the ChatPCSE mobile device.

The ChatPCSE software came pre-installed onto the ChatPC mobile machine.

DesktopChatSE Installation Instructions

The DesktopChatSE CD includes not only the DesktopChatSE software but also Microsoft Voices and a program for communicating between the ChatPC and the computer.  If your computer is running Windows Vista, you will be offered to install Mobile Device Center. If your computer is running Windows XP or older software, you will be offered to install Microsoft ActiveSync.  The Microsoft Voices provide a voice for the DesktopChatSE software to use.   If you already have a ChatPCSE Editor application on your computer from a ChatPC-I or ChatPC-II, you will not need to install the Microsoft voices again, if not, you will want to also install the Microsoft voices. This will place the DesktopChatSE application into your Programs folder. This process will not need to be repeated.

Installing with Windows XP or older:

· insert the DesktopChatSE CD into your computer. 

· you should see a Saltillo CD Installer Screen appear (this may take a few moments), if not, you will need to navigate to your CD through Windows Explorer and choose setup.exe.

· the Saltillo CD Installer screen gives you three options of applications to load.  ActiveSync, DesktopChatSE, and Microsoft Voices for SAPI 5.1 are required for using the DesktopChatSE software.  

· If you want the DesktopChatSE to have synthetic speech and you have a compatible sound card (you probably do), you’ll also have to install the Microsoft voices.  If so, check the voices option.

· choose Install 

· Microsoft ActiveSync installs first and it asks you to restart your computer once it is installed, choose to wait and restart later and install the DesktopChatSE and Voices at this point.

· step through the installation by choosing Next at each screen and follow the instructions 

· take the CD out of your computer once the installation is complete 

This has placed both the DesktopChatSE application into your Programs folder. This process will not need to be repeated. 

Installing with Windows Vista:

· insert the DesktopChatSE CD into your computer. 

· you should see a Saltillo CD Installer Screen appear (this may take a few moments), if not, you will need to navigate to your CD through Windows Explorer and choose setup.exe.

· the Saltillo CD Installer screen gives you three options of applications to load.  Mobile Device Center, DesktopChatSE, and Microsoft Voices for SAPI 5.1 

· If you want the DesktopChatSE to have synthetic speech and you have a compatible sound card (you probably do), you’ll also have to install the Microsoft voices.  If so, check the voices option.

· choose Install 

· step through each of the three installations by choosing Next at each screen and follow the instructions 

· take the CD out of your computer once the installation is complete 
This has placed the DesktopChatSE application into your Programs folder. This process will not need to be repeated. 

Open the DesktopChatSE software:

choose the DesktopChat shortcut from your computer’s desktop

 (first time only) choose Help>Registration and enter the registration number that has been provided on the envelope that came with the DesktopChatSE CD

DesktopChatSE should now be open on your computer and should look very similar to the ChatPCSE software running on the Mobile device.  Most of the following instructions work for both the ChatPCSE software running on your device and the DesktopChatSE software running on your computer.  One exception is the placement of the menus.  The DesktopChatSE places the menus at the top of the screen and ChatPCSE has the menus at the bottom of the screen.

Note: There is a screen setting that needs to match the type of screen that is being used on the device itself to ensure the symbols and text will fill the buttons appropriately.  Choose View>Screen to set the screen to match your device.  If you still can’t see all of DesktopChatSE Menus, go to the Control Panel>Display and choose the Appearance tab and change the font size to Normal.

Ensure proper installation:

To ensure that the DesktopChatSE application and it’s library installed properly onto the computer:

Choose File>Vocab File>Load Vocab File
In the listing of available Vocab Files there should be listed the Saltillo supplied vocabulary files:

Vocab PC, 16 Basic, 16 Primary, Saltillo Sampler, PalmChat, myQuickChat 12(Adult), myQuickChat 12 (Child), myQuickChat 4 (Child), myQuickChat 8(Adult), myQuickChat 8 (Child), Spelling
Any of these can be chosen and explored by highlighting one and choosing it.  Explore the page and button organization by choosing the buttons.  Buttons with arrows in the corners will move to new pages.  As you explore the page layouts, consider if one of these might work as a starting point for the intended device user.

PalmChat is a Word based layout using 30 buttons per page.  16 Basic and 16 Primary are set up with 16 buttons per page, Basic is very generic and Primary is intended more for school age.  Saltillo Sampler is just a sample of possible button layouts and not intended to support anyone’s language needs.  A description of the Vocab PC is included in the back of this User’s Guide (different colored paper).  This tour guide describes the users the author was working with and provides rationales and teaching support for VocabPC. myQuickChat is an introductory communication system geared toward child and adult AAC users with complex communication needs. myQuickChat is available for both kids and adults in 4, 8 and 12 locations, each with an identical 16 location Support Master Home Page. myQuickChat was created to offer a high frequency, phrase-based communication system in a easy to use yet very engaging format.  The progressive system offers a variety of topics for everyday needs and conversation and provides AAC users immediate and more successful communication exchanges within a variety of settings.  
The “Original” vocabulary files are not able to be modified.  If one of the files would be appropriate for the device user a copy will need to be made by choosing File>Vocab File>Save Vocab File As.  Follow the instructions for modifying vocabulary using the rest of this manual.

The device user’s vocabulary file can all be created using DesktopChatSE and then exported to the ChatPCSE for use.  See the back of the Quick Reference Guide (front cover of this book) for Exporting instructions.

If the default vocabulary files are NOT listed:

There are times that the library files may not be allowed to install automatically and need to be copied manually to your computer, to do this:

-Open My Computer to view the contents of the DesktopChatSE CD

-Open the Default Library folder

-Drag the “Desktop” folder to the desktop of the computer (should see file copying)

-Open the folder once it’s on your computer, Select and Copy the ChatPC3.c4l

-Paste the file to the following path:  Local Disk>Document and Settings>the name of computer user>Application Data>Saltillo Corporation> DesktopChat SE, replace the existing file

3.1 Differences between the ChatPCSE Device and the DesktopChatSE
You can use DesktopChatSE to do just about anything that you can on your actual ChatPCSE device. The only difference is that the dialog boxes will appear slightly different and a couple of the options are modified for the PC. 

Menus are placed at the top of the screen on the Desktop and at the bottom of the ChatPCSE device.  

When editing and accessing menus on the ChatPCSE device, pushing and holding the screen opens context menus.  On the DesktopChatSE right-clicking on the vocabulary window will open the context menus for editing.  

This User’s Guide uses pictures from both the ChatPCSE device and the DesktopChatSE software.  The menus work primarily the same in both systems regardless of where the menu is placed or how it is accessed with a push and hold or a right click.

4. Getting Started
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Power Button:  this can be used to turn the ChatPCSE device On and Off

ChatPC Window: the appearance of the ChatPC window will vary depending on the settings and needs of the device user.

Hardware Buttons:  these can be configured to open particular PocketPC applications, set up to perform certain ChatPCSE functions, or disabled.  The “Messaging” button (envelope) is used to show the menus at the bottom of the screen if they have been hidden from the device user (push and hold). See section 7.6 to set up the Hardware Keys.
USB port:  this is where the USB cable is attached.  A USB cable was supplied with the device to connect it to a computer for transferring vocabulary back and forth between the two machines.   Care should be taken when inserting and removing the connector into the device to prevent damage.
[image: image5.png]Reset Button

Charger
Flug

Volume Dial
Charging
Light





Volume Knob:  The volume knob can be used to control the volume of the speaker up and down.  There are also volume controls in the software by going to Edit>General Settings>Voice.
Charging Jack:  Here is where the battery charger is attached.  While the charger is in place, the amber light on the face of the device should be On as well as the red light on the side, indicating the device is receiving a charge.  Once fully charged, the light on the front of the device will turn Green.


[image: image6.wmf]Warning!
Use only the charger that came with your ChatPC-Silk. Other chargers may damage the batteries! 

Stylus:  The stylus can be used to access the screen.

Reset Button:  There are times that the system requires a resetting.  With the system On, pushing this button for a second performs a soft reset of the system software.
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The ChatPC window is divided into three regions. At the bottom of the screen, there is a Menu Bar on the left and a Tool Bar to the right. These controls are used to configure the software. 

By default, at the top of the screen is the Speech Display Bar (SDB). This is the area where text will appear as you type it. Below the Speech Display Bar is the Vocabulary Page. This is where the symbol pages will appear. By loading new pages into the application, you can completely change the Page appearance. 

Having the blue Microsoft PocketPC bar at the very top of the screen is an option.  By choosing the View Menu at the bottom of the screen and then Screen, you can hide that Microsoft PocketPC bar, thus eliminating the ability to enter the Microsoft PocketPC software.  
Note:  The DesktopChatSE software displays the menu bar at the top of the screen.  Most of the instruction for using the menus remains the same for both the device and computer use, only the placement of the menus is different.  We will use the photos and instructions interchangeably throughout these instructions.

4.1. Turning On (Power On) Your ChatPCSE
The power switch is located on the front of the mobile device in the upper right corner. You will notice that the device comes on almost instantly when you press the button. You never need to wait for the computer to "boot up" as you do with a typical desktop or laptop computer. Just turn it on and it's ready to use.
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To turn the ChatPCSE off, simply press the power button again. With a desktop computer you typically shut down all the programs before you turn the computer off – if you don't you may lose whatever you were working on. With a PocketPC you can turn it off and on again and your programs will be running just as you left them. There is no need to shut down any running programs.

Note: The ChatPCSE is designed to conserve battery power by automatically shutting down after several minutes of inactivity. If this happens simply press the power button to turn it back on.  To change the current status of the auto power down feature:
· choose Edit Menu

· choose General Settings 
· choose System tab 

· change the Power Override setting as needed
Running ChatPCSE. When you first turn the ChatPCSE On, the ChatPCSE application should be running. If you don’t see such a screen or if the unit won’t turn on, turn to the Troubleshooting section 9.2. 
Just start tapping the onscreen buttons. Depending upon the type of button, selecting it may speak a word or phrase, navigate you to a different page, or perform an editing action. Buttons are selected by tapping or pressing on the touch screen.
4.2. About the Terminology
ChatPCSE runs on a portable computer that uses Microsoft’s “PocketPC” operating system.  PocketPC is designed to resemble Windows 2000/XP on a smaller machine (referred to as Palmtops).  ChatPCSE has options either to provide access to the PocketPC software or not.  See section Useful Options of ChatPCSE for more details. This manual assumes that you have some experience using Windows and are comfortable with concepts such as navigating menus, clicking, and double-clicking.

Unlike normal Windows, PocketPC is designed to run on portable computers with less powerful microprocessors and less memory than desktop computers.   Some of the more sophisticated Windows 2000/XP features are absent from PocketPC, but the basic functionality remains the same.  One important addition to PocketPC is its “instant on” capability – the desktop appears as soon as the portable computer is turned on, and there is no need to close application before you turn the computer off.

Another major distinction is that instead of using a mouse, the computer has a built-in touch screen.  To perform the equivalent of a "click" in PocketPC, you can tap the screen at the desired location either with a finger or the stylus included with the device.  Never use a sharp metal object such as a pen or paperclip for tapping, as it will damage the screen. 

A Vocabulary file is a set of vocabulary pages. Each vocabulary file consists of a series of pages, each with a grid of onscreen buttons. These buttons may include text labels, graphical symbols, or both. The number of buttons, as well as their appearance, can be customized. Depending upon the type of button, selecting it may speak a word or sentence, navigate you to a different page, or perform an editing action. Buttons are selected by tapping or pressing on the touch screen.
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Library is the term used that includes all vocabulary files, pages, buttons, sounds & all icons (including imported pictures).  The default Library is the original set of vocabulary files supplied by Saltillo along with the original symbol sets.

Edit Mode is referred to a mode set to allow the programmer access to all of the tools needed to Edit or modify the vocabulary pages.  When in Edit Mode the name of the Vocabulary File and the name of the current Page showing is written across the bottom of the screen.  Run Mode is set when editing has been completed and the ChatPCSE is ready for communication.
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SDB, Speech Display Bar and Display are used interchangeably throughout these instructions.  They are all used to represent the window in which text appears when buttons are pressed.
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4.3. Menus
The menus at the bottom left of the ChatPCSE window (e.g., File, Edit, View, Help) allow you to determine which vocabulary files will be used, which augmentative options are enabled, how and when to speak messages, and how a wide variety of other options are configured. Some of these features are accessed directly through the menus, while others are accessed through pop-up dialog boxes called up by simply tapping and holding. 
[image: image12.png]



The pop-up dialogs are called context menus. They are accessed by a “tap and hold” (if using the DesktopChatSE these menus are accessed by a right mouse click). There are many instances when context menus are available to you when in Edit Mode as well as a context menu available for the Speech Display Bar while you are in Run Mode.
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You can access menu items using the touch screen, either with the stylus or your finger. Tap on the menu name in the lower left portion of the screen. Once the menu appears, tap on the selection you want.

Note: If the menus do not appear at the bottom of the display, the ChatPCSE has been set to “full screen” mode. To exit Full Screen mode, push and hold on the Messaging button (envelope) toward the bottom of the device.
4.4. Toolbar

The tool bar to the right of the menu bar provides a quick way to access some of the more common menu items, as well as providing additional functionality. The first button allows you to go back in the vocabulary file. The second button performs a forward action in the vocabulary file. The Home button navigates you to the home page of the vocabulary file. Finally, to stop speech while still speaking, tap the fourth button.
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While in Edit Mode there are various times when the programmer needs to use a keyboard for naming pages, naming buttons, or typing in vocabulary.  The Editing keyboard can be opened and closed by tapping on the small picture of the Keyboard.  Tapping it once will open the keyboard and tapping it again will close it.

Note:  

This keyboard is not intended for the device user to use.  Pages created with various keyboard layouts can be used for the device user.
4.5. The Saltillo–Provided Vocabulary Files
ChatPCSE includes a variety of vocabulary files provided by Saltillo Corporation.  These may be used as a starting point for your own Vocabulary File, or simply used as demonstration.  They are all labeled with “Original” in their file name.

Take some time to explore each of these files and see if one might be appropriate for the device user or get some ideas for creating your own.  Also, in the very back of this binder (gray pages) there is a tour guide from the author of VocabPC, Gail Vantatenhove, PA, MS, CCC-SLP, describing her vocabulary. Prior to that is a smaller section dedicated to the Primary 16 vocabulary file and PalmChat.
This model of ChatPC is débuting a new vocabulary file, MultiChat 15.

MultiChat 15 was created for school-aged individuals with emerging language skills.  There are multiple forms of communication available in this program: sentences, phrases, individual words, recordings for story-telling and visual scenes.  Also included are interactive play and reading pages, social pages and a News-2-You starter page for the weekly newspaper’s vocabulary.  There are symbols on every button with the exclusion of several core words.  

If you do not see colored borders on the Main Page of MultiChat 15, go to Edit> General Settings> Style Tab> and uncheck “Gradient Fill” and “Border Color Same as Face Color”> OK.  You should now see multiple colors on the Main Page and throughout the program.  

To view the provided vocabulary files, choose File menu>VocabFile>Load Vocab File and tap on one of the Available Vocabulary Files and explore.

The Saltillo-provided vocabulary files are all created as read only files.  This means that these particular vocabulary files cannot be modified.  A copy of the file needs to be made and then any modification appropriate for the device user can be made to the new file.  This maintains the original, default vocabularies in case they may be needed at a later time.

To create a copy of an existing vocabulary file:

· Choose the File Menu

· Choose Vocab File
· Choose Save Vocab File As…
· Type in a name to represent the file (i.e. Jane4_08)
· Select Save (this may take a few minutes)
The new vocabulary file is ready to be modified to meet the device user’s needs.  

The remainder of this User’s Guide describes how to modify buttons, how to create new pages, and how to modify the settings for the most effective access technique.  

5. Modifying a Vocabulary File on the ChatPCSE
5.1 Open an existing Vocabulary file

ChatPCSE allows you to load a variety of pages that have different button layouts. Each set of pages, or vocabulary set, is called a vocabulary file. ChatPCSE includes a variety of Default vocabulary files. The Original Saltillo-Supplied vocabulary files can be used as a starting point for a configuration or simply used as demonstration. To see the Original vocabulary files included with ChatPCSE: 
· tap on the File menu

· choose Vocab File
· then tap on Load Vocab File (a listing with the available vocabulary files will appear)
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· simply select the one you want to load and tap OK.
Complicated configurations with many pages may take up to 2 minutes to load, but most will load more quickly. Once loaded, the ChatPCSE can be left running and your chosen vocabulary file will always be ready for you to use. Just start tapping the onscreen buttons to explore the vocabulary.

The Original Saltillo-Supplied vocabulary files can not be modified.  To make a copy of the file to be customized for your client, see previous page.
5.2 Going into Edit mode
To make any changes to a vocabulary file the system must be in Edit Mode.
To edit a vocabulary file or any resource linked to it (pages, buttons), go into Edit Mode by:

· tapping on the Edit menu

· choosing Edit Mode. The Edit mode will be activated automatically.
Note: The Modify Vocab File of the Edit menu becomes active only while in Edit Mode.
In Edit Mode, a line of text will appear at the bottom of the screen indicating that the software is in Edit Mode, along with the name of the vocabulary file and the name of the current page. 
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Editing Keyboard:

While in Edit Mode there are various times when the programmer needs to use a keyboard for naming pages, naming buttons, or typing in vocabulary.  The Editing keyboard can be opened and closed by tapping on the small picture of the Keyboard in the lower right corner of the screen.  Tapping it once will open the keyboard and tapping it again will close it.
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Note:  

This keyboard is not intended for the device user to use.  Pages created with various keyboard layouts can be used by the device user.
5.3 Creating a new page

Pages are levels of specific vocabulary linked together to create a vocabulary file specific to the device user.   There are two options for creating new pages, duplicating an existing page or creating a new page from scratch. 
To create a new page you can follow the navigation path: 

· Go into Edit mode (See section Going into Edit mode)

· select the Edit menu from the menu bar
· choose Modify Vocabulary

· choose the Create menu item

· choose New Page. 
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Or, you can tap and hold the stylus in your Vocabulary Window/current page to see the Editing Menus

· choose Page
· choose Create New Page
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A dialog will pop up and request information about the new page. Page names are important for vocabulary files with multiple pages since they provide a way to navigate from one page to another. If you want to give the page a more descriptive name (like “Food” or “Medical care”), enter this name in the Name box. 
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You will also have to select the number of rows and columns that appear on the page. The available grid sizes range from 1x1 up to 19x19. The first number represents the number of rows and the second the number of columns on the page. Most pages are designed for use with pictures and icons, and have buttons which are more-or-less square. For example, the 6x6 configuration has buttons that are too squat to include both text labels and symbols. You can mix pages with different grid sizes in a single vocabulary file. 

After you tap on the Create button, a blank page will be created in your library and you will be ready to place buttons. 

5.4 General Properties
The General Properties pages hold all of the options for changing the appearance and the action of each button.

To enter General Properties:

· enter Edit Mode by choosing Edit Menu and checking Edit Mode
· push and hold on a button or a blank spot where you would like to add a button (right click if using DesktopChatSE software)

· if editing an existing button choose Edit Button, if adding a new button choose Create New Button

This will open up the General Properties pages with the General tab showing.  The General Tab includes the label that gets displayed on the button, the message that gets spoken if the button action is set to speak the message, the options for finding the picture for the button, and the option to show or hide the button.
The Style tab holds all of the options that determine how the button will appear on the page (i.e. font and color).

The Actions tab determines what the button will actually do when selected.  A button may contain just one action or multiple actions depending on what is needed.
5.5 Creating a button that speaks
Place a new button on the page by:

· Making  sure the Edit mode is active
· tap on the page and hold the stylus to call up the menu options (right click if using DesktopChat)
· choose Create New Button option
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A General Properties dialog will appear 
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This dialog screen will request information about the new button. To create a “Speak Message” in the General tab specify the following properties of the button: 
· enter button name in the label slot. The Label is displayed on the button. If there is a picture on the button, the label text will appear at the bottom of the button. If there is no picture, the text will be centered in the button. 

· enter the spoken message for the button in the Message slot. This message will not appear anywhere on the button – the Label slot is used to specify text that is supposed to appear on the button. 
See Section 5.7 for adding images to buttons.

Each new button defaults to contain an Action of Speech Message.

A Speak Message button is added to the page. 
These steps apply to all types of buttons.

5.6 Change button label/message

Regardless of button’s action, you can always edit its label or message text. Simply go into Edit mode (See section Going into Edit mode) and tap & hold on the button. This evokes the context menu options. Choose Edit Button option. The General Properties will appear so that you can edit the button. 

Now you can edit the current button label and/or message by entering text in the Label slot and the Message slot respectively. Tap the Ok button to apply your changes to the button. 
5.7 Adding or editing buttons image
In an attempt to make the ChatPCSE device perform as efficiently as possible Saltillo has only a limited number of  symbols available for programming.  Using the DesktopChatSE for programming is suggested whenever possible.  The DesktopChatSE provides a much larger set of symbols to choose from.

Button images can be added or edited only in Edit mode. 

· Tap on the Speak Message button and hold the stylus to open the menu options (right click if using DesktopChat).

· Choose Edit Button option. A General Properties screen will appear. 
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Use the Image region in the General tab controls to add or edit a button’s picture. 

You can add a new icon by following these steps:
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· tap the Search button. A Find Image dialog will pop up.  (If a word had been entered into the Label box, ChatPCSE will automatically search for that word & list all icons found that included that word in their name.  The first icon in the listing will be displayed to the right.  To see the other options just tap on each one and they will be previewed in the box. 
· If no word had been entered in the Label box or if you receive the message “No match Found” in the Find Image screen enter a keyword in the text box and tap the Find button. 

· use the preview box to decide which image to use. 

· tap the Select button to add the image. 
Browsing for Icons is also available.  Choosing Browse from the Image area provides a listing of categories to choose from as an alternative way to find the most appropriate icon for the button.  Open the category with a single tap and then tapping on the icon name provides a preview of the icon prior to making your selection.
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A button preview will be presented in the preview slot of the General Properties screen. Select the OK button to save the image to the button or, if this button appearance does not meet your expectations, tap the Remove button to remove the image from the button. 

If you find that the symbol you need is not available within the existing ChatPCSE symbol library, you can create your own symbol using a graphics program on your PC and then importing that image directly into your configuration.
Using the DesktopChatSE program, it is possible to use your own digital pictures, scanned pictures, downloaded images or homemade symbols on any button. 
To include a picture not in the ChatPCSE library (use DesktopChat or import directly to device)
· If using DesktopChat-the picture or pictures you want to use must also be on this same computer

If importing directly to device-attach the device to computer & copy picture to “My Pictures”
· choose Edit Mode

· Edit the proper button
· choose Import
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Browse for the pictures you want to use.  When you find the image you want to use, select it.
You will see a preview of it, scaled to fit the button.  Once you have Selected the image you wish to import, click on OK and the image will appear on the button.

If your image doesn’t fit the button properly see Troubleshooting, “Adjusting Imported Image Size”.
5.8 Modifying accessibility of a button (Enabled, Visible)

The accessibility of buttons can be controlled by using the Visible/Enabled options on the General Properties screen. These functions may be useful when initially presenting the vocabulary to the device user.  Presenting all buttons at once may be overwhelming.  Hiding some of the buttons will enable the device user to more easily focus on specific vocabulary being presented. 

· Enter Edit Mode & General Properties
· Unchecking the Visible box makes a button invisible in standard mode and automatically disables the button action. 
· Check the Enabled box to activate a button. If unchecked the button will be deactivated and appears grey when in a page.
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5.9 Modifying Button’s style
Button style can be modified only in Edit mode. 

· Tap on a button and hold the stylus to open the menu options (right click if using DesktopChat).

· Choose Edit Button option. A General Properties screen will appear. 

· Tap on the Style tab. The button style properties will appear. 
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· Simply use the pull-down lists to select the Font color, Body color, Border color, Font, Size, Shape and Border width you want for the button.
· Check the Label on top box to define the label position on the button.
· check the Bold, Italic, Underlined boxes to modify label text.

5.10 Modifying the Style of Multiple Buttons at once

ChatPC now has the ability to modify all buttons on a page or all buttons in the entire vocabulary file at one time.  The Force This menu offers this ability.

To change the Style of all Buttons on a Page:

· have the page showing that needs modifying

· choose Edit>Modify Vocabulary>Edit>Page
· choose the Force This tab

· check the style option to be changed

· choose Edit and make the necessary change

· choose Done 

· make another change or choose OK to leave the menu

To remove the Forced Style, uncheck the Style option on the Force This tab

To change the Style of all Buttons within the entire Vocabulary File:

· have the vocabulary File open that needs modifying

· choose Edit>Modify Vocabulary>Edit>Vocab File
· check the style option to be changed

· choose Edit and make the necessary change

· choose Done 

· make another change or choose OK to leave the menu

To remove the Forced Style, uncheck the Style option on the Force This tab

To Force a Style change of a specific button on a Page with the settings forced:

· choose to Edit the specific button by right clicking or pushing and holding the button and choosing Edit Button
· choose the Force This tab

· check the style option to be changed

· choose Edit and make the necessary change

· choose Done
· make another change or choose OK to leave the menu

To remove the Forced Style, uncheck the Style option on the Force This tab
5.11 Modifying the way a button speaks (Speak Message Only, Speak Label Only)

The way a button speaks can be modified by simply editing the button action. All button modifications are performed only in Edit mode (See section Going into Edit mode). 
· Tap on the Speak Message button and hold the stylus to open the menu options.

· Choose Edit Button option. A General Properties screen will appear. 

· Tap on the Actions tab. The button action properties will appear. 

· Tap the Remove button to remove the currently set action - Speak Message. 
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· Choose the Speak Message Only action from the drop-down action list. This button will only pronounce the button message and will not display it. 
· Tap the Add button next to the action list. The action will appear in the preview slot. 

· To complete the operation tap on the OK button. Now the Speak Message button is transformed into a Speak Message Only button. 
Perform the same steps to transform the new Speak Message Only button into a Speak Label Only. The Speak Label Only button will only pronounce the button label.
Speech settings in General Settings Menu also determine how buttons are spoken (see section 7.4 & 9.6) 
5.12 Modifying the way a button works with text (Backspace key, Add Message to Display)

Go into Edit mode to enable button modifications (See section Going into Edit mode). 

· Tap & hold on a button you want to modify and open the menu options.

· Choose Edit Button.  A General Properties screen will appear. 

· Tap on the Actions tab. The button action properties will appear. 

· Tap the Remove button to remove the currently set action. 

Now you can modify the way a button works with text by setting a new button action.

Choose the Backspace key action from the drop-down action list. This button will delete characters from the display text. If you choose Add Message to Display action the button will type the message text on the display and won’t speak it. 
· Tap the Add button next to the action list to add the selected button action to the current General Properties. The action will appear in the preview slot. 

· Tap on the OK button to complete the operation. 
5.13 Working with the Display through buttons (Speak, Stop, Speak last, Clear Display, Clear last word)

You can use buttons to control the speaking options of the SDB. You can either edit an existing button (See any modifying section above), or you can create a new button (See section 5.4) with the following button actions: 

· A Speak button will pronounce the display content. 

· A Stop button will cease the pronunciation of the display content. 

· A Speak last button will pronounce the last display content. 

· A Clear Display button will delete the display content.
· A Clear last word button will delete the last word displayed in the text window.

5.14 Recording and playing audio (Play audio, Record Audio)

Play/record audio buttons allow you to record and play digital sounds on your ChatPCSE device. A button that contains the action Play Audio will speak the recording when selected from a page.  A button that contains the action Record Audio will now provide an opportunity for the device user, family or professional support to record a message without Exiting Full Screen Mode and without entering Edit Mode.  This is often used by a teacher at the end of the day to record a message quickly to be replayed later by the family.   
The microphone is located at the bottom of the ChatPCSE.  The voice of the individual doing the recording needs to be directed toward the Microphone.   Recorded messages are limited to 45 seconds.
[image: image32.png]



To record the best digitized speech you may want to practice a bit with different speaking volumes and distances from the microphone. Create a Play Audio button: 

· Navigate to the General Properties window (see section 5.4). 
· Tap on the Actions tab. Use the drop down list to select the Play Audio action. 
· Hit the Add button next to the actions list. A dialog for selecting the sound file (in wav format)   will pop up. 
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· If you want to record a new sound file, tap on the Record button. The Record audio dialog allows you to record digital sound files right on your ChatPCSE.

Note: ChatPCSE will immediately begin to record sound through the device’s built-in microphone and the Record audio dialog will appear. 
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Tap on Stop when you’re done recording. You can listen to what you’ve recorded by tapping on the Play button. To record another sound, simply tap on the Record button.  Once you’re pleased with a recording, then tap Apply.
Note: The sound files that you record on the device are stored on the same memory card on which your libraries are stored, so you must be careful not to use up all your available memory.

Insert a Sound File:

There may be times when a sound file from the internet or some other source may need to be used.  In order to do this, bring that sound to the computer with the DesktopChatSE running and save it.

· Tap on the Import from file button if you want to use a sound file stored in your system files. A File dialog will be displayed. Browse your folders for a sound file in wav format. Double tap of the sound file. 
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· Finally, hit Apply in the WAV properties window to select the sound that will be played with the Play Audio button. 
· Tap Ok on the General Properties window.

Record Audio:

If you are creating a Record Audio button it must be associated with a Play Audio button.  For example, on the main page of a school-aged device user’s vocabulary there may be a button that is titled, “from Home” and another “from school”.  When the device user selects the “from Home” button it will play a recording that Mom made for the teacher earlier that morning or the “from school” button may play a message that the teacher recorded at the end of the day for Mom to replay later.  The easiest way to provide these recordings in a timely manner would be to have the two Play Audio buttons and two Record Audio buttons placed on pages in the device user’s vocabulary file.  In this example, there needs to be a Record Audio button for the teacher to use and one for Mom to use or they will be recording over each other’s messages.
There must be a Play Audio button with a sound recording prior to creating the Record Audio button.

To create a Record Audio button: 
· choose the page that you want the Record Audio button to be on 

· navigate to the General Properties window (see section 5.4). 

· tap on the Actions tab. Use the drop down list to select the Record Audio action. 

· hit the Add button next to the actions list. A dialog for selecting the sound file (in wav format)   will pop up. 
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· choose the “Use a Resource” option
· choose the sound file that has been created for the Play Audio button that will play this recording

(it will be listing the “My Sounds” folder)

· highlight the sound file and select Choose

· choose Apply

· finish creating your Recording button by adding a picture, label or both.

Test the button action by selecting the Record button and making a recording.  Then move to the page with the Play Audio button and when selected it should play the new recording.

5.15 Controlling speech and audio (Volume Up, Volume Down)

Saltillo has provided a volume knob on the right edge of the device for adjusting the speaker volume.  If this isn’t convenient for the device user volume control actions can be added to buttons within pages.   Use section 5.4 to navigate to the General Properties dialog.  Choose the Actions tab and select an action and choose Add. Brief descriptions of each type of action are provided below. 
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· choose a Volume Up button to increase a system volume when the button is tapped 

· choose a Volume Down button to decrease a system volume
5.16 Check system information by using buttons (Battery status, Add date/time to SDB)

You might occasionally want to check some system information so that it’s better suited to your needs. For example, you might want to check the battery status of your device. In MobileChat you can do this easily by creating a Battery status button.

Use section 5.4 to navigate to the General Properties dialog. This dialog screen will request information about the new button. 

To create a Battery status button: 
· tap on the Actions tab. Use the drop down list to select the Battery status action. 

· hit the Add button next to the actions list. 

· tap OK on the General Properties window.

The Battery status button will display the current battery status in the SDB. 

Perform the same steps to create an Add date/time to SDB button. The Add date/time to SDB button will display the current date and time in the SDB. 
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5.17 Load/open a page
ChatPCSE provides two ways for loading/opening pages. They are handy when you would like to edit page properties.
5.17.1 Using the context menu option

· Activate the Edit mode (See section Going into Edit mode)
· Tap on your currently opened page and hold the stylus to call up the context menu options
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· Choose Page >Load page. A resource browser window will open to a folder containing all the pages in the currently open vocabulary file.  

· Select a page and tap the Choose button.
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· ChatPCSE will display the selected page. 

5.17.2 Open a page in Run mode
· Tap on the View menu
[image: image42.png]1@el

E
#

L2 M

v

sa

b st

Back
Forward

File Edit view|

Help | & | Home page





· Choose Go to >Page. The popup resource browser lists the pages from the currently open vocabulary file.
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· Select a page you want to open and tap the Choose button. 

· ChatPCSE will display the selected page. 
5.18 Navigating through pages using buttons (Navigate, Visit, Navigate back, Navigate to home) 
There are times that a new vocabulary page needs added to an existing vocabulary file.  In order to access the new page a button must be created to Link to that new page.  Assigning a Navigate or Visit action to the button will link the new page to your existing pages.  

Use section 3 to create another new page. While you are still in Edit mode you can link the two pages by using navigation buttons. 
· tap anywhere on the new page and hold the stylus to call up the menu options

· choose the Create New Button option (a pop-up window will present the button’s properties)

· select the Actions tab in the General Properties window
· select a navigation action for the button from the drop-down list
For example, a Visit action is similar to a Navigate action, but means “go to the indicated page, but come back to the current page after you’ve selected a button on that page.” The Visit action is used to set up temporary pages that behave like pop-up pages. 

A button with a Navigate or Visit action is represented visually with a small right-pointing arrow in the upper or lower right-hand corner (depending on where the button label is). A Visit button has a white arrow on a black background to differentiate it from a Navigate button that has a black arrow on a white background. 
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Besides Visit and Navigate actions, there are some special entries: Navigate to home & Navigate back. The Navigate home command tells ChatPCSE to return to the very first page in the vocabulary file - the home page (See Setting a Home page). The Navigate back command tells the system to return to the page that you were on previously. 
· Tap the Add button next to the actions drop down list. When a button Action is set to Navigate or Visit, use the pop-up Pages list to determine the page to which a button tap will transport.
· Finally, tap the OK button in the bottom-left corner of the General Properties window to add the navigation button to the current page. 
5.19 Using an existing button in multiple places within a Vocabulary file.

Once created, a button can be used in multiple pages at the same time. All buttons are listed in your library and you can refer any of these buttons in multiple places. 
· Start by going into Edit mode (See section Going into Edit mode)
· Tap on your currently opened page and hold the stylus to call up the menu options
· Select the Add Button From Library option. A resource browser window will list all buttons in the library. 

· Select a button and tap on the Choose button. The selected button will be added to the page. 

5.20 Copying - Pasting, Duplicating and Creating button from template

ChatPCSE provides several ways to create a button by using an existing button.
5.20.1 Copy/Paste buttons
ChatPCSE has popup menus to help you with editing. In Edit mode, simply tap on a button and hold the stylus (or your finger) against the screen without moving (right click if using DesktopChat). After about a second, you’ll see the popup menu. Remember not to move the stylus or you’ll start a “drag-and-drop” operation. 
Once the popup menu is open, select Copy Button to copy the contents of the current button into a clipboard. Once you’ve copied a button, you can move to another button or to a blank page and select Paste Button. As you’d expect, the contents of the button (general properties, style, actions) you copied will appear. Be careful – there’s no way to undo a paste operation. 
If you’re using the Desktop Chat, you can use the same popup menu options for copying/pasting, duplicating and creating buttons. Move the mouse over the target button and right click to open the popup menu options. 

5.20.2 Copy/ Use Same Button
When using the Copy/Paste function a copy of the original button is made.  When using Copy/Use Same Button the same button is used in both places.  This feature allows for the same button to be used on multiple pages and changing one of the buttons changes them all.  

5.21 Difference between copying a button and using the same button from the Library
The difference between a copied button and using the same button can be seen clearly by editing both buttons. If you edit a button copy you will edit only the copy. However, if you edit a button used more than once from the library, you will edit all instances of that button. 
5.22 Copying and pasting button style

If you don’t want to copy the graphics or text of a button, but just want to copy its appearance (body color, border color, font color, and font – the features you can set on the Style tab of the General Properties Dialog), you can use the Copy Button Style option. 

· In Edit mode (See section Going into Edit mode) tap on a button and hold the stylus (or your finger) against the screen without moving. After about a second, you’ll see the popup menu.
· select Copy Button Style. The style of the current button will be copied into a clipboard. 

· Move to another button and open the popup menu and select Paste Button Style. 

· As you’d expect, the style of the button (body color, border color, font color, ect.) you copied will apply to the target button.

5.23 Changing the size of a button

If you want to change the size of a button, go into Edit mode to enable button modifications (See section Going into Edit mode). Now you can change the button size by: 

· tapping on the desired button and hold the stylus to open the context menu options 

· choosing the Change Button Size option (a pop-up window will display the button Cell properties). 
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· use the Cell Span dialog to change the size of the button. The horizontal and vertical span sizes of the selected cell are in compliance with the button box size. 
· finally, tap the Ok button in the bottom–left corner of the screen. The button cell is spanned to fit the new size.

5.24 Moving through pages

ChatPCSE provides multiple ways for moving through pages:

· by using navigation buttons (See section Navigating through pages using buttons):

Icons


· by using the tool bar options. The left arrow button of the toolbar allows you to return to the page that you were on previously. The right arrow button forwards you to the next page. The House navigates you to the home page of the vocabulary file.
Menus
· choose the Go To option from the View menu. You can then select among: 
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· Page – a pop-up page browser will open and you can choose a page from the Pages list to determine the page to which a Choose button will transport you.  This listing has all pages in ChatPCSE listing alphabetical order.
· Back – navigates you to the previously used page. 

· Forward – forwards you to the next page of the current vocabulary file. 

· Home page – navigates you to the home page of the current vocabulary file. 

· Push and hold anywhere on the page, Choose Page, then Choose Load Page.  This listing has two folders, My Templates and Saltillo Templates.  Saltillo Templates contains all pages from Saltillo’s Original Vocabulary Files and My Templates holds any newly created pages.

5.25 Duplicating a page

This feature is handy when building symbol configurations where you would like the same buttons to be displayed on every page. Create a page with the buttons that will be on every page, and duplicate that page as many times as you would like. Then go back to each page and fill in the remaining buttons.

Instead of creating a blank page you can create a copy of the current page by using a Duplicate Page option. Start with activating the Edit mode (See section Going into Edit mode). 
· Open the page you want to duplicate.

· tap the Edit menu

· Choose Modify Vocabulary >Create>Duplicate Page
· Type in a new name for the Page and choose Save. 
The duplicated page will be added to the library resource list under this name. 
5.26 Creating page from template

Saltillo has provided some page templates available in your library, you can create a new page using a template. ChatPCSE provides two similar ways to perform this operation. 
· In Edit mode, simply tap on the Edit menu. 
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· Choose Modify Vocabulary >Create >New Page from Template. After about a second, you’ll see the popup resource browser with the currently available page templates. 
· Select a page template and tap the Choose button. 
Or

· In Edit mode, tap on your current page and hold the stylus (or your finger) against the screen without moving. The popup menu will appear. 
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· Select Page >Create New Page from Template
· A Resource browser will list the available page templates. Select a page template and tap the Choose button. 

Both operations will return you to edit mode on the new page. In addition, the new page will be added to the library resource list as a copy of the template. 

5.27 Adding a page to a Vocabulary file

· Start with going into Edit Mode (See section Going into Edit mode 5.2)
· The vocabulary file you want to add the pages to must be loaded
· tap on the page and hold the stylus to call up the page menu options
· Choose the Page option. 

· Highlight all of the pages that you want to move to your vocabulary file and select Choose

· All highlighted pages will now be a part of the currently open vocabulary file

5.28 Setting a home page of a Vocabulary file

The Home page is the very first page of each vocabulary file. When you load a vocabulary file its Home page will be presented to you. If a vocabulary file has no home page set the ChatPCSE will display the message: ‘This Vocabulary file (file name) has no home page set. Empty screen will be displayed.’ 

To set Home page, perform the following steps:

· Go into Edit Mode (See section Going into Edit mode)
· Choose the page that you want as the Home Page and have it showing on the screen
· tap on the current page and hold the stylus to call up the page menu options

· select the Page option and choose either Set as Home or Set as Home of the current Vocab file items. 

· Use Set as Home of the current Vocab file option to set the current page as home page of the current vocabulary file

· Use Set as Home option to set the current page as a home page of any available vocabulary file (a pop-up Resource Browser window will display the available vocabulary files to choose from). 

Either of these two options will set the current page as Home page. 

5.29 Editing page properties

Once you create a page you can always edit its properties.  The Force This function allows changes to the Page to occur on all buttons within that page at once.

· Go into Edit mode to enable modifications (See section Going into Edit mode).

· Tap on the Edit menu

· Choose Modify Vocabulary >Edit >Page to open the page properties window. Now you can edit the Background Page Color or add a Background image to the page. 

The Force This tab allows a change to a style option on all buttons on the page at once.

· choose the Force This tab

· check the Style option to modify

· choose Edit
· make the change to the style

· choose Done
· choose OK
This changes all buttons on this page at once.  

If you don’t like the change:

· choose the Force This tab

· un-check the Style option to modify

· choose OK
If you like the change to all buttons but one exception

· edit the one button

· choose the Force This tab
· check the Style option to modify
· choose Edit

· make the change to this button

· choose Done

· choose OK
5.30 Creating new Vocabulary file

In addition to modifying existing vocabulary files, you can create new vocabulary files. 

· select the File menu, then Vocab File then New Vocab File  (in a pop-up window you will be asked to name the new vocabulary file) By default, the new vocabulary file will be named Untitled Vocabulary File.  
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· enter a more descriptive name in the Name box. 

· tap the Create button.

The new vocabulary file will be added to your library. 

5.31 Save a Vocabulary file as …

After exploring Saltillo’s vocabulary files, it is necessary to save the file with a new name in order to Edit it.

· tap on the File menu
· choose VocabFile
· choose the Save Vocab File As option 
· A Rename dialog will appear. 

· type the name of the new vocabulary file in the text box. 

· tap the Save button. 

The selected vocabulary file will be saved under the name you provided. 
5.32 Editing Vocabulary file properties

Once you create a vocabulary file you can always edit its properties:

· Go into Edit mode to enable modifications (See section Going into Edit mode).

· Tap on the Edit menu

· Choose Modify Vocabulary >Edit >Vocab file to evoke the Force This tab. Making a change to any style option will impact all pages in the entire vocab file at once.

· check the Style option to modify
· choose Edit

· make the change to this button

· choose Done

· choose OK
This changes all buttons in this entire vocabulary file at once.  

If you don’t like the change:

· choose the Force This tab

· un-check the Style option to modify

· choose OK
If you like the change to all buttons but one exception

· edit the one button

· choose the Force This tab
· check the Style option to modify
· choose Edit

· make the change to this button

· choose Done

· choose OK
5.33 Renaming a resource (vocab file, page, button, etc.)

Renaming a Vocabulary File or Page:

· open the vocabulary file or page needing renamed.  The machine assumes you are renaming the currently open Vocab File or Page.

· Activate the Edit mode (See section Going into Edit mode)
· Tap on the Edit menu

· Choose Modify Vocabulary >Rename >Vocab File or Page
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· Enter the new name in the text box by using the keyboard of your ChatPCSE. 

· Tap on the Save button to finish the operation. 
Renaming a Button, Picture or Sound:
· Activate the Edit mode (See section Going into Edit mode)
· Tap on the Edit menu

· Choose Modify Vocabulary >Rename >Choose a resource. A list of the available resources of the 
· Select a resource to rename by browsing through the listing of folders
· Tap on the Choose button. A Rename dialog will pop up and request the new resource name. 

· Enter the new name in the text box by using the keyboard of your ChatPCSE. 

· Tap on the Rename button to finish the operation. 

The resource name will be changed only in the resource library list. 

5.34 Deleting a resource (vocab file, page, button, ect.)

You can delete buttons and pages through the context menu options. 

To delete a button through the context menu options:

· Activate the Edit mode (See section Going into Edit mode)
· Tap on a button and hold the stylus to call up the button menu options
· Now you can choose between:

· Remove Button From Page option – removes the selected button from the page. You can still find this button in your resource library list and use it.

· Delete Button Permanently option – removes the selected button both from the page where used and from your resource library list. The button is no longer available. 

Either of these options will call up a deletion warning message. 
Delete a page through the context menu options: 

· Activate the Edit mode (See section Going into Edit mode)
· Tap on a page and hold the stylus to evoke the context menu options
Choose Page >Delete. A deletion warning message will appear. After confirmation the page will be deleted from the vocabulary file. However, the page will stay in the library resource list and can be used again. 
To delete a vocabulary file:  (this process can take up to an hour to complete and requires a battery charger to plugged in through out the entire process)

Choose File>Vocab File>Delete Vocab File and follow the on-screen instructions.
5.35 Combining button actions

ChatPCSE now provides the option to combine multiple button actions to a specific button.  You might, for example, set up a button to Clear the Display, then speak “Would you like some”, and combine it with a navigation action that will send the system to a page with beverage items. 

· tap on a Speak Message button and hold the stylus to open the button menu options 
· choose the Edit Button option (a pop-up window will display the current General Properties)

· type your message (i.e. “Would you like some” in the message box)
· select the Actions tab in the General Properties window
· use the drop-down list to select the action. Choose Clear Display and select Add.
· use the drop-down list to select the action. If you set this action to Navigate or Visit, you can then set the destination page using the pop-up Pages list. In our beverage example, we might have preferred to use a Visit action rather than Navigate – after selecting the beverage item we’d be sent back to the page we started on (the page with the “Would you like some” button).
· Tap OK in the bottom-left corner of the General Properties window
Other combinations of actions may eliminate the amount of hits a device user needs to use and other combinations could eliminate some cognitive load required when navigating through the vocabulary pages.  
5.36 Creating a Page with a Visual Scene
Visual Scenes can be created in a number of ways.  Some scenes are created by pushing on a spot on the picture that actually speaks or gives a sound, some navigate to other pages of vocabulary when chosen and some only speak by choosing the buttons around the picture.  In our example, in order to either speak Rooster or play the sound of the Rooster, you would want to program the area that the rooster is positioned over.  This can be done by programming the two buttons the same way or by programming the button to the left and increasing the size of that button to cover both button areas.  We have provided some examples for different option when creating a visual scene.

It is best to create Visual Scenes using DesktopChatSE  software on a PC.  Load your vocabulary file.

Create a new page:

· Choose Edit>Edit Mode
· Choose Edit>Modify Vocabulary>Create>New Page
· Name the page

· Choose the number of rows and columns needed (it is recommended if you going to push an item on the scene and expect it to speak to use many small buttons so you can place the message accurately)

Add the picture to be used as the background scene (in this example we used a farm scene)

· Choose Edit>Modify Vocabulary>Edit>Page

· Choose Page Style tab

· Choose Import if using a picture not supplied with ChatPC or choose Browse if using a supplied picture

· Choose the appropriate picture

Creating buttons that speak

· Right click on the button and choose Create New Button
· insert the text into the message box you want spoken

· Choose the Style tab and check transparent
· Choose Add
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To create a scene that makes sounds when selected:

· find a free rooster sound from the internet and download the .wav file to your computer.

· right click in the button area of the left button

· choose create new button

· don’t type any label or message

· choose the style tab and check the transparent option

· choose the action tab and add a play audio action

· choose Import from File and open the rooster sound from your PC

· choose Apply

· make sure Speech Message is highlighted and choose Remove

· choose Add

· right click on the button you just created and choose Change Button Size

· change the Horizontal option to 2 

· choose OK

Tapping on the Rooster will now repeat the Rooster sound

To create spots on the picture that will move to another page that includes associated vocabulary
Using our example page above:

· right click in the button area of the top left button

· choose create new button

· don’t type any label or message

· choose the style tab and check the transparent option

· choose the action tab and add a Navigate action

· choose Create New Page from the listing and Choose

· type a name and the number of rows and columns for the page with Turkey vocabulary

· choose Create

· make sure Speech Message is highlighted and choose Remove

· choose Add

· right click on the button you just created and choose Change Button Size

· change the Horizontal and Vertical option to 2 

· choose OK

· choosing this button takes you to the new page for “turkey”vocabulary

· add appropriate vocabulary to this page

To create a button around the picture that speaks

Right click on any of the buttons that surround your picture and add appropriate vocabulary

Copy/Paste your “home” button (this is the button used for navigating to your main page)

· use the large left arrow in the menu bar and go back to one of your existing pages

· right click on your button for navigating to your home page

· choose Copy Button
· use the right arrow to move back to your new visual scene page

· right click on the button in the appropriate location and choose Paste Button
Once exiting Edit Mode the button outlines are removed:
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6. Library Management and Backup

· Export/Import to ChatPC-Silk using DesktopChatSE 

· Backing Up Your Vocabulary Files 
6.1 Export/Import to ChatPCSE using DesktopChatSE
The DesktopChatSE allows you to create and modify vocabulary files on your Windows PC. To exchange vocabulary files and other important information between your DesktopChatSE and your ChatPCSE device, connect the device to the PC. 
To Export a Vocabulary File from your PC to your ChatPCSE device:
· open the DesktopChatSE application on your computer
· turn on the ChatPCSE device
· connect the USB cable to the bottom of the ChatPCSE device

· connect the other end of the USB cable to your desktop or laptop machine. 
If using Windows XP or 2000: The ActiveSync program should start on its own and connect to the ChatPCSE automatically. If not, you will need to open the ActiveSync program from the Program Files and tell the computer to connect from the File Menu.

· choose Cancel within the ActiveSync program and this should connect the ChatPCSE to your PC as a Guest,  
If using Windows Vista:  choose Connect Without Setting up your Device
This step must be completed prior to continuing with this process.
· go to the File Menu on the DesktopChatSE and choose Export
· Choose to save the vocabulary to the attached ChatPCSE device

· choose a PC vocabulary file you want to export from the drop down list. (The vocabulary file you selected will be highlighted.) 

· then click the Export button (All of the vocabulary files’ components, including custom images and sound files, will be exported to the ChatPCSE device). This may take some time.
· Within 90 seconds after copying the file the ChatPCSE will start receiving the file

· When finished, choose File>Vocab File>Load Vocab File

Depending upon the size of the vocabulary file and number of custom images and sounds it uses, the import can take just a few seconds, or it can take several minutes. When the import is complete, the exported vocabulary file will appear in the ChatPCSE under the File > Load Vocab Files list on the device.
Note: when unplugging the USB cable from the ChatPCSE, the system will need to restart, choose OK and the system should restart on its own and come back to the ChatPCSE vocabulary page.

To create a file for emailing or sharing with others
Follow the instructions above but choose Export to File instead of the ChatPC device, choose where to save the file on your PC.
You can use the DesktopChatSE to modify vocabulary files created on your ChatPCSE device. Simply, transfer the vocabulary files from your ChatPCSE to your PC. 

To Transfer a Vocabulary File from ChatPCSE device to your PC:

· connect the USB cable to the bottom of the ChatPCSE
· connect the other end of the USB cable to your computer. 
If using Windows XP or 2000: The ActiveSync program should start on its own and connect to the ChatPCSE automatically. If not, you will need to open the ActiveSync program from the Program Files and tell the computer to connect from the File Menu.

· choose Cancel within the ActiveSync program and this should connect the ChatPCSE to your PC as a Guest,  

If using Windows Vista:  choose Connect Without Setting up your Device
This step must be completed prior to continuing with this process.
· go to the Start Menu on your computer

· choose Programs

· choose DesktopChatSE and open the program

· go to the File Menu on the ChatPCSE device
· go to Export (after a second or two, the Export dialog will appear to request information about the vocabulary file for export)

· choose a vocabulary file you want to export from a drop down list. (The vocabulary file you selected will be highlighted.) 

· then click the Export button (All of the vocabulary files’ components, including custom images and sound files, will be exported to the ChatPCSE Sync Program.) 
· Within 90 seconds after copying the file the DesktopChatSE will start receiving the file

· When finished, choose File>Vocab File>Load Vocab File

The exported vocabulary files should be imported into your DesktopChatSE. 
Note: when unplugging the USB cable from the ChatPCSE, the system will need to restart, choose OK and the system should restart on its own and come back to the ChatPCSE vocabulary page.

Important Note: Although we have tried to make ChatPCSE as reliable as possible there is always a possibility that your customized vocabulary files could be lost. Please, always keep a copy of your vocabulary on your DesktopChatSE.
If a Guest Connection cannot be made between the ChatPCSE and your computer.
· Option 1 - Change the Connection Setting within the HP
Silk +
· put the ChatPCSE into PocketPC Mode by choosing View>Screen>PocketPC

· choose Windows Flag (upper left corner)

· choose Settings

· choose Connections

· choose USB to PC

· uncheck Enable Advanced Network Functionality

Dedicated Silk +

· choose the triangle to the right of the programming keyboard icon (lower right corner)

· choose Options

· choose Windows Flag (upper left corner)

· choose Settings

· choose Connections tab

· choose USB to PC

· uncheck Enable Advanced Network Functionality

Option 2

· try plugging the USB cable into a different USB port
6.2 Backing up your library
 ChatPCSE provides a means to keep a back-up of the systems library on the device itself.  It is recommended that you always keep a back up on a separate computer in addition to this backup.

Once you’ve made changes to your library, choose File > Library > Backup Library.  This put a copy of the library on the storage card on your device.  
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6.3 Restore from Backup
If for any reason your library is mistakenly erased or corrupted, if a backup had been made, it can be restored from the devices storage card.  This will clear the current library and replace it with the last one backed up.  To do this:

· Choose File.

· Choose Library.
· Choose Restore from Backup.
6.4 Revert to Factory Default

If the ChatPCSE belongs to a facility that loans the system to multiple clients there is the need to reset the system back to factory defaults between clients.  Saltillo has provided a way to replace the entire library back to the factory default with a menu setting.  To replace the custom library with the default library:

· Copy any vocabulary files that need saved to the PC. 

· Choose Advanced Settings from the Edit menu.

· Choose the Library tab.

· Choose Revert to Factory Default.
· Confirm that you really want to replace the existing library with Saltillo’s default.

6.5 Printing Vocabulary Pages
Printing vocabulary pages can be a great way to create a manual board.  Manual boards are recommended as a back up to the ChatPCSE device.  Printing of pages is only available from the DesktopChatSE software.

To print vocabulary pages:

· open Desktop Chat

· open the page that you would like to print

· choose the View Menu

· choose Print
To change the size of the printed pages:

· choose the View Menu

· choose Screen 

· choose a more appropriate size
7. Useful Options on the ChatPCSE
· Button Options on the ChatPCSE
· Touchscreen Settings

· Speech Options on the ChatPCSE
· System Settings

7.1 Button Action Options on the ChatPCSE
ChatPCSE  allows you to create and use a rich variety of different button actions. The table below lists all button actions with the corresponding description: 

	Button name
	Description

	Add –s, add –ed, add –er, add –est, add –ing, add –en
	Changes the existing word to the chosen grammatical form 

	Add Message to Display
	Puts text from buttons Message box into the display but isn’t spoken

	Add date/time to Display
	Displays the current date and time in the SDB. 

	Battery Status
	Displays the current battery status in the SDB.

	Backspace key
	Deletes the last character in the Display. 
	

	Cancel Visit
	Clears all remaining visits

	Caps modifier
	Caps modifier activates the Caps Lock modifier field in the Button Sets.

	Clear Display
	Clears the text in the Speech Display Bar (SDB).

	Clear Last Word
	Deletes the last word in the SDB content. 

	Ctrl modifier
	Control modifier activates the Control modifier field in the Button Sets.

	Dynamic Word Prediction (DWP)
	(Not available at this time)Displays the most probable word in compliance with the current characters displayed in the SDB, the assigned prediction order and the dynamic word list used by the dictionary complier. The Prediction Style and the Prediction Order can be adjusted additionally (See Button tab features.)

	Dynamic Character Prediction (DCP)
	(Not available at this time)Displays the most probable character in compliance with the current character displayed in the SDB, the assigned prediction order and the dynamic character list used by the dictionary complier. The Prediction Style and the Prediction Order can be adjusted additionally (See Button tab features.)

	Load Display
	Recalls text that had been saved to a text file and adds it to the Display

	Navigate
	Forwards to a previously predefined page

	Navigate back
	Forwards to the previously used page.

	Navigate to home
	Forwards to the very first page of the current CM (the home page).

	No operation
	Performs no operation

	Num modifier
	Num modifier activates the Num Lock modifier field in the Button Sets.

	Open PPC Application
	Opens the specified Microsoft Application i.e. Word viewer, Solitaire (Not available with Silk D+ model).

	Play audio
	Plays audio files. These are recordings of someone speaking or sounds.

	Record Audio
	Records audio files.  These are recordings of someone speaking or sounds.

	Repeat Last Spoken
	Repeats the last spoken message

	Save Display
	Saves the text currently showing on the Display to a text file.

	Shift modifier
	Shift modifier activates the Shift modifier field in the Button Sets. 

	Speak 
	Pronounces the SDB (Speech Display Bar) content.

	Speak Last
	Repeats the last spoken text

	Speak Label Only
	Speaks the Label 

	Speak Message Only
	Speaks the Message, doesn’t display the text

	Speech message
	Types the button message in the SDB and pronounces it. 

	Static Character Prediction (SCP)
	Displays the most probable character in compliance with the current character displayed in the SDB, the assigned prediction order and the static character list used by the dictionary complier. The Prediction Style and the Prediction Order can be adjusted additionally (See Button tab features, Library Editor User’s Manual).

	Static Word Prediction (SWP)
	Displays the most probable word in compliance with the current characters displayed in the SDB, the assigned selected prediction order and the static word list used by the dictionary complier (up to 60000 words). The Prediction Style and the Prediction Order can be adjusted additionally (See Button tab features, Library Editor User’s Manual).

	Stop
	Ceases the pronunciation of the Display content. 

	Store text to button
	Stores text currently in Speech Display Bar to the next chosen button

	Toggle mute / unmute
	If the device is currently speaking a long message, selecting this button will not stop the speech but stop the speech from being spoken aloud.  Selecting the same button again lets the text be heard.

	Visit
	Forwards temporarily to a previously predefined page. Such button activates different operational mode – visit mode. The Visit mode records the pages and their sequence of loading. Termination of the Visit mode is caused by activation of a different type of button and returns the user to the initial page.

	Visit Exception
	If you have one button on a Visit Page that you don’t want to return to previous page use a Visit Exception action to leave it on the page for one additional hit.

	Volume down
	Turns down the volume. 

	Volume up
	Turns up the volume. 


NOTE: Modifier buttons are used to activate buttons, assigned to the button sets.

7.2 Touchscreen Settings
Filtering is an adjusting of the touch screen settings. To control the touch screen input navigate to:
· Tap the Edit menu

· Choose General Settings (a pop-up screen will present the Timing, Style, SDB, Speech and the Voice settings)
· Tap on the Timing tab
· Check the Acceptance time and the Release Time to enable any further adjustments

· set the minimum time that a key must be depressed before it registers - the Acceptance time. The default delay time is 0.3 seconds. By using the drop-down lists next to the Acceptance time check box you can change the delays in increments of 0.1 seconds (100 milliseconds) up to 3.0s.
· set the minimum time that a key must be released before it activates – the Released time. The default delay time is 0.3 seconds. By using the drop-down lists next to the Acceptance time check box you can change the delays in increments of 0.1 seconds (100 milliseconds) up to 3.0s.

· check the Activate on Release option if you want to activate the button’s action by releasing the button.

7.3 Display Option on the ChatPCSE
7.3.1 Full Screen

If you find that the menus and toolbar are taking up too much screen space, or if you want to prevent a user from accessing these controls, you can hide them by selecting View menu >Screen >Full Screen menu item. When you select this option, you will see a dialog box telling you how to exit Full Screen mode, then the menus and toolbar will disappear. You will be given the option to specify a Full Screen password. If you wish to protect the user from exiting full screen mode, you can enter a password. This password will be required to exit the mode. If no password is entered the protection is turned off. 
In the case of a password being entered that can’t be remembered, Saltillo has provided a default password of BOSCO.  Use this to exit full screen when the original password can not be found.
By default, exiting from Full Screen mode, is done by pressing and holding the hardware Messaging (envelope) button.

In Normal mode you will see the Display on top, the Display bar in the middle and the Menu bar and Toolbar on bottom. 
By default, the ChatPCSE device is set to Normal screen mode. This mode displays the Display bar and the Menu bar. 
Check the Resize with keyboard option if you want the Display bar to resize in compliance with the keyboard. 
7.3.2 PocketPC Access   
ChatPCSE is based on a PocketPC computer.  One of the many benefits this provides is the ability to use PocketPC applications on the device.  Some standard PocketPC applications that come loaded on your device include Pocket Word, Pocket Excel, a calendar and a calculator.   Some individuals will not be able to navigate the PocketPC software and would need to keep the screen access set to Normal or Fullscreen (see above). Others will be able to use the ChatPCSE software as well as the PocketPC functionality of the device.  

To give access to the PocketPC software:

· choose View Menu

· choose Screen

· choose PocketPC

A control bar should now be appearing at the top of the screen.  In the upper left corner is a picture of the Microsoft Windows Flag.  Tapping on this flag opens a listing of different menus.  These menus will allow the device user to navigate among the different PocketPC applications. 
To return to ChatPCSE:

· choose the Windows flag in the upper left corner

· choose Programs

· choose ChatPCSE
To give access to the Microsoft software from a button, the button must be modified to open the specified application.  To do this:

· Edit or Create a new button.

· Choose the Action tab.

· Choose the Open PPC application action and add it to the button.

· Choose the appropriate Windows application.

· Add a label or icon to the button and choose OK.
7.3.3 Style

By using the Style controls you can adjust the image appearance on buttons and the button modifiers (shape and size). 

· Navigate to the Edit menu
· Choose General Settings (a pop-up screen will present the Timing, Style, SDB, Speech and the Voice settings)

· Tap on the Style tab

· Check Use entire button area box if you want the image to be displayed on the entire button

· You can choose between round and rectangular button shapes
· Adjust the button size by choosing from 1 to 5 points. 

· When ready, tap the OK button

7.3.4 Speech Display Bar

If you want to adjust the SDB properties (Font, Letter size, Background color, Text color, etc.), navigate to:

· The Edit menu

· Choose General Settings
· Tap on the Speech Display Bar tab

· Use the preview box to sample your changes.
7.4 Speech Options on the ChatPCSE
ChatPC SilkSE has three synthesizer options at time of purchase; DECtalk, Acapela, Neospeech or Loquendo.  Voice options will vary depending on the synthesizer purchased.
7.4.1 Speech Options

ChatPCSE supports speech synthesis through the DECTalk, Acapela, Neospeech or Loquendo Software.  If you chose the Voice speech synthesizer You can use the synthesizer to speak individual characters, words, or sentences. The Speech menu is accessed by:

· selecting the View menu

· choosing General Settings
· tapping on the Speech tab

· checking the Character box if you want the Voice to pronounce individual characters as they are selected
· checking the Word box if you want the Voice to pronounce words as they are selected
· checking the Sentence box if you want the Voice to pronounce sentences as they are selected
· tapping the OK button.

7.4.2 Voice options

ChatPCSE uses the Voice menu tab in General Settings to adjust the voice options. With DECtalk you may choose between one of 9 different voices provided by the synthesizer using the Voice pull-down list. Loquendo and Neospeech each have 2 voice options, and Acapela offers 8 voice options.

Adjust the voice speed by entering a number in the Speed box (words per minutes). 
Tap the Test Voice settings button to hear a preview-sample of the voice that is selected to help you to decide which voice to use. The sample says, “I love my ChatPC!”

Use the voice controls to adjust the tones: 

· Low –makes voices thick and harsh (this option is not available with Acapela voices)
· High – makes voices thin and high (this option is not available with Acapela voices)
· Soft/Loud –adjusts the volume loudness of the synthetic speech.

7.4.3 Pronunciation Editor

To change the way a word is pronounced by the speech synthesizer, select Edit >Pronunciations, and the Pronunciations dialog will be displayed. 

ChatPCSE uses DECTalk, Neospeech or Loquendo speech synthesis to provide you with your voice. The program knows how to pronounce most words, but you'll occasionally find words that are mispronounced. To modify pronunciation of these words, you can use the Pronunciation editor, which stores information on their correct pronunciations in a pronunciation list. You can create, edit and delete the word pronunciation list using the Pronunciation Editor. To access the Pronunciation Editor:

· Tap on the Edit menu
· Choose Pronunciations
To create a new pronunciation for a word, tap the New button. A new pop-up dialog will appear. Tapping the Pronounce slot will trigger the keyboard. Use the keyboard to type the word for which you want to specify a new pronunciation in the slot labeled Pronounce. The word cannot contain any spaces or punctuation other than hyphens or apostrophes. Then spell out the pronunciation in the slot labeled Pronounce As  (i.e. enter ChatPCSE in the Pronounce box and enter Chat P C in the Pronounce As box).  Adding spaces between the word chat and the letter P and the letter C corrects the pronunciation.
Once you're ready, tap the OK button. The new word and its pronunciation will appear in the list. If you want to change the pronunciation, you can edit it using the Edit button.

To edit the pronunciation of a word already in the pronunciation list, tap on it to select it in the pronunciation list then tap the Edit button. The same popup dialog used for entering a new pronunciation will appear, with the Pronounce and Pronounce As fields already filled in. You will be able to change both the Pronounce and Pronounce As. When you are done editing the pronunciation, tap the OK Button. 
You can remove an entry from the pronunciation list by first selecting the word from the pronunciation list, then tapping on the Delete button. This pronunciation exception will be permanently deleted from the system, so use caution when using this option.

7.5 Input

The Input tab determines the feedback the system offers while a button is being pressed.  A visual button press can appear or not by turning this option On or Off.  On the ChatPC-Silk audible feedback during a button press is adjusted by choosing Edit>General Settings>System>Sounds.  Screen Taps can be turned On or Off and if On, Soft or Loud.
7.6 System Settings

You might occasionally want to change the settings of the system hardware so that it’s better suited to your needs. For example, you might want to change the brightness of the screen. Changes of the system settings are performed in General Settings. 
To modify the System Settings:
· choose the Edit menu

· choose General Settings
· choose the System tab

The following hardware dialogs are available:

· Align Screen - adjusts the touch screen if your device is not responding accurately to screen taps. To do so, tap the Align Screen button or press the Action hardware button. Recalibrate the touch screen
· Backlight - set the screen brightness, automatic dimming feature has been disabled
· Input - configure the on-screen mini-keyboard, the word completion, writing, and recording options
· ActiveSync - connect/disconnect ActiveSync options 
· Clock - adjusts time and alarm settings
· Sounds – defines the volume of the button clicks and notification settings 

· Power – displays the remaining capacity of the battery
7.7 Hardware Keys

The ChatPCSE has some hardware keys along the bottom, front of the device.  When working in the PocketPC screen mode, these buttons could perform Windows functions.  While running ChatPCSE, they can provide additional buttons for performing system functions.  Setup of the Hardware Keys is done in the General Settings menu.

· Choose Edit>General Settings

· Scroll to the right and choose the Hardware Keys tab

	
	PocketPC
	Quick Push
	Push and Hold

	Calendar
	PocketPC Calendar
	Selected ChatPC action 
	N/A

	Windows Flag
	Opens Programs menu
	N/A
	N/A

	OK
	PocketPC OK
	ChatPC OK
	Changes screen from Portrait and Landscape Viewing

	Messaging
	PocketPC Messaging
	Defaults to ChatPC’s Clear Display but can be set to any ChatPC action
	Exits from Full Screen (cannot be modified)

	Record (left edge)
	PocketPC record
	Selected ChatPC action
	N/A


Checking the buttons dedicates them to ChatPCSE and not their typical Windows command.  Once checked, then choose the function from the drop down menu.

To have the buttons perform their PocketPC functions, uncheck the options in this menu.

When finished setting the Hardware Keys, choose OK in upper right corner. 
7.8. Alarms

ChatPC software can now provide reminders for dates, appointments and daily tasks such as taking medications and feeding pets.  Using a pre-set alarm system, the person is given reminders for virtually anything they need to do.

Alarms can be created to meet the needs of the individual ChatPC user.  The alarms can be set up as a tone, a recording or a written message.   The system can also be set to automatically move to a more appropriate communication page on the command of an alarm. 
7.8.1 Setting up alarms

Alarms can be accessed from the Edit Menu.  Choose to Set an Alarm, View Active Alarms or View All Alarms.

7.8.2 To Set an Alarm:

· Choose Edit Menu>Alarms>Set Alarm
[image: image56.png]M Alarm Date and Time

Continue Cancel
Chaase a Date and Time for the Alarm

[re——— ]

Sun Mon Tug Vied Th Fri_Sat

I 23 4 5 6
7 8 5 101 1213
1415 16 17 18 19 20
2 2 23 2 D2 7
£

04:08 P11

¥ fctivate this Alarm





· Set Date and Time for this Alarm to trigger

· Check Activate this Alarm (you can wait to do this at a later time as well)

· Choose Continue   
· Choose how often you want the Alarm to Occur  [image: image57.png]M Alarm Recurrence
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· Choose Continue
· Choose to have the Alarm sound a Tone, play a Recorded Message or have No Sound at all. 

Tone:

Recorded Message:


No Sound:

-choose Tone
-choose Recorded Message

-choose No Sound




-choose Record




-choose Record and speak message




-choose Stop




-choose Play to test the recording




-if OK choose OK or re-record




-choose Apply

· Choose to have the Alarm Show an Alarm Message or  to Navigate to an existing Page

Show Alarm Message:



Navigate to a Page:

-choose Show Alarm Message


-choose Navigate to Page

-give the alarm a name by typing it in the Name 
-choose the appropriate page

-type the message to be displayed when the alarm
-give the Alarm a name

 is triggered in the Message box

-if wanted, Search or Browse for an icon to be 

displayed when the Alarm is triggered

If you checked “Activate this Alarm” in the first window, your Alarm is now set to go off at the specified time.When the alarm is triggered, an Alarm description screen will appear [image: image58.png]Tie: brush teeth
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If you chose to have an alarm message appear, this is how it will look, with your message, label and icon.
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If you chose to Navigate to a Page, the appropriate page will appear after the alarm description page.

7.8.3 To View Alarms

There are two listings of alarms in the system for review, those that are currently active or all alarms.  To view your alarms, choose Edit>Alarms and choose appropriate menu.  You will be offered to Edit, create a New Alarm or Delete Alarms from these menus.

7.8.4 Editing Alarms
· choose Edit>Alarms>View All Alarms

· highlight Alarm to Edit
· choose Edit

Each Alarm has 4 possible areas for editing: the Name, the Time/Date to trigger, a Sound and an Action

· choose the area to edit,  make your changes and choose OK
7.8.5 Delete an Alarm
· choose Edit>Alarms>View All Alarms

· highlight Alarm to Delete
· choose Delete

· confirm by choosing Yes

7.9 Profiles

Profiles provide a Snapshot of the current settings of the system to be saved for easy access at later time.  

Multiple profiles can be saved to be used when needed.  A button action is also provided to allow settings to be changed by a user’s button selection without the need to navigate the menus.

7.9.1 To create a New Profile:

· File>Profile>New  

· choose Continue
· give your profile a name, i.e. Spanish settings

· make all of your setting changes that you want associated with this Profile, this includes the vocabulary file, the General Settings, the Language, etc

· choose File>Profile>Save
Your new profile has been created with all current settings.  To make changes to be associated with a new profile, repeat steps above, i.e. English settings.  

7.9.2 To Load a Profile
There are two ways to Load Profiles, either by navigating menus or by choosing a button.

To Load a Profile using menu options:

· choose File>Profile>Load
· choose appropriate Profile

· choose OK
To Load a Profile using a button action:

· Create a button to be used for choosing the Profile by right clicking and choosing Create Button
· Include a label, message & icon (as needed)

· on the Action tab, choose Select Profile
· choose appropriate Profile
· choose OK
Choose button to Load the Profile.  

7.9.3 Delete a Profile
· choose File>Profile>Delete

· choose the profile to Delete

· choose OK

· confirm
8. ChatPCSE Tools for Literacy

8.1 Modifying Keyboards 
To see the keyboards that were provided by Saltillo Corporation choose View>Go to>Page.  Most vocabulary files have at least one keyboard layout among all of their many pages.  Templates of a number of keyboards have also been saved for easy access.  

To view the template options, choose Edit>ModifyVocabulary>Create>New Page from Template.  You will be presented with a listing of pages.  Pages that present the alphabet in alphabetical order are labeled with ABC, those layouts that follow a typical keyboard layout are labeled with QW.  Keyboards that offer word prediction boxes include WP in their names.

8.1.1To use an existing template:

· choose Edit>Modify Vocabulary>Create>New Page from Template
· choose the page of choice

· give the page a new name
· create a link from vocabulary page to this new page

8.1.2 Choosing to use a different Keyboard

Saltillo has provided a number of keyboards throughout the system.  To use one of these keyboards:

· Edit the button to link to the new keyboard

· choose the Action tab

· highlight the existing Navigate action and choose Set or if there is no Navigation action choosen yet, choose Navigate from the drop down menu and choose Add

· choose the new keyboard of choice

· choose OK

Now the button should navigate to the new keyboard.
8.1.3 Button Sets
Note: Although our example is using keyboard characters,  when creating a button set, button sets can be used to set up other type of buttons as well, examples might be negatives, different grammar options, etc.  An example of button sets can be seen in the 16 Basic vocabulary file>Actions page by using the NOT button as the modifier.

Most or our keyboards are created with Button Sets on each of the alphabet character  locations.   Button Sets provide the ability to have multiple buttons at one particular location. i.e. the letter b/B
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  These two buttons occupy the same location and are presented depending on the setting of the Shift Modifier action.  The ChatPC software provides the option of 

· No modifier

· Shift modifier

· CTRL modifier

· Caps Lock modifier

· Num Lock modifier

So, in theory one location could include 5 buttons each performing a different action depending on the button modifier chosen.

A typical keyboard has at least a shift modifier.  To create a shift modifier button or any other modifier button:

· choose to Edit a button

· choose an appropriate label and/or picture for the button

· chose the Action tab

· choose the Shift Modifier from the drop down menu

· choose Add

· choose OK

· Test the button

Depending on how many modifiers you plan to use, determines how many buttons needed.  In our example we are just using No Modifier and Shift Modifier.  So, two buttons need created.

· Create the two buttons.  

· Right click on the location for the button set and choose Create New Button Set (this space must be free)

· choose the No Modifier option

· choose the button from the listing that you want to default at this location (to find the button, you must first choose the page it is currently on, choose the page and then all of the buttons will appear.)

· choose the Shift modifier option

· choose the button from the listing that you want to be present when the shift modifier has been chosen

· give the Button Set a name for reference

· choose OK

8.1.4 Using various sizes of buttons on keyboards.  Often times on a keyboard page the sizes of your buttons may need to vary.

To modify the size of one button on a page:

· enter Edit Mode
· tap and hold one of the buttons that you would like to resize

· choose Change Button size
· choose how many cells wide (horizontal) and tall (vertical) the button needs to be

· choose OK
8.1.5 Adding Word Prediction and Character Prediction Buttons to a keyboard.  

· enter General Properties
· choose the Action tab

· choose the needed prediction button from the listing

· you will be prompted to add a prediction order.  (The ChatPCSE software keeps track of the words chosen and keeps them in order.  when setting up the prediction keys you will need to determine which button displays which word i.e. you may want the most frequently used word, #1, to be in the upper left button and the second most frequently used word in the lower left.) 

· choose Apply
· there is no need to add a label or icon to the prediction buttons

8.2 Creating sentences quietly and speaking entire sentence at once

The device user may get to the point where there is not a need for immediate feedback when pushing buttons and would like to generate their message quietly and speak it all at once.

If the vocabulary pages have already been created you will want to go to the View Menu>choose the Speech Tab and uncheck all options.  All buttons regardless of their action will not speak when selected.  To speak the message from the display, tap the display.
Display options can be modified in the Edit Menu>General Settings>Speech Display Bar tab.  

· Instead of having all the text spoken immediately when the display is chosen, there is an optional menu to choose specific options when the display is selected.  To turn on this option, choose Tap and Hold in the Move Cursor/Show Menu option at the bottom on the Speech Display Bar tab.    

These options will empower the device user when determining what and when things are spoken.
8.3 Creating buttons that include Grammar actions
Grammar actions provide an option for changing the tense of a word currently in the Speech Display Bar.

To add a grammar action to a button:

· enter Edit Mode
· tap and hold the button for the Grammar action

· choose create new button
· choose the Actions tab

· choose from the listing of Grammar actions (i.e. +ed)

· finish modifying the button with either an icon or label
9. Switch Scanning

As an alternative to directly selecting each button on the screen, ChatPCSE + & D+ offers single switch scanning.  Access is limited to PRC’s Bluetooth Wireless Switch ( BTWS).  Options for customizing a scanning technique are in the Edit>Switch Settings menu.
9.1 Scan Settings 
	Scan Settings
	Description

	Input
	Defines the Selection method (1 Switch), Scanning mode destination, Scanning options (Latched Scanning, Skip Empty Cells, Activate on Release). 

	Timing
	Defines the Scanning Timing 

	Options
	Defines Feedback (Beeps for scan & activation, and volume), and color of scanning cursor.  Auto Restart determines if the scanning automatically restarts or not after speaking.

	Patterns
	Defines if the Speech Display Bar option is scanned or not.


9.2 Switch Input

Using the HP iPaq limits the switch input to a Bluetooth connection.  Bluetooth compatibility is only available with the Bluetooth Wireless Switch (BTWS) by the Prentke Romich Company.   Another option would be to use the screen of the device as a switch (see below).  The Switch is not automatically detected; therefore the Menu items need selected to match the switch position. 

Latched One Switch, Row/Column is the only available option for Switch Input

· Choose Switch Settings from the Edit Menu, 

· Check Scanning On
· Check any other options that may be appropriate

· Skip Empty Cells will skip over a cell without a button.

· Activate on Release – makes the actual activation when the switch is released instead of activating immediately upon the push

· Choose Switch Setup and choose to either use the external PRC Bluetooth Switch or the TouchScreen 

If you are using the PRC Bluetooth Switch (BTS), communication must be set up prior to use:

· Turn the BTS ON by sliding the I/O switch up

· Turn the ChatPC ON
· On the Bluetooth Switch press the Pair button
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· The green LED next to the I/O icon on the BTS will begin to flash.

· On your ChatPC, go to Edit>SwitchSettings>Switch Setup and check Use Connected Device and choose Setup Bluetooth. [image: image64.png]External Switch Setup:
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· A listing of available Bluetooth options may be shown, choose PRC SWITCHS and Connect [image: image65.png]Dell ireless 365 Blustoath Fiodul
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Use the other tabs to modify the scanning options to meet the device user’s specific needs.

NOTE:  in order to keep a connection between the Switch and the ChatPC-Silk, you must turn Off the Auto Power Down feature in the ChatPC Software.  To do this, go to Edit>General Settings>System and turn the Power Override to Off.  Shutting Off the Switch or the ChatPC-Silk will lose connection and will need to be re-connected. 
Using the Touchscreen to Scan
There are times when a device user isn’t capable of activating specific areas on the screen, i.e. maybe doesn’t have the pointing skills to hit one button.  Using the touchscreen to scan allows the device user to tap anywhere on the front of the screen to initiate a scan of the buttons.  Scanning is typically only used if the device user can’t activate a specific button on a page and needs one specific target.  In this scenario the front screen of the device can act as a single switch.  

To set up the Touchscreen to Scan:

· Choose Switch Settings from the Edit Menu.
· Check Scanning On.
· Check any other options that may be appropriate.

· Skip Empty Cells will skip over a cell without a button.

· Activate on Release – makes the actual activation when the finger or stylus is released from the screen instead of activating immediately upon the push.

· Choose Switch Setup and check Use as a switch in the Touch screen option.
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Use the other tabs to modify the scanning options to meet the device user’s specific needs.

Scan Mode

ChatPC-Silk+SE & ChatPC-SilkDSE only offers Single Switch, Latched, Row/Column Scanning 
Scanning On

Check this option to turn the scanning option On.  Uncheck Scanning On to turn scanning off.  

Note: The keyboard is accessible by direct select regardless if Scanning is On or Off as long as Use Screen as Switch isn’t checked in the Switch Setup menu.

Latched Scan

The scan will continue to scan after the switch has been chosen and released.  

Skip Empty Cells

Empty cells are buttons that haven’t been created yet, have an Action of No Operation or have an Action of Speech Message but the button contains no text in the message.  If Skip Empty Cells is checked, the scan will skip over these cells to save time when scanning.

9.3 Scan Timing
Acceptance Time XE "1-Switch Scanning Options:Acceptance Time" 

 XE "Acceptance Time" 

 XE "Scanning: Acceptance Time"  & Release Time are not able to be modified in the ChatPC-Silk. XE "Release Time" 

 XE "1-Switch Scanning Options:Release Time" 

 XE "Scanning:Release Time" 

 XE "Release Time" 
Scanning Speed  XE "Scanning:Speed" 

 XE "1-Switch Scanning Options:Speed" 
This is the amount of time it takes for your device to move from one button, row, or column to the next in a scan.  The default scanning speed is one second. This means it takes one second from the time one key is highlighted until the next key is highlighted. 

Number of Rescans XE "Number of Rescans" 

 XE "1-Switch Scanning Options:Number of Rescans" 

 XE "Scanning:Number of Rescans 
Select the number of times you want your device to automatically scan the page.  The default is 3 times then the scan will stop until a switch is activated again.

Activation Delay XE "Activation Delay" 

 XE "1-Switch Scanning:Activation Delay" 

 XE "Scanning:Activation Delay" 
This gives a chance to change your mind when you have selected a button. This is automatically set to your Scanning Speed.  For example, let's say your scanning speed is set to one second (1.0). You scan to and select a button, then realize it's not the button you want. You have one second to activate your switch again to "de-select" the button and then scan to a new button.  

9.4 Scan Options
Activation Beep and Scan Beep XE "Beep:Activation" 

 XE "Beep:Scan" 

 XE "Activation Beep" 

 XE "Scan Beep" 
The Activation/Scan Beep is the beep you hear when you press or scan to a key. The default is On.  You can select the volume.

Checking or unchecking the box turns the beep on or off.  If On (checked), then the volume can be set to quiet, normal, or loud.

Scanning Cursor

The Scan Cursor highlights the scan position.  The color of the button outline defaults to red but can be changed by choosing the color palette in the Scan Box option and choosing the preferred color. (Invert Selection will be a future option.)

Auto Repeat XE "Auto Repeat" 
This lets you choose how fast a key will repeat itself when you hold it down 
Checking or unchecking the box turns the auto repeat function on or off.  
Auto Repeat Delay is how long the button must be held prior to it starting to repeat and then the Auto Repeat Rate determines at what rate it will continue to repeat.

Auto Restart On/Off determines if the scan automatically restarts or not after speaking
9.5 Scan Patterns

Scan Speech Display Bar, checked it will scan the Speech Display Bar, unchecked it won’t.  Choosing the Speech Display Bar will speak all text.

10. Troubleshooting
10.1 I don't have any Speech/Sound

There are four items that may be causing speech problems. 

· Make sure the speaker is turned On.  The speaker power switch is on the left edge of the device.  I is On and 0 indicates an Off setting. 

· Make sure the volume knob is not turned up on the left edge of the device

· Check the Edit >Speech Off option and make sure it is not checked. 

· View the speech options, bring up the speech tab under the General Settings dialog (from the Edit menu, select General Settings, then review both the Speech tab and the Voice tab). Review the voice and speech settings to ensure they are correct, and be sure the volume is towards the loud setting. 
10.2 Restarting the ChatPCSE
If for any reason you don’t see ChatPCSE running, first check the Programs listing in PocketPC.  If it is listed there, choose it.
If you don’t see ChatPCSE listed in the Programs listing, perform a soft reset.  It is still doesn’t appear, perform a hard reset and follow the on-screen setup.
10.2.1 Finding and Loading Your Vocabulary File

If the device user’s vocabulary is not in place, choose File>Vocab File>Load Vocab File and choose their vocabulary file from the listing.  If it isn’t in the listing, the vocabulary file will need to be copied from the computer where it is being backed up.
10.3 Soft Reset
There may be times when the PocketPC needs a soft reset.  If the software finds itself confused or if the touchscreen doesn’t seem to be activating a soft reset may be needed.

To perform a soft reset:

· Turn the device On, if it isn’t already

· push the stylus or a pen or pencil tip into the reset button for just a second. The reset button is on the right edge of the device next to the charging jack.
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You will then see the system step through a variety of screens on it’s own.  No activations should be necessary during this process.  It will take some time but the ChatPCSE software will re-load on its own.
10.4 Hard Reset
There are times when a hard reset might be required.  Any unsaved changes will be lost during this process so take caution prior to performing a hard reset.  A hard reset should be done only if a soft reset has been tried with no success.  To perform a hard reset:


· Remove the storage cards from the top edge of the device, push in on the smaller of the two and a latch should release it, the larger of the two just pulls out


· Push and maintain the Record (left edge), the Windows, and OK (front of Chat) buttons.   While holding, push and release the reset button (right edge).  Maintain the original three buttons until the screen appears and you see “Clean Boot” in green text appear.  

· Release all buttons
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· Re-insert the storage cards into their original positions, making sure they are flush with the top edge 

· follow the on screen instructions for stepping through the PocketPC set up 

· ChatPCSE will then begin to load and again follow the on-screen instructions.

· You will receive Unknown Publishers warnings, respond Yes to each of these

· Find your registration number on the back of the device

10.5 Toolbar and Menus are missing
If the Toolbar and Menus typically at the bottom of the screen are missing and the vocabulary pages are still in place, the device has been put into a mode called Full Screen.  This is typically done to eliminate the device user from accidentally choosing Menu items.

To exit Full Screen Mode:

Push and hold on the Messaging (envelope) button toward the bottom of the machine.  
10.6 Text Window is missing or how to hide it
The ChatPCSE is shipped with a text window (SDB) showing at the top of the screen.  This typically displays the text as it is being spoken.  This display can be hidden with a menu setting in the General Settings.  To make it visible again:

· choose the Edit Menu

· choose General Settings

· choose the Speech Display Bar tab

· check the Visible Box

If the Visible option is checked and you still don’t see the display it may have been resized to a very small size.  To resize the Display:

· Make sure you are in Edit Mode

· Choose View menu and Screen

· Check Resize with keyboard

· Right above the Vocabulary buttons there is a thin line of screen showing that isn’t colored.   There is an option to have the display at the bottom of the screen. If it is, there would be a thin line of display showing right below the bottom row of buttons. 

· Push and hold the stylus right on that line and it should turn red

· Once red, slide the red bar toward the center of the screen.  This should make the display area larger.
10.7 The ChatPCSE turns Off by itself
There is a feature that automatically shuts the device off after a set amount of time with no activations to conserve the battery in the system.  To adjust this time:
· choose Edit Menu

· choose General Settings

· choose Advanced Tab

· check Advanced Settings

· choose Edit Menu

· choose Advanced Settings

· choose System tab

· adjust the Power Override setting
10.8 The screen is too dark
· choose Edit Menu
· choose General Settings

· choose Advanced Tab

· check Advanced Settings

· choose Edit Menu

· choose Advanced Settings

· choose System tab

· choose Backlight and adjust the backlight setting
10.9 Can’t find ChatPCSE in the Programs listing
Perform a hard reset.  See 9.4 
10.10 The screen is not responding
Sometimes a crumb can be stuck between the casing of the HP and the front screen and it can keep the touchscreen from activating.  To free the crumb, take a corner of a piece of paper and slide it between the case and the touchscreen.  Do this around all four sides.  The paper should slide freely the entire way around the screen.
If the screen continues not to respond, perform a soft reset (see above).

10.11 If the vocabulary buttons don’t activate but the menus do
ChatPCSE has been provided with settings to modify how the touchscreen responds whenever a button is pressed.  This is necessary to eliminate accidental double activations, etc.  Prior to making any changes to the settings make sure that they haven’t been intentionally set up in this manner by an Occupational or Physical Therapist.  To change the touchscreen settings, choose Edit Menu>General Settings and modify the Button Timing settings as needed.
10.12 Adjusting Imported Image Size (DesktopChatSE)

There are times when importing a picture that the image doesn’t fill the button area.  To adjust the size of the image being imported:

-choose Edit menu>Advanced Settings
-choose the Symbols Options tab 

Note the size of the largest image currently being imported (i.e. 76 x76)
-change the number of images sizes to 1

-enter a new width and height ( Hint: use small increments, using an image size that is larger than the button defaults back to a small size)

-choose Apply
-choose OK and re-import your picture
10.13 Resource *_* is “Original” and can not be modified.

The default vocabularies supplied by Saltillo can not be modified.  To use one of the files:

-choose the File menu

-choose Vocab File>Save Vocab File As

-give the file a new name (i.e. Susie’s Vocabulary)
You can now modify the new file.
10.14 Using DesktopChatSE on a Macintosh computer and can’t get the ChatPCSE to connect. 

If when you plug your ChatPCSE into a Mac machine running with Windows options it doesn't connect right away on it's own, try this:

-make sure ActiveSync is installed on the Windows side 
-ensure Allow USB Connections is checked in the Connection Settings Menu
If still not connecting:

-from the Parallel Desktop Menu choose Devices,  then choose USB, and then check ChatPCSE.

10.15 Installing DesktopChatSE on a Windows machine running Vista 

Vista machines use Microsoft Windows Mobile Device Center instead of Microsoft ActiveSync.  ---uncheck Microsoft ActiveSync from the install screen prior to installation of DesktopChatSE
If during the install process you are warned of missing files.  Check the Microsoft Download Center web site for any latest revisions to the Mobile Device Center for Windows Vista.
When connecting the ChatPCSE to the Windows Vista Machine, choose Connect Without Setting up you device.

10.16 If a Guest Connection cannot be made between the ChatPCSE and your computer.
· Option 1 - Change the Connection Setting within the HP
Silk +
· put the ChatPCSE into PocketPC Mode by choosing View>Screen>PocketPC

· choose Windows Flag (upper left corner)

· choose Settings

· choose Connections

· choose USB to PC

· uncheck Enable Advanced Network Functionality

Dedicated Silk +

· choose the triangle to the right of the programming keyboard icon (lower right corner)

· choose Options

· choose Windows Flag (upper left corner)

· choose Settings

· choose Connections tab

· choose USB to PC

· uncheck Enable Advanced Network Functionality

Option 2

· try plugging the USB cable into a different USB port
11. Saltillo Tech Support
11.1 Email

Please feel free to email us at any time:

For general support of any kind use support@saltillo.com
11.2 Phone

Contact us by phone Monday thru Friday, 8:00 am – 5:00 am at 1-800-382-8622
11.3 Website

Visit our website any time at www.saltillo.com
12. Reference Section

12.1 Table-Based Description of all Menus and Menu Options

	Menu
	Menu Option
	Sub-Menu Option
	Sub-Menu Option
	Description

	File
	Language
	US English

UK English

Spanish

French

German

Italian
	
	If device contains DECtalk software, no options available.

Voice options are only available with Loquendo voice synthesizer.

	
	Vocab File
	Load Vocab File
	
	Loads a selected vocabulary file.

	
	
	New Vocab File 
	
	Creates a new Vocabulary file.

	
	
	Save Vocab File As
	
	Saves the current Vocabulary File with a new name.

	
	
	Delete Vocab File
	
	Deletes a Vocabulary File permanently.  (May take more than an hour to do.)

	
	Export
	
	
	Exports manually the current vocabulary file to another computer.

	
	Profile
	New
	
	Creates new user Profile. 

	
	
	Load
	
	Loads an existing user Profile. 

	
	
	Delete
	
	Deletes a User Profile permanently. 

	
	Exit
	
	
	Cause ChatPC to shut down.

	Edit
	Edit Mode
	
	
	

	
	Modify Vocab Files
	Create
	New Page
	Creates a new page in the current vocabulary file.

	
	
	
	Duplicate Page
	Creates a copy of a selected page. If the selected page is linked to other resources, they will be duplicated recursively.

	
	
	
	New Page from Template
	If any templates have been created this option allows you to make a copy of the template.

	
	
	
	New Button
	Creates a new button.  

	
	
	
	Duplicate Button
	Creates a copy of a selected button. If the selected button is linked to other resources, they will be duplicated recursively. 

	
	
	
	New Button from Template
	If any templates have been created this option allows you to make a copy of the template.

	
	
	Edit
	Vocab File
	Allows modifications of a selected vocabulary file.

	
	
	
	Page
	Allows modifications of a selected page.

	
	
	Rename
	Vocab File
	Renames a selected vocabulary file in the list of vocabulary file resources. 

	
	
	
	Page
	Renames a selected page in the list of pages.

	
	
	
	Button
	Renames a selected button in the list of buttons.

	
	
	
	Image
	Renames a selected image in the list of images.

	
	
	
	Audio
	Renames a selected audio file in the list of sounds.

	
	Abbreviations
	
	
	Navigates you to a dialog for managing abbreviations. 

	
	Pronunciations
	
	
	Navigates you to a dialog for managing pronunciations.

	
	General Settings
	
	
	Navigates you to a dialog for managing Timing, Style, SDB and Voice settings.

	
	
	Timing
	Acceptance Time
	Determines the amount of time it takes for the ChatPC to accept a location and activate the key

	
	
	
	Release Time
	Determines a delay after the release of a button before the next one will be selected

	
	
	
	Activate on Release
	In Select on Release mode you can touch anywhere on the screen and drag your finger (or stylus) around until you are on the button you want. Releasing on the desired button will select it.

	
	
	Style
	Images
	Option to use the entire button for the icon

	
	
	
	Button Modifiers
	Button Modifiers are the small arrows in the corners, these options modify their appearance.

	
	
	
	Gradient Fill
	Adds color and an appearance of depth to a button

	
	
	Speech Display Bar
	General
	Determines where and how the text appears in the speech display bar

	
	
	
	Speak cursor
	Determines if the display will speak when tapped or not

	
	
	
	Move Cursor/Show Menu
	Instead of automatically speaking when selected, an optional menu will appear when selecting the speech display bar

	
	
	Speech
	Speak
	Determines which buttons are automatically spoken when selected

	
	
	System
	
	Offers access to specific PocketPC system settings without leaving ChatPC. 

	
	
	Hardware Keys
	
	Enables set-up of each hardware button of the HP machine.

	
	
	Voice
	General
	Choosing the voice, the speed, volume and pitch the voice is spoken.

	
	
	Advanced
	Advanced
	An option to enable/disable the advanced settings menu

	
	Advanced Settings
	
	
	Navigates you to a dialog for managing Prediction, Abbreviations, Pronunciations, Import, Drag and Drop, System and Full Screen settings. 

	
	
	Prediction
	Static
	Only available in model ChatPC-Silk+

	
	
	
	Dynamic
	Only available in model ChatPC-Silk+

	
	
	Abbreviations
	General
	Only available in model ChatPC-Silk+

	
	
	
	Manage
	Only available in model ChatPC-Silk+

	
	
	Pronunciations
	General
	Turns on/off pronunciation exceptions 

	
	
	
	Voice
	

	
	
	
	Manage
	Set up pronunciation exceptions here

	
	
	Import
	General
	Guidelines for importing process

	
	
	
	Conflict resolution
	Guidelines for importing process

	
	
	Drag and drop settings
	General
	Determines how the drag and drop feature works while editing pages

	
	
	Symbols
	
	Changes the size of pictures being imported.

	
	
	Library
	Cleanup Library
	Caution:  This option will “Cleanup” aka, DELETE, all items in the Library that are not currently being used in a vocabulary file.  

	
	Switch Settings
	
	
	Only available in model ChatPC-Silk+

	
	Speech Off
	
	
	Turns off the speech synthesizer of your ChatPC. 

	
	Add Space
	
	
	Adds a space to all words when printed to the display

	View
	Screen
	PocketPC
	
	Displays MS start menu, the SDB, the Display bar and the Menu bar

	
	
	Normal 
	
	Displays the SDB on top, the Display bar in the middle and the Menu bar and Toolbar on bottom

	
	
	Full Screen
	
	Hides the menus and the tool bar. 

	
	
	Resize with keyboard
	
	Allows the Display bar to resize with the keyboard. 

	
	Go To
	Page
	
	Navigates you to a page of the current vocabulary file. 

	
	
	Back
	
	Forwards to the previously used page of the current vocabulary file.

	
	
	Forward
	
	Forwards to the next page of the current vocabulary file.

	
	
	Home Page
	
	Forwards to the very first page of the current vocabulary file (the home page).

	Help
	About
	
	
	Links to useful information about your ChatPC.

	
	Registration
	
	
	Navigates you to a registration dialog screen. The registration number for the ChatPC device can be found on the back of the device.  The registration number for DesktopChatSE can be found on the CD case that the DesktopChatSE software came in.


13. Care and Maintenance

Your ChatPCSE device is intended for use in normal communication situations. Your device is not waterproof, so use extreme caution when using it around water.  As with most electronic devices, you should never use ChatPCSE when you are actually in the water (for example, a pool or bath).

If you wish to clean the plastic and glass portions of your device, use a cloth dampened with water or diluted window cleaning fluid. Do not spray or splash liquid directly on the device. For additional cleaning power, moisten a clean cloth in a mixture of one part water and one part vinegar.

When charging ChatPCSE, use only the AC charger that came with the device. 

The batteries for the ChatPC-SilkSE are not field replaceable and the system will need to be returned to Saltillo Corporation for servicing.  Please call the company at 1-800-382-8622 or e-mail at service@saltillo.com to obtain a Return Authorization prior to sending it to Saltillo.
If you discard all or part of your device, dispose of all electronic components according to local regulations. Replacement and repair of the electronic components of your device should only be done by qualified service personnel.  Contact Saltillo for instructions on how to get your ChatPCSE device repaired.  1-800-382-8622

14. Warranty
Saltillo warrants the ChatPC-SilkSE to be free from defect in material and workmanship under normal use for a period of one year from date of purchase.  Saltillo Corporation considers bending of the unit or any breaks or cracks in the LCD screen to be misuse but will consider a one time replacement of touchscreen/display during the warranty period.
Extended warranties are available by contacting Saltillo Corporation at 1-800-382-8622.

All warranty and service should be arranged through Saltillo Corporation.

15. Appendices 

15.1  Appendix A  Moving between two languages
There are a number of settings that may need changed when moving between languages.  

File>Language 

Changing the File>Language setting changes the voices that are available.

Edit>Advanced Settings>Language

Changing the Edit>Advanced Settings>Language setting changes the language in which the menus are presented.
These settings can be included in a Profile for easy changing from a vocabulary file button.  See below for Creating a New Profile.

Vocabulary Files typically provide vocabulary in one language or the other.  

Moving between vocabulary of different languages can be done in a couple of different ways:

1.  Vocabulary Files can be combined by importing the pages from one file into another.  To do this:

· -open one of the two files, i.e. Vocab PC English.  If the file is the Original file, a copy of the file must be created by choosing File>Vocab File>Save Vocab File As…., give the file a new name.

· -put the system into Edit Mode by choosing Edit and checking Edit Mode

· -choose Edit>Modify Vocabulary>Import Pages
· -open the folder for the equivalent vocabulary file, i.e. Vocab PC Spanish

· -choose each page included in that vocabulary file until they are all highlighted 

· -select Choose

· -go to the home page of this file by choosing View>GoTo>Home
· -create a button that links to the Home button of the added file, Edit the button>choose the Action tab, choose Navigate from the drop down listing and choose Add – choose the Home page of the added file, i.e. Habla General, choose the  tab and give the button a label and/or icon to represent the other file.

Now all pages from both languages of vocabulary files exist in one file and can be accessed from the home page.

2.  Vocabulary files can remain separate files and accessed by choosing File>Vocab File>Load Vocab File.  This requires that the device user can manipulate menus.

3. Vocabulary files can remain separate files and accessed by choosing a button from a page.  Settings can also be included in profiles to allow all settings and vocabulary to be changed at once with a singe button press.  In order to do this a profile must be created and assigned to a button.  

15.2 To create a New Profile:

· File>Profile>New  

· choose Continue
· give your profile a name, i.e. Spanish settings

· make all of your setting changes that you want associated with this Profile, this includes the vocabulary file, the General Settings, the Language, etc

· choose File>Profile>Save
Your new profile has been created with all current settings.  To make changes to be associated with a new profile, repeat steps above, i.e. English settings.  

15.3 To Load a Profile
There are two ways to Load Profiles, either by navigating menus or by choosing a button.

To Load a Profile using menu options:

· choose File>Profile>Load
· choose appropriate Profile

· choose OK
To Load a Profile using a button action:

· Create a button to be used for choosing the Profile by right clicking and choosing Create Button
· Include a label, message & icon (as needed)

· on the Action tab, choose Select Profile
· choose appropriate Profile
· choose OK
Choose the button to Load the Profile

A Profile will need to be created for each language and assigned to two different buttons for going between the two.
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MultiChat 15 was created for school-aged individuals with emerging language skills.  There are multiple forms of communication available in this program: sentences, phrases, individual words, recordings for story-telling and visual scenes.  Also included are interactive play and reading pages, social pages and a News-2-You starter page for the weekly newspaper’s vocabulary.  There are symbols on every button with the exclusion of several core words.  

If you do not see colored borders on the Main Page of MultiChat 15, go to Edit> General Settings> Style Tab> and uncheck “Gradient Fill” and “Border Color Same as Face Color”> OK.  You should now see multiple colors on the Main Page and throughout the program.  

On the top row: 

· Pink represents question words and questions.  This button is set to visit which means it will bounce back to the Main Page after choosing one button.  

· Yellow represents people and pronouns.  You will find the same yellow People button throughout the program.  You will also find “Working People” (careers), “School People”, and “More People”. 

· Green represents action words.  There are two pages of action verbs in alphabetical order.  

· Blue represents adjectives or description words.  There are two pages of description words but also buttons which will take you to “Colors”, “Feelings”, “Weather”, “Where” (or prepositions), and “More Describe”.  

· Orange represents nouns.  You will find two pages of things as well as a “Toolbox” on the second page to check battery status and adjust the volume.  Spend some time exploring the Things categories as there are several interactive pages.  For example: the “Games/Play” and “Money” buttons.

On the middle row:

· The first button in this row is the “Chat” button which will navigate to social words and greetings.  On the bottom of this page will be buttons that will navigate to “About Me”, “Let me tell you what I think”, “Comments” and “Joke” pages.

· The “I want” button will navigate to a page for the communicator to build a sentence with phrases.  The first two gray buttons will navigate back to the home page but the rest will navigate to another page for sentence completion.

· The “I don’t want” button will navigate to the identical page as “I want”.  

· The “I need” button will visit a page for important demands such as bathroom, medication and break.  It is important to teach the difference between “I want” and “I need”.

· The “Clear” button will be in this same location on almost every page. 

On the bottom row:

· The Keyboard button will navigate to a QWERTY keyboard with four word-prediction spaces.  The word prediction will only work on a Plus or Dedicated Plus model.  There is a “Numbers” button on the bottom row next to the space bar.  If you want to use a different keyboard, there are many keyboard options within the Saltillo software.  You can also move letters into the ABC format if desired.  

· The Core Words button will navigate to a 28 location page of commonly used core words.  This is a great starting place for basic sentence building. 

· The School button will navigate to school-based vocabulary.  This button will navigate to options such as “Class Jobs”, “Classes”, “School People”, “Time and Date”, and “Weather”.  The “Classes” button will navigate to many school subjects and allow the teacher to modify the vocabulary she is currently covering in her classroom.  

· The My News button will navigate to a page for “Home News”, “School News” and the “News-2-You” starter page.  The Home and School news pages are almost identical.  You will see yellow buttons which will represent your conversation starter, green represents a positive comment and red for a negative comment.  In the bottom left corner, the teacher/parent will record a story.  The student can press “Play a message from school/home” depending on which page they are on, then choose a positive or negative comment.

· The My Scenes button will navigate to a page of visual scenes.  These are background images which are interactive when pressed.  For example, the “Garage” button will navigate to a garage scene.  You can press the headlight to hear “headlight”.  Or you can press the buttons to the left of the scene for interaction and more vocabulary.  

Four Buttons for Turkey Page of Vocabulary





Two Buttons for Rooster Sounds 





Tapping in this area will navigate from this page to a page of “turkey” vocabulary





Tapping these buttons just speak the text on the buttons surrounding the farm scene





Tapping in this area will play the sound of the rooster
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