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DesktopChatSE CD 

Saltillo's DesktopChatSE software CD contains three applications:

DesktopChatSE, owned by Saltillo Corporation

Microsoft Voices, owned by Microsoft Corporation

Microsoft's agreement states:

1.
INSTALLATION AND USE RIGHTS.  You may install and use one copy of the software on each computer on your premises that you use to exchange data and software with portable devices powered by a Microsoft operating system.   

Their two items are also available from the Microsoft web site in the Downloads and Trials sections at no charge.

Saltillo grants permission for the use of DesktopChatSE on each computer used to exchange data with the ALT-Chat.
ELECTRONIC INTERFERENCE INFORMATION
This device complies with Part 15 of the FCC Rules.  Operation is subject to two conditions: (1) this device may not cause harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired operation.

Warning!  Changes or modifications to this product which are not authorized by Prentke Romich Company could exceed FCC limits and negate your authority to use this product.  

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules.  These limits are designed to provide reasonable protection against harmful interference in a residential installation.  This equipment generates, uses and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio communications.  However, there is no guarantee that interference will not occur in a particular installation.  You can determine whether this product is causing interference in your radio or television by turning this product off.  If the interference stops, it was probably caused by this product or one of its accessories.  You can attempt to correct the interference by using one or more of the following measures:

•
Turn the television or radio antenna until the interference stops.

•
Move this product to one side or the other of the television or radio.

•
Move this product farther away form the television or radio.

•
Plug this product into an outlet that is on a different circuit from the television or radio;  that is, this product should be controlled by different circuit breakers/fuses from the television or radio.  

•
If necessary, contact a Prentke Romich Company service technician for assistance.

This Class B digital apparatus meets all requirements of the Canadian Interference-Causing Equipment Regulations. Cet appareil numérique de la classe B respect toutes les exigences du Règlement sur le matériel brouiller du Canada.

CE ENVIRONMENTAL INFORMATION: Use: 0o - 45o C; Storage: (-20o) - 50o C; 95% maximum relative humidity @ ambient temperatures less than 40o C.


[image: image2.wmf]  Attention!  Consult accompanying documents.
Device not intended to be an emergency call device or sole communication device.


[image: image3.wmf]Warnings!

When operating this device in a medical environment, do not use with any product that is not medically approved.

Any mounts used should be fitted by a qualified person. Failure to install the mounting system according to the manufacturer's instructions may result in an injury to the user.

Saltillo Corporation assumes no responsibility for any loss or claims by third parties which may arise through the use of this product.
Saltillo Corporation assumes no responsibility for any damage or loss caused by the deletion of data as a result of malfunction repairs or battery replacement.  Be sure to back up all important data on other media (your computer) to protect against its loss. 
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1.Welcome to your New ALT-Chat
Thank you for purchasing ALT-Chat, a revolutionary dynamic display communication device. 
The ALT-Chat is a unique product combining the software of Saltillo’s ChatPC with the durability of Prentke Romich’s Springboard Lite device.  It was developed to weigh under 3 lbs. so that the powerful communication software could be easily transported alongside the user.  We are quite excited about the potential the new 7” dynamic display provides. With the introduction of the ALT-Chat, we continue to improve upon and expand our product family. 
We are excited about the introduction of two new vocabulary options as well as Alarms, Profiles, and the ability to Force Style Settings in your new system.  

MultiChat 15 Vocabulary File was created for school-aged individuals with emerging language skills.  There are multiple forms of communication available in this program: sentences, phrases, individual words, recordings for story-telling and visual scenes.  Also included are interactive play and reading pages, social pages and a News-2-You starter page for the weekly newspaper’s vocabulary.  There are symbols on every button with the exclusion of several core words.  

Essence-ALT Vocabulary File is the first commercial offering of the Essence family of vocabulary programs developed by Prentke Romich Company. This new series is specifically designed for adults with acquired speech disorders. The heart of the Essence vocabulary consists of a spelling keyboard with word prediction that also allows quick access to hundreds of commonly used phrases and sentences.

The ALT-Chat has all of the features of the PDA based ChatPC products and features digitized (recorded) and synthesized (computer generated) speech. The ALT-Chat offers NeoSpeech, a high quality American English speech that performs admirably on the ALT-Chat. The scanning system should also allow users to use their unique capabilities to customize the most accurate scanning options for them.
Saltillo encourages all programming to be done on the PC using our DesktopChat SE software and then exported to the ALT-Chat.  The Compact Disc for installing the DesktopChatSE software can be found in the back of this user’s guide. The DesktopChatSE software not only provides a backup of the communication device, but also provides a place to modify vocabulary without keeping the ALT-Chat from its user.  

The ALT-Chat machine runs on rechargeable batteries.  Before using your device for the first time, charge the battery with the battery charger provided with the device (see next page).  Install the DesktopChatSE software onto a separate computer that will be used for programming and keeping a copy of the device user’s vocabulary.  The DesktopChatSE has been provided on a CD included in your box.  We encourage all parties working with this system to use the DesktopChatSE CD to download the program onto their computer.  
Transferring information between the PC and the ALT-Chat and the use of the USB ports have been altered from our previous lines of products. Saltillo has eliminated the need for synchronizing with Mobile Device Center and ActiveSync by allowing USB flash drive units to use importing and exporting features. Further explanations of these features will be found in this user manual. Please take the time to read this section carefully.  A USB flash drive can be found in your package for this purpose.
To assist in the instruction of the system, in addition to this User’s Guide, we provided a Quick Reference Guide.  It can be found in the back of this guide.  Please feel free to make copies of the Quick Reference Guide and this User’s Guide and provide it to all parties working with the system.
We hope you enjoy your new ALT-Chat!
Contact Saltillo Corporation 8:00 am to 5:00 pm, Monday thru Friday

Phone: 1-800-382-8622

Email:  support@saltillo.com 
2.  Charging the battery of your ALT-Chat
Since the device runs on rechargeable batteries it is important to plug in the AC adapter immediately after unpacking it to charge the device back up to full power (some power will be drained during shipping).  The AC adapter plugs into the jack on the left side of the device.  
When the device is charging, an orange light at the top of the ALT-Chat will flash. Rapid flashing indicates fast charging. Slow flashing indicates that the battery is charged but it will continue to trickle-charge as long as the charger is plugged in.

[image: image4.jpg]



At the end of each day, the device should be plugged in to ensure that the batteries are fully recharged for the next day.  A complete recharge only takes about 4 hours, but since it is impossible to “overcharge” the batteries you can safely leave the device plugged in whenever you are not using it. It is recommended to keep the device on charge when the device is not in use.
2.1 Checking Battery Status

To check the current status of the battery:
· Choose Edit Menu.
· Choose Advanced Settings (if not highlighted, choose General Settings>Advanced tab and check Advanced)

· Choose System tab.
· Choose Power.
· Learn how to create a button that checks the battery status in section 5.17

[image: image5.wmf]Warning!
Use only the battery charger that came with your device.   XE "Batteries:Troubleshooting" 

 XE "Troubleshooting:Batteries" 
Other chargers may damage the batteries in your device.
3. Installing DesktopChatSE
In your package you received a CD labeled DesktopChatSE (back of this user’s guide). DesktopChatSE is the ALT-Chat software that is able to be run on a Windows Desktop or Laptop computer. 
3.1 Why use the DesktopChatSE
· Ease of Use 

· Design and test vocabulary files right on your desktop or laptop machine.
· Maintain a backup of your device.
· Transfer vocabulary files between the DesktopChatSE program and the device.
· Transfer text files to the PC for printing Add Photos and Other Images.
· Print pages to create manual boards for backup or for places the ALT-Chat can’t go.

· File Management and BackUp.
· Supporting Multiple ALT-Chats.
Saltillo recommends doing all programming on the DesktopChatSE software if possible. Developing vocabulary files in this way can be much quicker than doing so on the ALT-Chat device itself. It also allows you to work on vocabulary files when the device itself isn’t available.

Although the dialog boxes will appear slightly different and a couple of the options are modified for the PC, this User’s Manual will serve just as well for the DesktopChatSE as it does for the device itself.

Note:  Having the vocabulary on a second computer is always recommended by Saltillo Corporation as a backup in case of any loss of data on the ALT-Chat mobile device.

3.2 DesktopChatSE Installation Instructions

The DesktopChatSE CD includes not only the DesktopChatSE software but also Microsoft Voices and a program for communicating between the ChatPC and the computer.  If your computer is running Windows Vista, you will be offered to install Mobile Device Center. If your computer is running Windows XP or older software, you will be offered to install Microsoft ActiveSync.  The Microsoft Voices provide a voice for the DesktopChatSE software to use.   If you already have a ChatPCSE Editor application on your computer from a ChatPC-I or ChatPC-II, you will not need to install the Microsoft voices again, if not, you will want to also install the Microsoft voices. This will place the DesktopChatSE application into your Programs folder. This process will not need to be repeated.

Installing with Windows XP or older:

· insert the DesktopChatSE CD into your computer. 

· you should see a Saltillo CD Installer Screen appear (this may take a few moments), if not, you will need to navigate to your CD through Windows Explorer and choose setup.exe.

· the Saltillo CD Installer screen gives you three options of applications to load.  ActiveSync, DesktopChatSE, and Microsoft Voices for SAPI 5.1 

· If you want the DesktopChatSE to have synthetic speech and you have a compatible sound card (you probably do), you’ll also have to install the Microsoft voices.  If so, check the voices option.

· choose Install 

· Microsoft ActiveSync installs first and it asks you to restart your computer once it is installed, choose to wait and restart later and install the DesktopChatSE and Voices at this point.

· step through the installation by choosing Next at each screen and follow the instructions 

· take the CD out of your computer once the installation is complete 

This has placed the DesktopChatSE application into your Programs folder. This process will not need to be repeated. 

Installing with Windows Vista:

· insert the DesktopChatSE CD into your computer. 

· you should see a Saltillo CD Installer Screen appear (this may take a few moments), if not, you will need to navigate to your CD through Windows Explorer and choose setup.exe.

· the Saltillo CD Installer screen gives you three options of applications to load.  Mobile Device Center, DesktopChatSE, and Microsoft Voices for SAPI 5.1 

· If you want the DesktopChatSE to have synthetic speech and you have a compatible sound card (you probably do), you’ll also have to install the Microsoft voices.  If so, check the voices option.

· choose Install 

· step through each of the three installations by choosing Next at each screen and follow the instructions 

· take the CD out of your computer once the installation is complete 

This has placed the DesktopChatSE application into your Programs folder. This process will not need to be repeated. 

Open the DesktopChatSE software:

· Open the program using the DesktopChatSE shortcut that was placed on your computers desktop during installation.
· Choose Help>Registration and enter the registration number that has been provided on the label that came with the DesktopChatSE CD (You only need to do this the first time).
DesktopChatSE should now be open on your computer and should look very similar to the ALT-Chat software running on the device.  
Note:  DesktopChatSE may look larger on your computer screen than it is on the device. Choose View>Screen to set the screen to match your device.  The  ALT-Chat uses a 800 x 480 WVGA landscape screen. If you still can’t see all of DesktopChatSE Menus, go to the Control Panel>Display and choose the Appearance tab and change the font size to Normal. 
3.3 Ensure proper installation:

To ensure that the DesktopChatSE application and its library installed properly onto the computer:

Choose File>Vocab File>Load Vocab File
In the listing of available Vocab Files there should be listed the Original Saltillo supplied vocabulary files:

16 Basic, my Core, my Core Alpha, myQuickChat 12(Adult), myQuickChat 12 (Child), myQuickChat 4 (Child), myQuickChat 8(Adult), myQuickChat 8 (Child), PalmChat 4x9, Primary 3x6,  Saltillo Sampler, Spelling, and Vocab PC. 
Note:  Your ALT-Chat device uses NeoSpeech for speech synthesis, so speech will sound differently on your PC. 

Any of these can be chosen and explored by highlighting one and choosing it.  Explore the page and button organization by choosing the buttons.  Buttons with arrows in the corners will move to new pages.  As you explore the page layouts, consider if one of these might work as a starting point for the intended device user.
PalmChat 4x9 is a Word based layout using 36 buttons per page. 16 Basic is set up with 16 buttons per page and intended to be very generic. Primary 3x6 has 18 buttons and is intended for school age individuals.  Saltillo Sampler is just a sample of possible button layouts and not intended to support anyone’s language needs. A description of the Vocab PC is included in the back of this User’s Guide (different colored paper).  This tour guide describes the users the author was working with and provides rationales and teaching support for VocabPC.
myCore is a clever fusion of core and phrase based vocabulary geared toward literate AAC users. myQuickChat is an introductory communication system geared toward child and adult AAC users with complex communication needs. myQuickChat is available for both kids and adults in 4, 8 and 12 locations, each with an identical 16 location Support Master Home Page. myQuickChat was created to offer a high frequency, phrase-based communication system in a easy to use yet very engaging format.  The progressive system offers a variety of topics for everyday needs and conversation and provides AAC users immediate and more successful communication exchanges within a variety of settings. 
The “Original” vocabulary files are not able to be modified.  If one of the files would be appropriate for the device user, a copy will need to be made by choosing File>Vocab File>Save Vocab File As.  

The device user’s vocabulary file can all be created using DesktopChatSE and then exported to the ALT-Chat for use.  
If the default vocabulary files are NOT listed see “Loading the Default Library Manually to DesktopChatSE”  in the troubleshooting section
3.4 Differences between the ALT-Chat Device and the DesktopChatSE
You can use DesktopChatSE to do just about anything that you can on your actual ALT-Chat device. The only difference is that the dialog boxes will appear slightly different and a couple of the options are modified for the PC. 

Menus are placed at the top of the screen on the Desktop and at the bottom of the ALT-Chat device.  This user’s guide uses pictures interchangeably throughout its instruction.
When editing and accessing menus on the ALT-Chat device, pushing and holding the screen opens context menus.  On the DesktopChatSE right-clicking on the vocabulary window will open the context menus for editing.  The menus work primarily the same in both systems regardless of where the menu is placed or how it is accessed with a push and hold or a right click.

4. Getting Started  
The Front of the ALT-Chat
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From left to right:

[image: image7.jpg]


    BATTERY CHARGING:  When you plug in the charger, the "Charging" light flashes.  A rapid flash indicates fast charging. A slow flash indicates that the battery is charged but it will continue to trickle-charge as long as the charger is plugged in. 
BATTERY LOW:   When the battery is low a low battery message will appear on the touch screen.  Plug in the battery charger when this happens. 
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   ON/OFF:  Turns the device ON or OFF.  If you turn the device off with this button, you must use it to turn the device back on. 

[image: image9.jpg]


  TOOLS:  Hides or shows the Menus used for customizing
[image: image10.jpg]


  Go to Home Page: This button can be modified to perform various actions - defaults to Go to Home Page.

[image: image11.jpg]


  Clear Display: This button can be modified to perform various actions - defaults to Clear the Display.  
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  RECORDING MICROPHONE:  face this area when recording messages
The Back of the ALT-Chat XE "SpringBoard Lite Case:Back" 

 XE "Back of Case" 
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Battery Door:   XE "Battery:Door" The device batteries are underneath this door. There is also a card slot at the top of the battery door that holds the system software card. You can remove the battery door by unscrewing it from the case should you need to.

Reset Button XE "Reset Button " : Unbend a paper clip and poke it into the hole to press the reset button. If your ALT-Chat stops working for some reason, push the reset button to see if that solves the problem.
Wire Table Stand:  The wire table stand allows the ALT-Chat to sit on a table in a more vertical position rather than flat on a surface. Just pull it out from the bottom edge of the case.

Wheelchair Mounting Plate: The optional wheelchair mounting plate allows the ALT-Chat to be attached to a wheelchair mount.  This plate is compatible with the Prentke Romich Quick Release Mount, which then attaches to most mounting systems.
The Right Side of the ALT-Chat  XE "SpringBoard Lite Case:Right Side Panel" 

 XE "Right Side Panel" 
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Connectors from Left to Right

 XE "Headphone/Line Out" Headphone/Line Out: Plug stereo headphones in here for auditory scanning.
External Microphone:  XE "Microphone"  Plug an external microphone in here as an alternative to the built in microphone on the front of the device.
Switch Connectors:  XE "Switch A, Switch B" Plug single switch into Switch A or Switch B ports.
Rectangular USB Connector:  XE "USB:Rectangular connector"  A USB flash drive plugs into this port. Use it for transferring vocabulary files. 

Square USB Connector:   XE "USB:Square connector" Provides typical USB connection.
Left Side of the ALT-Chat XE "SpringBoard Lite Case:Left Side Panel" 

 XE " Left Side Panel" 
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Secure Digital Card Slot: This XE "Secure Digital Card slot"  will accept a Secure Digital storage card.
Battery Charger:  XE "Battery:Charger" Plug one end of the battery charger in here. Plug the other end into a working wall outlet.

[image: image16.wmf]Warning!
Use only the charger that came with your ALT-Chat. Other chargers may damage the batteries! 

The Bottom of the ALT-Chat XE "SpringBoard Lite Case:Bottom Edge" 

 XE " Strap Holders" 
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There are two shoulder strap clips located on the bottom and two on top of the device (behind the handle) for the optional shoulder strap.
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About the Touchscreen


[image: image19.wmf]Warning!  The touch screen is a liquid crystal display (LCD) screen.  Should the display break (unlikely except under extreme circumstances) and you come into contact with the liquid crystal, wash or rinse your skin thoroughly. Be careful to avoid splintered glass.  
Do not use sharp, pointed objects on the touch screen.  They will damage the screen.

Although most times fingers are used to access the touch screen, a stylus’ or other smooth pointing device can also be used.
ALT-Chat Window: The appearance of the ALT-Chat window will vary depending on the settings and needs of the device user.
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The ALT-Chat window is divided into three regions. At the bottom of the screen, there is a Menu Bar on the left and a Tool Bar to the right of it. These controls are used to configure the software. 

By default, at the top of the screen is the Speech Display Bar (SDB). This is the area where text will appear as you type it. Below the Speech Display Bar is the Vocabulary Page. This is where the symbol pages will appear. By loading new pages into the application, you can completely change the Page appearance. 

The center and majority of the screen is taken up by the vocabulary pages.  These pages vary in appearance with different colors, different numbers of buttons and the items on each button can be different.

Note:  The DesktopChatSE software displays the menu bar at the top of the screen.  Most of the instruction for using the menus remains the same for both the device and computer use, only the placement of the menus is different.  We will use the photos and instructions interchangeably throughout these instructions.

4.1. Turning ALT-Chat On and Off XE "SpringBoard Lite ON/OFF" 

 XE "I/O" 
Use the [image: image21.jpg]/O



 (I/O) button to turn your device On and Off.  When you turn the device off with the I/O button, you must turn it back on using the I/O button.

There is also an Auto Power Down XE "Auto Power Down"  option.  The default setting is 3 minutes.

When your device is idle (no key activations) for 2 minutes the backlight will dim on your display. Activate any key or switch to bring it back.

After THREE MINUTES of no key activations, the device turns Off. Activate any key or switch to bring it back.

We recommend that you leave Auto Power Down set to On.  You can change the auto power down time by choosing Edit>General Settings>System>Power.
 XE "Auto Power Down" If you change Auto Power Down to Off, the device will never turn Off unless you press the I/O button on the top of the case.  If you forget that you turned Auto Power Down to Off and the device never goes Off, the batteries will eventually go dead. 

Troubleshooting Tip:  If your device does not turn off or come back on as you expect it to, charge your battery and then push the reset button if the power button still doesn’t work.  
 About the Batteries

[image: image22.wmf]Always use the battery charger that came with your device.  Any other charger may damage your batteries. 
At the end of each day, the device should be plugged in to ensure that the batteries are fully charged for the next day.  A complete recharge only takes about 4 hours, but since it is impossible to “overcharge” the batteries you can safely leave the device plugged in whenever you are not using it.  

Checking Battery Status
To check the current status of the battery:

· Choose Edit Menu.
· Choose General Settings
· Choose System tab. 
· Choose Power.
· Learn to create a button that checks the battery status in section 5.17
Low Battery Warning

 XE "Battery:Low Battery Warning" When the batteries in your device get low, a Low Battery message “The remaining battery capacity is low! Please charge the batteries soon!” appears on the screen.
· While Low Battery, you can no longer do any editing.  

· When the batteries are dead, the device powers down completely and you cannot use it. 
4.2. About the Terminology
A Vocabulary file is a set of vocabulary pages. Each vocabulary file consists of a series of pages, each with a grid of onscreen buttons. These buttons may include text labels, graphical symbols, or both. The number of buttons, as well as their appearance, can be customized. Depending upon the type of button, selecting it may speak a word or sentence, navigate you to a different page, or perform an editing action. Buttons are selected by tapping or pressing on the touch screen.
    
Library is the term used that includes all vocabulary files, pages, buttons, sounds & all icons (including imported pictures).  The default Library is the original set of vocabulary files supplied by Saltillo along with the original symbol sets.

Edit Mode refers to a mode set to allow the programmer access to all of the tools needed to Edit or modify the vocabulary pages. When in Edit Mode the name of the Vocabulary File and the name of the current Page showing is written across the bottom of the screen.  Run Mode is set when editing has been completed and the ALT-Chat is ready for communication.
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SDB, Speech Display Bar and Display are used interchangeably throughout these instructions.  They are all used to represent the window in which text appears when buttons are pressed.
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4.3. Menus

The menus at the bottom left of the ALT-Chat window (e.g., File, Edit, View, Help) allow you to determine which vocabulary files will be used, which augmentative options are enabled, how and when to speak messages, and how a wide variety of other options are configured. Some of these features are accessed directly through the menus, while others are accessed through pop-up dialog boxes called up by simply tapping and holding. 
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The pop-up dialogs are called context menus. They are accessed by a “tap and hold” (if using the DesktopChatSE these menus are accessed by a right mouse click). There are many instances when context menus are available to you when in Edit Mode as well as a context menu available for the Speech Display Bar while you are in Run Mode.
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You can access menu items using the touch screen, either with the stylus or your finger. Tap on the menu name. Once the menu appears, tap on the selection you want.

Note: If the menus do not appear at the bottom of the display of the device, the ALT-Chat has been set to “full screen” mode. To exit Full Screen mode press the tools button on the front of the device. 
4.4. Toolbar
The tool bar to the right of the menu bar provides a quick way to access some of the more common menu items, as well as providing additional functionality. The Left Arrow button goes back one page. The Right Arrow button performs a forward action in the vocabulary file. The Home button navigates you to the home page of the vocabulary file. To stop speech while still speaking, tap the Stop button.
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While in Edit Mode there are various times when the programmer needs to use a keyboard for naming pages, naming buttons, or typing in vocabulary. The Editing keyboard can be opened and closed by tapping on the small picture of the Keyboard.  Tapping it once will open the keyboard and tapping it again will close it.

Note:  This keyboard is not intended for the device user to use.  Pages created with various keyboard layouts can be used for the device user.
4.5. The Saltillo–Provided Vocabulary Files
ALT-Chat includes a variety of vocabulary files provided by Saltillo Corporation.  These may be used as a starting point for your own Vocabulary File, or simply used as demonstration.  They are all labeled with “Original” in their file name.
myCore is a clever fusion of core and phrase based vocabulary geared toward literate AAC users. Variations on the Alt-Chat include various myCore options.
myQuickChat is an introductory communication system geared toward child and adult AAC users with complex communication needs. myQuickChat is available for both kids and adults in 4, 8 and 12 locations, each with an identical 16 location Support Master Home Page. myQuickChat was created to offer a high frequency, phrase-based communication system in a easy to use yet very engaging format.  The progressive system offers a variety of topics for everyday needs and conversation and provides AAC users immediate and more successful communication exchanges within a variety of settings. 
Take some time to explore each of these files and see if one might be appropriate for the device user or get some ideas for creating your own.  Also, in the very back of this binder (gray pages) there is a tour guide from the author of VocabPC, Gail Vantatenhove, PA, MS, CCC-SLP, describing her vocabulary. Prior to that is a smaller section dedicated to the Primary 16 vocabulary file, and PalmChat.

This model of ChatPC is débuting two new vocabulary files, MultiChat 15 and Essence-ALT.

MultiChat 15 was created for school-aged individuals with emerging language skills.  There are multiple forms of communication available in this program: sentences, phrases, individual words, recordings for story-telling and visual scenes.  Also included are interactive play and reading pages, social pages and a News-2-You starter page for the weekly newspaper’s vocabulary.  There are symbols on every button with the exclusion of several core words.  

If you do not see colored borders on the Main Page of MultiChat 15, go to Edit> General Settings> Style Tab> and uncheck “Gradient Fill” and “Border Color Same as Face Color”> OK.  You should now see multiple colors on the Main Page and throughout the program.  

The heart of the Essence vocabulary consists of a spelling keyboard with word prediction that also allows quick access to hundreds of commonly used phrases and sentences. 
The home page of Essence-ALT contains a spelling keyboard. If one starts to spell a word, the word

prediction area expands to offer up to nine predicted words at a time. Morphology buttons allow you to change word forms with a single button press. The home page also contains quick links to pages of

commonly used phrases for communicating with those you regularly interact with in your family and community. Other pages contain commonly used vocabulary that may be needed for a visit to the doctor, using public transportation, going out to eat, etc.
To view the provided vocabulary files, choose File>VocabFile>Load Vocab File and choose one of the Available Vocabulary Files and explore.

The Saltillo-provided vocabulary files are all created as read only files.  This means that these particular vocabulary files cannot be modified.  A copy of the file needs to be made and then any modification appropriate for the device user can be made to the new file.  This maintains the original, default vocabularies in case they may be needed at a later time.

To create a copy of an existing vocabulary file:

· Choose the File Menu.
· Choose Vocab File.
· Choose Save Vocab File As.
· Type in a name to represent the file (i.e. Jane4_08).
· Select Save (this may take a few minutes).
The new vocabulary file is ready to be modified to meet the device user’s needs. The remainder of this User’s Guide describes how to modify buttons, how to create new pages, and how to modify the settings for the most effective access technique.

5. Modifying a Vocabulary File on the ALT-Chat
5.1 Open an existing Vocabulary file

ALT-Chat allows you to load a variety of pages that have different button layouts. Each set of pages, or vocabulary set, is called a vocabulary file. ALT-Chat includes a variety of Default vocabulary files. Saltillo-Supplied vocabulary files can be used as a starting point for a configuration or simply used as demonstration. To see the Original vocabulary files included with ALT-Chat: 
· Tap on the File menu.
· Choose Vocab File.
· Tap on Load Vocab File (Saltillo’s files are followed by “Original”).
· Simply select the one you want to load and tap Choose.

Complicated configurations with many pages may take up to 2 minutes to load, but most will load more quickly. Once loaded, the ALT-Chat can be left running and your chosen vocabulary file will always be ready for you to use. Just start tapping the onscreen buttons to explore the vocabulary.

The Original Saltillo-Supplied vocabulary files can not be modified.  To make a copy of the file to be customized for your client, see previous page.
5.2 Going into Edit mode
To make any changes to a vocabulary file the system must be in Edit Mode.

To edit a vocabulary file or any resource linked to it (pages, buttons), go into Edit Mode by:

· Tap on the Edit menu.
· Check Edit Mode. The Edit Mode will be activated automatically.
Note: The Modify Vocab File of the Edit menu becomes active only while in Edit Mode.
In Edit Mode, a line of text will appear at the bottom of the screen indicating that the software is in Edit Mode, along with the name of the vocabulary file and the name of the current page. 
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 Important Note: Always make sure that you have the current vocabulary from your ALT-Chat unit prior to making changes on the DesktopChatSE. 

Editing Keyboard:

While in Edit Mode there are various times when the programmer needs to use a keyboard for naming pages, naming buttons, or typing in vocabulary.  The Editing keyboard can be opened and closed by tapping on the small picture of the Keyboard at the bottom of the screen.  Tapping it once will open the keyboard and tapping it again will close it.
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Note:  This keyboard is not intended for the device user to use.  Pages created with various keyboard layouts can be used by the device user.
5.3 Creating a new page

Pages are levels of specific vocabulary linked together to create a vocabulary file specific to the device user.   There are two options for creating new pages, duplicating an existing page or creating a new page from scratch. To create a new page: 
· Go into Edit mode (See section Going into Edit mode).
· Select the Edit menu from the menu bar.
· Choose Modify Vocabulary

· Choose the Create menu item.
· Choose New Page. 
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Or you can tap and hold the stylus in your Vocabulary Window/current page to see the Editing Menus.
· Choose Page.
· Choose Create New Page.
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A dialog will pop up and request information about the new page. Page names are important for vocabulary files with multiple pages since they provide a way to navigate from one page to another. If you want to give the page a more descriptive name (like “Food” or “Medical care”), enter this name in the Name box. 
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You will also have to select the number of rows and columns that appear on the page. The available grid sizes range from 1x1 up to 19x19. 
Most pages are designed for use with pictures and icons, and have buttons which are more-or-less square. For example, the 10x10 configuration has buttons that are too squat to include both text labels and symbols. You can mix pages with different grid sizes in a single vocabulary file. After you tap on the Create button, a blank page will be created in your library and you will be ready to place buttons. 

5.4 Button Properties
The Button Properties pages hold all of the options for changing the appearance and the action of each button. To enter Button Properties:

· Enter Edit Mode by choosing Edit Menu and checking Edit Mode.
· Push and hold on a button or a blank spot where you would like to add a button (right click if using DesktopChatSE software).
· If editing an existing button choose Edit Button. If adding a new button choose Create New Button.
This will open up the Button Properties page with the General tab showing. The General tab includes the label that gets displayed on the button, the message that gets spoken if the button action is set to speak the message, the options for finding the picture for the button, and the options to show or hide the button, and enable or disable the button.

The Style tab holds all of the options that determine how the button will appear on the page (i.e. font and color). The Actions tab determines what the button will actually do when selected.  A button may contain just one action or multiple actions depending on what is needed.
5.5 Creating a button that speaks
Place a new button on the page by:

· Making  sure the Edit mode is active
· tap on the page and hold the stylus to call up the menu options (right click if using DesktopChat)
· choose Create New Button option
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A general properties dialog will pop up.
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This dialog screen will request information about the new button. To create a “Speak Message” in the General tab, specify the following properties of the button:
· Enter Label to be displayed on the button. If there is a picture on the button, the label text will appear at the bottom of the button. If there is no picture, the text will be centered in the button. (label position can be changed in the Style tab)
· If the spoken message is different than the label, type the message into the message box.
See Section 5.7 for adding images to buttons.

Each new button defaults to contain an Action of Speech Message.
Tap OK and a Speak Message button is added to the page. 

These steps apply to all types of buttons.

5.6 Change button label/message

Regardless of a button’s action, you can always edit it’s label or message text. Simply go into Edit mode (See section Going into Edit mode) and tap & hold on the button(right click if using DesktopChat). This evokes the context menu options. Choose Edit Button option. The General Properties will appear so that you can edit the button.
Now you can edit the current button label and/or message by entering text in the Label slot and the Message slot respectively. Tap the Ok button to apply your changes to the button. 
5.7 Adding or editing a buttons image

In an attempt to make the ALT-Chat device perform as efficiently as possible Saltillo has only a limited number of symbols available for programming.  Using the DesktopChatSE for programming is suggested whenever possible.  The DesktopChatSE provides a much larger set of symbols to choose from.

Button images can be added or edited only in Edit mode. 

· Tap and hold the stylus on the Speak Message button to open the menu options(right click if using DesktopChat)..

· Choose Edit Button option. A general properties screen will appear. 
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Use the Image region in the General tab controls to add or edit a button’s picture. 

You can add a new icon by following these steps:
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· By tapping the Search button ALT-Chat performs an automatic search on any text in the Label box first.  After that search a Find Image dialog will pop up. If the appropriate icon wasn’t found in the original search, enter a new item to search on in the text box and tap the Find button. The ALT-Chat will search for that word and list all icons found that have that word included in their name. To see the options just tap on each one and they will be previewed in the box to the right. 
· Use the preview box to decide which image to use. 

· Tap the Select button to add the image. 

Browsing for Icons is also available.  Choosing Browse from the Image area provides a listing of categories to choose from as an alternative way to find the most appropriate icon for the button.  Open the category with a single tap and then tapping on the icon name provides a preview of the icon prior to making your selection.
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A button preview will be presented in the preview slot of the General Properties screen. Select the OK button to save the image to the button or, if this button appearance does not meet your expectations, tap the Remove button to remove the image from the button. 

If you find that the symbol you need is not available within the existing ALT-Chat symbol library, you can create your own symbol using a graphics program on your PC, and then importing that image directly into your configuration.
Using the DesktopChatSE program, it is possible to use your own digital pictures, scanned pictures, downloaded images or homemade symbols on any button. 
To include a picture not in the ChatPCSE library (use DesktopChat or import directly to device)

· If using DesktopChat -the pictures you want to use must also be on this same computer

If importing directly to device-attach the device to computer & copy pictures to “My Pictures” 

· choose Edit Mode

· Edit the proper button 

· choose Import
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Browse for the pictures you want to use.  When you find the image you want to use, select it.

You will see a preview of it, scaled to fit the button.  Once you have Selected the image you wish to import, click on OK and the image will appear on the button.

If your image doesn’t fit the button properly see Troubleshooting, “Adjusting Imported Image Size” .
5.8 Modifying accessibility of a button (Enabled, Visible)

The accessibility of buttons can be controlled by using the Visible/Enabled options on the button properties screen. These functions may be useful when initially presenting the vocabulary to the device user.  Presenting all buttons at once may be overwhelming.  Hiding some of the buttons will enable the device user to more easily focus on specific vocabulary being presented. 

· Enter Edit Mode, then tap and hold (right click) the button to be modified.
· Select Edit Button to bring up the General Properties tab.
· Unchecking the Visible box makes a button invisible in standard mode and automatically disables the button action. 
· Check the Enabled box to activate a button. If unchecked the button will be deactivated.
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5.9 Modifying Button’s style

Button style can be modified only in Edit mode. 

· Tap on a button and hold the stylus to open the menu options (right click if using DesktopChat).
· Choose Edit Button option. A General Properties screen will appear. 

· Tap on the Style tab. The button style properties will appear.
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· Simply use the pull-down lists to select the Font color, Body color, Border color, Font, Size, Shape and Border width you want for the button.
· Check the Label on top box to define the label position on the button.
· Check the Bold, Italic, Underlined boxes to modify label text.

5.9.1Modifying the Style of Multiple Buttons at once

ChatPC now has the ability to modify all buttons on a page or all buttons in the entire vocabulary file at one time.  The Force This menu offers this ability.

To change the Style of all Buttons on a Page:

· have the page showing that needs modifying

· choose Edit>Modify Vocabulary>Edit>Page
· choose the Force This tab

· check the style option to be changed

· choose Edit and make the necessary change

· choose Done 

· make another change or choose OK to leave the menu

To remove the Forced Style, uncheck the Style option on the Force This tab

To change the Style of all Buttons within the entire Vocabulary File:

· have the vocabulary File open that needs modifying

· choose Edit>Modify Vocabulary>Edit>Vocab File
· check the style option to be changed

· choose Edit and make the necessary change

· choose Done 

· make another change or choose OK to leave the menu

To remove the Forced Style, uncheck the Style option on the Force This tab

To Force a Style change of a specific button on a Page with the settings forced:

· choose to Edit the specific button by right clicking or pushing and holding the button and choosing Edit Button
· choose the Force This tab

· check the style option to be changed

· choose Edit and make the necessary change

· choose Done
· make another change or choose OK to leave the menu

To remove the Forced Style, uncheck the Style option on the Force This tab
5.10 Modifying the way a button speaks (Speak Message Only, Speak Label Only)

The way a button speaks can be modified by simply editing the button action. All button modifications are performed only in Edit mode (See section Going into Edit mode). 
· Tap on the Speak Message button and hold the stylus to open the menu options.

· Choose Edit Button option. A General Properties screen will appear. 

· Tap on the Actions tab. The button action properties will appear. 

· Tap the Remove button to remove the currently set action - Speech Message. 
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· Choose the Speak Message Only action from the drop-down action list. This button will only pronounce the button message and will not display it. 
· Tap the Add button next to the action list. The action will appear in the preview slot. 

· To complete the operation tap on the OK button. Now the Speak Message button is transformed into a Speak Message Only button. 
Perform the same steps to transform the new Speak Message Only button into a Speak Label Only. The Speak Label Only button will only pronounce the button label.

Speech settings in General Settings Menu also determine how buttons are spoken (see sections 7.4 & 9.6) 
5.11 Modifying the way a button works with text (Backspace key, Add Message to Display)

Go into Edit mode to enable button modifications (See section Going into Edit mode). 

· Tap & hold (right click) on a button you want to modify to open the menu options.

· Choose Edit Button.  A General Properties screen will appear. 

· Tap on the Actions tab. The button action properties will appear. 

· Tap the Remove button to remove the currently set action.
Now you can modify the way a button works with text by setting a new button action. Choose the Backspace key action from the drop-down action list. This button will delete characters from the display text. If you choose Add Message to Display action the button will type the message text on the display and won’t speak it. 
· Tap the Add button next to the action list to add the selected button action to the current button properties. The action will appear in the preview slot. 

· Tap on the OK button to complete the operation. 
5.12 Using buttons to modify the display (Speak, Stop, Speak last, Clear Display, Clear last word)

You can use buttons to control the speaking options of the SDB. You can either edit an existing button (See any modifying section above), or you can create a new button (See section 5.4) with the following button actions: 

· A Speak button will pronounce the display content. 

· A Stop button will cease the pronunciation of the display content. 

· A Speak last button will pronounce the last display content. 

· A Clear Display button will delete the display content.
· A Clear last word button will delete the last word displayed in the text window.

5.13 Recording and playing audio (Play audio, Record Audio) 
Play/record audio buttons allow you to record and play digital sounds on your ALT-Chat device. A button that contains the action Play Audio will speak the recording when selected from a page.  A button that contains the action Record Audio will now provide an opportunity for the device user, family or professional support to record a message without Exiting Full Screen Mode and without entering Edit Mode.  This is often used by a teacher at the end of the day to record a message quickly to be replayed later by the family.

The microphone is located on the front of the ALT-Chat. The voice of the individual doing the recording needs to be directed toward the Microphone.  If you are unsatisfied with the recording using the built in microphone, there is a jack on the right edge of the device for plugging in a remote microphone of your choosing.   There is a limit of 45 seconds per recording.
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To record the best digitized speech you may want to practice a bit with different speaking volumes and distances from the microphone. 
Create a Play Audio button: 

· Navigate to the button properties window (see section 5.4). 

· Tap on the Actions tab. Use the drop down list to select the Play Audio action. 

· Hit the Add button next to the actions list. A dialog for selecting the sound file (in wav format)   will pop up. 
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· If you want to record a new sound file, tap on the Record button. The Record audio dialog allows you to record digital sound files right on your ALT-Chat.
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Tap on Stop when you’re done recording. You can listen to what you’ve recorded by tapping on the Play button. To record another sound, simply tap on the Start Recording button.  Once you’re pleased with a recording tap OK, then tap Apply.

Note: The sound files that you record on the device use a large amount of memory, so you must be careful not to use up all your available memory.

Insert a Sound File: 
There may be times when a sound file from the internet or some other source may need to be used.  In order to do this, bring that sound to the computer with the DesktopChatSE running and save it.

· Tap on the Import from file button if you want to use a sound file stored in your system files. A File dialog will be displayed. Browse your folders for a sound file in wav format. Double tap on your sound file.
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· Finally, hit Apply in the WAV properties window to select the sound that will be played with the Play Audio button. 

· Tap OK on the General Properties window.

Record Audio:

If you are creating a Record Audio button it must be associated with a Play Audio button. For example, on the main page of a school-aged device user’s vocabulary there may be a button that is titled, “from Home” and another “from school”.  When the device user selects the “from Home” button it will play a recording that Mom made for the teacher earlier that morning or the “from school” button may play a message that the teacher recorded at the end of the day for Mom to replay later.  The easiest way to provide these recordings in a timely manner would be to have the two Play Audio buttons and two Record Audio buttons placed on pages in the device user’s vocabulary file.  In this example, there needs to be a Record Audio button for the teacher to use and one for Mom to use or they will be recording over each other’s messages.

There must be a Play Audio button with a sound recording prior to creating the Record Audio button.

To create a Record Audio button: 
· Choose the page that you want the Record Audio button to be on.
· Navigate to the button properties window (see section 5.4). 

· Tap on the Actions tab. Use the drop down list to select the Record Audio action. 

· Hit the Add button next to the actions list. A dialog for selecting the sound file (in wav format) will pop up. 
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· Choose the “Use a Resource” option.
· Choose the sound file that has been created for the Play Audio button that will play this recording (it will be listing the “My Sounds” folder).
· Highlight the sound file and select Choose.
· Choose Apply.
· Finish creating your Recording button by adding a picture, label or both.

Test the button action by selecting the Record button and making a recording.  Then move to the page with the Play Audio button and when selected it should play the new recording.

5.14 Controlling speech and audio (Volume Up, Volume Down)

Volume control actions and a mute/unmute action can be added to buttons within pages.   Use section 5.4 to navigate to the button properties dialog.  Choose the Actions tab and select an action and choose Add. Brief descriptions of each type of action are provided below.
· Choose a Volume Up button to increase a system volume when the button is tapped.
· Choose a Volume Down button to decrease a system volume when the button is tapped.
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5.15 Check system information by using buttons (Battery status, Add date/time to SDB)

You might occasionally want to check some system information so that it’s better suited to your needs. For example, you might want to check the battery status of your device. In ALT-Chat you can do this easily by creating a Battery status button
Use section 5.4 to navigate to the button properties dialog. This dialog screen will request information about the new button. 

To create a Battery status button: 
· Tap on the Actions tab. Use the drop down list to select the Battery status action. 

· Hit the Add button next to the actions list. 

· Tap OK on the button properties window.

The Battery status button will display the current battery status in the SDB. 

Perform the same steps to create an Add date/time to SDB button. The Add date/time to SDB button will display the current date and time in the SDB. 
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5.16 Load/open a page
ALT-Chat provides two ways for loading/opening pages. They are handy when you would like to edit page properties.

5.16.1 Using the context menu option

· Activate the Edit mode (See section Going into Edit mode).
· Tap on your currently opened page and right click (push &  hold) to call up the menu options.
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· Choose Page >Load page. A resource browser window will open to a folder containing all the pages in the currently open vocabulary file.  
· Select a page and tap the Choose button.
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· ALT-Chat will display the selected page. 

5.16.2 Open a page in Run mode

· Tap on the View menu.
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· Choose Go to >Page. The popup resource browser lists the pages from the currently open vocabulary file.
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· Select a page you want to open and tap the Choose button. 

· ALT-Chat will display the selected page. 
5.17 Navigating through pages using buttons (Navigate, Visit, Navigate back, Navigate to home) 

There are times that a new vocabulary page needs added to an existing vocabulary file.  In order to access the new page a button must be created to Link to that new page.  Assigning a Navigate or Visit action to the button will link the new page to your existing pages.  

Use section 5.3 to create another new page. While you are still in Edit mode you can link the two pages by using navigation buttons.
· Tap anywhere on the new page and hold the stylus (right click) to call up the menu options.
· Choose the Create New Button option (a pop-up window will present the button’s properties).
· Select the Actions tab in the Button properties window.
· Select a navigation action for the button from the drop-down list.
For example, a Visit action is similar to a Navigate action, but means “go to the indicated page, but come back to the current page after you’ve selected a button on that page.” The Visit action is used to set up temporary pages that behave like pop-up pages.
A button with a Navigate or Visit action is represented visually with a small right-pointing arrow in the upper or lower right-hand corner (depending on where the button label is). A Visit button has a white arrow on a black background to differentiate it from a Navigate button that has a black arrow on a white background. 
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Besides Visit and Navigate actions, there are some special entries: Navigate to home & Navigate back. The Navigate home command tells ALT-Chat to return to the very first page in the vocabulary file - the home page (See Setting a Home page). The Navigate back command tells the system to return to the page that you were on previously. 
· Tap the Add button next to the actions drop down list. When a button Action is set to Navigate or Visit, use the pop-up Pages list to determine the page to which a button tap will transport.
· Finally, tap the OK button in the properties window to add the navigation button to the current page. 
5.18 Using an existing button in multiple places within a Vocabulary file.

Once created, a button can be used in multiple pages at the same time. All buttons are listed in your library and you can refer any of these buttons in multiple places. 

· Start by going into Edit mode (choose Edit Menu and check Edit Mode).
· Tap on your currently opened page and right click (push & hold) to call up the menu options.
· Select the Add Button From Library option. A resource browser window will list all buttons in the library.
· Select a button and tap on the Choose button. The selected button will be added to the page. 

5.19 Copying - Pasting, buttons
ALT-Chat provides several ways to create a button by using an existing button.

5.19.1 Copy/Paste buttons

ALT-Chat has popup menus to help you with editing. In Edit mode, simply right click (DesktopChat) or tap on a button and hold the stylus (de vice) against the screen without moving. After about a second, you’ll see the popup menu. Remember not to move the stylus or you’ll start a “drag-and-drop” operation. 
Once the popup menu is open, select Copy Button to copy the contents of the current button into a clipboard. Once you’ve copied a button, you can move to another button or to another page and select Paste Button. As you’d expect, the contents of the button (general properties, style, actions) you copied will appear. Be careful – there’s no way to undo a paste operation. 

5.19.2 Copy/ Use Same Button
When using the Copy/Paste function a copy of the original button is made.  When using Copy/Use Same Button the same button is used in both places.  This feature allows for the same button to be used on multiple pages and changing one of the buttons changes them all.  

5.20 Copying and pasting button style

If you don’t want to copy the graphics or text of a button, but just want to copy its appearance (body color, border color, font color, and font – the features you can set on the Style tab of the Button Properties Dialog), you can use the Copy Button Style option. 

· In Edit mode (See section Going into Edit mode) tap on a button and hold the stylus (or your finger) against the screen without moving. After about a second, you’ll see the popup menu.
· Select Copy Button Style. The style of the current button will be copied into a clipboard. 

· Move to another button and open the popup menu and select Paste Button Style. 

· As you’d expect, the style of the button (body color, border color, font color, ect.) you copied will apply to the target button.

5.21 Changing the size of a button

If you want to change the size of a button, go into Edit mode to enable button modifications (See section Going into Edit mode). Now you can change the button size by: 

· Tapping on the desired button and hold the stylus to open the context menu options.
· Choosing the Change Button Size option (a pop-up window will display the button Cell properties). 
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· Use the Cell Span dialog to change the size of the button. The horizontal and vertical span sizes of the selected cell are in compliance with the button box size.
· Finally, tap the OK button in the bottom–left corner of the screen. The button cell is spanned to fit the new size.

5.22 Moving through pages

ALT-Chat provides multiple ways for moving through pages:

· By using navigation buttons (See section Navigating through pages using buttons):

Icons


· By using the tool bar options. The left arrow button of the toolbar allows you to return to the page that you were on previously. The right arrow button forwards you to the next page. The House navigates you to the home page of the vocabulary file.
Menus
· Choose the Go To option from the View menu. You can then select among: 
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· Page – a pop-up page browser will open and you can choose a page from the Pages list to determine the page to which a Choose button will transport you.  This listing has all pages in ALT-Chat listing alphabetical order.
· Back – navigates you to the previously used page. 

· Forward – forwards you to the next page of the current vocabulary file. 

· Home page – navigates you to the home page of the current vocabulary file. 

· Push and hold anywhere on the page, Choose Page, then Choose Load Page.  This listing includes all the pages in your vocabulary file. Select the page you wish to load and tap Choose.
5.23 Creating a Visual Scene or Background Picture on a Page

Visual Scenes are becoming an alternative way to display vocabulary on a page.  Some are finding benefits to having a background picture on a page.  Saltillo has provided a way to provide a background picture creating a visual scene.  To do this:
· Choose to create a new page
· With the new page open, choose Edit>Modify Vocab>Edit>Page
· Choose the Page style tab

· In the Background Image area choose to Import a picture not already in the library or Browse to search through the existing icons.  You must be using DesktopChatSE to import a background image that is not a Saltillo provided icon.
· Choose to either Center the picture or to stretch the picture to fill as much of the page as possible.  

Once you have a background picture on your page, you will need to create the buttons that will speak when selected.  

· Right click on the area to add a message.
· Choose Create New Button.
· Insert a label and message.
· Go to the Style tab and check the transparent option to remove the background color of the button to see the page background icon through the typical button area.
5.24 Duplicating a page

This feature is handy when building symbol configurations where you would like the same buttons to be displayed on every page. Create a page with the buttons that will be on every page, and duplicate that page as many times as you would like. Then go back to each page and fill in the remaining buttons.

Instead of creating a blank page you can create a copy of the current page by using a Duplicate Page option. Start with activating the Edit mode (See section Going into Edit mode). 

· Open the page you want to duplicate.
· Tap the Edit menu.
· Choose Modify Vocabulary >Create>Duplicate Page.
· Type in a new name for the Page and choose Save.
The duplicated page will be added to the library resource list under this name. 

5.25 Creating page from template

Saltillo has provided some keyboard page templates available in your library, you can create a new page using a one of these templates or you can create templates of your own to use. 
To create a template:

· Create page to use as a template (this may contain just the common buttons wanted on each page)

· Right click on the page (push and hold if using the device).
· Choose Page.
· Choose Set Page As Template.
ALT-Chat provides two similar ways to create a page from templates. 

· In Edit mode, simply tap on the Edit menu. 
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· Choose Modify Vocabulary >Create >New Page from Template. After about a second, you’ll see the popup resource browser with the currently available page templates. 
· Select a page template and tap the Choose button. 
Or

· In Edit mode, tap on your current page and right click or hold the stylus (device) against the screen without moving. The popup menu will appear. 
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· Select Page >Create New Page from Template.
· A Resource browser will list the available page templates. Select a page template and tap the Choose button. 

Both operations will return you to edit mode on the new page. In addition, the new page will be added to the library resource list as a copy of the template. 

5.26 Importing a page to a Vocabulary file
There are times that borrowing already created pages could be a time saver and quite advantageous for the device user’s vocabulary file.  To bring pages from one vocabulary file to another:
· Start with going into Edit Mode (See section Going into Edit mode 5.2)
· Select Edit>Modify Vocabulary>Import Pages. A list of the vocabulary files will appear. Open the folder where the pages are stored. Select the page or pages you wish to import, then tap Choose.
5.27 Setting a home page of a Vocabulary file

The Home page is the very first page of each vocabulary file. When you load a vocabulary file its Home page will be presented to you. If a vocabulary file has no home page set the ALT-Chat will display the message: ‘This Vocabulary file (file name) has no home page set. Empty screen will be displayed.’ 

To set Home page, perform the following steps:

· Go into Edit Mode (See section Going into Edit mode).
· Choose the page that you want as the Home Page and have it showing on the screen.
· Tap on the current page and hold the stylus to call up the page menu options.
· Select the Page option and choose Set as Home of the current Vocab file. 

· Use Set as Home of the current Vocab file option to set the current page as home page of the current vocabulary file

5.28 Editing page properties

Once you create a page you can always edit its properties.  The Force This function allows changes to the Page to occur on all buttons within that page at once.

· Go into Edit mode to enable modifications (See section Going into Edit mode).

· Tap on the Edit menu

· Choose Modify Vocabulary >Edit >Page to open the page properties window. Now you can edit the Background Page Color or add a Background image to the page. 

The Force This tab allows a change to a style option on all buttons on the page at once.

· choose the Force This tab

· check the Style option to modify

· choose Edit
· make the change to the style

· choose Done
· choose OK
This changes all buttons on this page at once.  

If you don’t like the change:

· choose the Force This tab

· un-check the Style option to modify

· choose OK
If you like the change to all buttons but one exception

· edit the one button

· choose the Force This tab
· check the Style option to modify
· choose Edit

· make the change to this button

· choose Done

· choose OK
5.29 Creating new Vocabulary file

In addition to modifying existing vocabulary files, you can create new vocabulary files. 

· Select the File menu, then Vocab File then New Vocab File. A pop-up window asks you to select Continue or Cancel. Select Continue and a pop-up window asks you to name the new vocabulary file, otherwise, by default, the new vocabulary file will be named Untitled Vocabulary File. 
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· Enter a more descriptive name in the Name box. 

· Tap the Create button.

The new vocabulary file will be added to your library. 

5.30 Save a Vocabulary file as …

After exploring Saltillo’s vocabulary files, it is necessary to save the file with a new name in order to Edit it.

· Tap on the File menu.
· Choose VocabFile.
· Choose the Save Vocab File As option.
· A Rename dialog will appear. 

· Type the name of the new vocabulary file in the text box. 

· Tap the Save button.
The selected vocabulary file will be saved under the name you provided. 
5.31 Editing Vocabulary file properties

Once you create a vocabulary file you can always edit its properties:

· Go into Edit mode to enable modifications (See section Going into Edit mode).

· Tap on the Edit menu

· Choose Modify Vocabulary >Edit >Vocab file to evoke the Force This tab. Making a change to any style option will impact all pages in the entire vocab file at once.

· check the Style option to modify
· choose Edit

· make the change to this button

· choose Done

· choose OK
This changes all buttons in this entire vocabulary file at once.  

If you don’t like the change:

· choose the Force This tab

· un-check the Style option to modify

· choose OK
If you like the change to all buttons but one exception

· edit the one button

· choose the Force This tab
· check the Style option to modify
· choose Edit

· make the change to this button

· choose Done

· choose OK
5.32 Renaming a resource (vocab file, page, button, etc.)

Renaming a Vocabulary File or Page:

· Open the vocabulary file or page needing renamed.  The machine assumes you are renaming the currently open Vocab File or Page.

· Activate the Edit mode (See section Going into Edit mode).
· Tap on the Edit menu.
· Choose Modify Vocabulary>Rename>Vocab File or Page.
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· Enter the new name in the text box by using the keyboard of your ALT-Chat. 

· Tap on the Save button to finish the operation. 
Renaming a Button, Picture or Sound:

· Activate the Edit mode (See section Going into Edit mode).
· Tap on the Edit menu.
· Choose Modify Vocabulary >Rename. Choose a resource. 

· Select a resource to rename by browsing through the listing of folders

· Tap on the Choose button. A Rename dialog will pop up and request the new resource name. 

· Enter the new name in the text box by using the keyboard of your ALT-Chat. 

· Tap on the Rename button to finish the operation. 
The resource name will be changed only in the resource library list. 

5.33 Deleting a resource (vocab file, page, button, etc.)

You can delete buttons and pages through the context menu options. 

To delete a button through the context menu options:

· Activate the Edit mode (See section Going into Edit mode).
· Tap on a button and hold the stylus to call up the button menu options.
· Now you can choose between:

· Remove Button From Page option – removes the selected button from the page. You can still find this button in your resource library list and use it.

· Delete Button Permanently option – removes the selected button both from the page where used and from your resource library list. The button is no longer available. 

Either of these options will call up a deletion warning message.
Delete a page through the context menu options: 

· Activate the Edit mode (See section Going into Edit mode).
· Tap on a page and hold the stylus to evoke the context menu options.
· Choose Page >Delete. A deletion warning message will appear. After confirmation the page will be deleted from the vocabulary file. The page will stay in the library resource list and can be used again.
To delete a vocabulary file:  (this process can take up to an hour to complete and requires a battery charger to plugged in through out the entire process)

Choose File>Vocab File>Delete Vocab File and follow the on-screen instructions.
5.34 Combining button actions
ALT-Chat now provides the option to combine multiple button actions to a specific button.  You might, for example, set up a button to Clear the Display, then speak “Would you like some”, and combine it with a navigation action that will send the system to a page with beverage items. 

· Tap on a Speak Message button and hold the stylus to open the button menu options. 
· Choose the Edit Button option (a pop-up window will display the current button properties).
· Type your message (i.e. “Would you like some” in the message box).
· Select the Actions tab in the Button properties window.
· Use the drop-down list to select the action. Choose Clear Display and select Add.
· Use the drop-down list to select the action. If you set this action to Navigate or Visit, you can then set the destination page using the pop-up Pages list. In our beverage example, we might have preferred to use a Visit action rather than Navigate – after selecting the beverage item we’d be sent back to the page we started on (the page with the “Would you like some” button).
· Tap OK in the bottom-left corner of the button properties window
Other combinations of actions may eliminate the amount of hits a device user needs to use and other combinations could eliminate some cognitive load required when navigating through the vocabulary pages.
5.35 Creating a Page with a Visual Scene
Visual Scenes can be created in a number of ways.  Some scenes are created by pushing on a spot on the picture that actually speaks or gives a sound, some navigate to other pages of vocabulary when chosen and some only speak by choosing the buttons around the picture.  In our example, in order to either speak Rooster or play the sound of the Rooster, you would want to program the area that the rooster is positioned over.  This can be done by programming the two buttons the same way or by programming the button to the left and increasing the size of that button to cover both button areas.  We have provided some examples for different option when creating a visual scene.

It is best to create Visual Scenes using DesktopChatSE  software on a PC.  Load your vocabulary file.

Create a new page:

· Choose Edit>Edit Mode
· Choose Edit>Modify Vocabulary>Create>New Page
· Name the page

· Choose the number of rows and columns needed (it is recommended if you going to push an item on the scene and expect it to speak to use many small buttons so you can place the message accurately)

Add the picture to be used as the background scene (in this example we used a farm scene)

· Choose Edit>Modify Vocabulary>Edit>Page

· Choose Page Style tab

· Choose Import if using a picture not supplied with ChatPC or choose Browse if using a supplied picture

· Choose the appropriate picture

Creating buttons that speak

· Right click on the button and choose Create New Button
· insert the text into the message box you want spoken

· Choose the Style tab and check transparent
· Choose Add
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To create a scene that makes sounds when selected:

· find a free rooster sound from the internet and download the .wav file to your computer.

· right click in the button area of the left button

· choose create new button

· don’t type any label or message

· choose the style tab and check the transparent option

· choose the action tab and add a play audio action

· choose Import from File and open the rooster sound from your PC

· choose Apply

· make sure Speech Message is highlighted and choose Remove

· choose Add

· right click on the button you just created and choose Change Button Size

· change the Horizontal option to 2 

· choose OK

Tapping on the Rooster will now repeat the Rooster sound

To create spots on the picture that will move to another page that includes associated vocabulary
Using our example page above:

· right click in the button area of the top left button

· choose create new button

· don’t type any label or message

· choose the style tab and check the transparent option

· choose the action tab and add a Navigate action

· choose Create New Page from the listing and Choose

· type a name and the number of rows and columns for the page with Turkey vocabulary

· choose Create

· make sure Speech Message is highlighted and choose Remove

· choose Add

· right click on the button you just created and choose Change Button Size

· change the Horizontal and Vertical option to 2 

· choose OK

· choosing this button takes you to the new page for “turkey”vocabulary

· add appropriate vocabulary to this page

To create a button around the picture that speaks

Right click on any of the buttons that surround your picture and add appropriate vocabulary

Copy/Paste your “home” button (this is the button used for navigating to your main page)

· use the large left arrow in the menu bar and go back to one of your existing pages

· right click on your button for navigating to your home page

· choose Copy Button
· use the right arrow to move back to your new visual scene page

· right click on the button in the appropriate location and choose Paste Button
Once exiting Edit Mode the button outlines are removed:
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6. Library Management and Backup
· Export/Import to ALT-Chat using DesktopChatSE 

· Backing Up Your Vocabulary Files 
6.1 Export/Import to ALT-Chat using DesktopChatSE
The DesktopChatSE allows you to create and modify vocabulary files on your Windows PC. To exchange vocabulary files and other important information between your DesktopChatSE and your ALT-Chat device you will need the USB thumb drive that came with your system.
To Export a Vocabulary File from your PC to your ALT-Chat device:

· Choose DesktopChatSE shortcut and open the program.
· Connect the USB thumb drive to your computer.  
· Go to the File Menu on the DesktopChatSE and choose Export.
· Choose to save the vocabulary to the USB drive.
· Choose a PC vocabulary file you want to export from the drop down list. (The vocabulary file you selected will be highlighted.)
· Then click the Export button (All of the vocabulary files’ components, including custom images and sound files, will be exported to the ALT-Chat device). This may take some time.

· When finished remove the USB drive from the computer and attach to the device.

· Within 90 seconds the ALT-Chat will start receiving the file. You will see a progress bar on the screen.
· When finished, choose File>Vocab File>Load Vocab File.
To create a file for emailing or sharing with others
Follow the instructions above but choose Export to File instead of the USB drive, choose where to save the file on your PC.
Depending upon the size of the vocabulary file and number of custom images and sounds it uses, the import can take just a few seconds, or it can take several minutes. When the import is complete, the exported vocabulary file will appear in the ALT-Chat under the File > Load Vocab Files list on the device.

You can use the DesktopChatSE to modify vocabulary files created on your ALT-Chat device but there are times that changes need to be made directly to the device.  If this happens, prior to making additional changes to your vocabulary file on DesktopChatSE transfer the vocabulary files from your ALT-Chat to your PC. 

To Export a Vocabulary File from ALT-Chat device to your PC:

· Connect the USB thumb drive to the right side of the device.
· Go to the File Menu on the ALT-Chat device.
· Go to Export.
· Choose a vocabulary file you want to export from a drop down list. (The vocabulary file you selected will be highlighted.) 

· Then click the Export button (All of the vocabulary files’ components, including custom images and sound files, will be exported to the thumb drive.
· When finished unplug the thumb drive from the device and plug it into your computer.

· Within 90 seconds the DesktopChatSE will start receiving the file.
· When finished, choose File>Vocab File>Load Vocab File.
The exported vocabulary files will be imported into your DesktopChatSE.
Important Note: Although we have tried to make ALT-Chat as reliable as possible there is always a possibility that your customized vocabulary files could be lost. Please, always keep a copy of your vocabulary on your DesktopChatSE.
6.2 Backing up your library
ALT-Chat provides a means to keep a back-up of the systems library on the device itself.  It is recommended that you always keep a back up on a separate computer in addition to this backup.

Once you’ve made changes to your library, choose File > Library > Backup Library.  This put a copy of the library on the storage card on your device.  
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6.3 Restore from Backup
If for any reason your library is mistakenly erased or corrupted, if a backup had been made, it can be restored from the devices storage card.  This will clear the current library and replace it with the last one backed up.  To do this:
· Choose File.
· Choose Library.
· Choose Restore from Backup.
6.4 Revert to Factory Default

If the ALT-Chat belongs to a facility that loans the system to multiple clients there is the need to reset the system back to factory defaults between clients.  Saltillo has provided a way to replace the entire library back to the factory default with a menu setting.  To replace the custom library with the default library:
· Copy any vocabulary files that need saved to the PC. 

· Choose Advanced Settings from the Edit menu.
· Choose the Library tab.
· Choose Revert to Factory Default.
· Confirm that you really want to replace the existing library with Saltillo’s default.
6.5 Printing Vocabulary Pages
Printing vocabulary pages can be a great way to create a manual board.  Manual boards are recommended as a back up to the ALT-Chat device.  Printing of pages is only available from the DesktopChatSE software.

To print vocabulary pages:

· Open Desktop ChatSE
· Open the page that you would like to print.
· Choose the View Menu.
· Choose Print.
To change the size of the printed pages:

· Choose the View Menu.
· Choose Screen. 

· Choose a more appropriate size.
7. Useful Options on the ALT-Chat
· Button Options on the ALT-Chat
· Touchscreen Settings

· Speech Options on the ALT-Chat
· System Settings

7.1 Button Action Options on the ALT-Chat
ALT-Chat allows you to create and use a rich variety of different button actions. The table below lists all button actions with the corresponding description: 

	Button name
	Description

	Add –s, add –ed, add –er, add –est, add –ing, add –en
	Changes the existing word to the chosen grammatical form 

	Add Message to Display
	Puts text from buttons Message box into the display but isn’t spoken

	Add date/time to Display
	Displays the current date and time in the SDB. 

	Battery Status
	Displays the current battery status in the SDB.

	Backspace key
	Deletes the last character in the Display. 

	Cancel Visit
	Clears all remaining visits

	Caps modifier
	Caps modifier activates the Caps Lock modifier field in the Button Sets.

	Clear Display
	Clears the text in the Speech Display Bar (SDB).

	Clear Last Word
	Deletes the last word in the SDB content. 

	Ctrl modifier
	Control modifier activates the Control modifier field in the Button Sets.

	Navigate
	Forwards to a previously predefined page

	Navigate back
	Forwards to the previously used page.

	Navigate to home
	Forwards to the very first page of the current CM (the home page).

	No operation
	Performs no operation

	Num modifier
	Num modifier activates the Num Lock modifier field in the Button Sets.

	Open PPC Application
	Opens the specified Microsoft Application i.e. Word viewer, Solitaire 

	Play audio
	Plays audio files. These are recordings of someone speaking or sounds.

	Record Audio
	Records audio files.  These are recordings of someone speaking or sounds.

	Repeat Last Spoken
	Repeats the last spoken message

	Shift modifier
	Shift modifier activates the Shift modifier field in the Button Sets. 

	Speak 
	Pronounces the SDB (Speech Display Bar) content.

	Speak Last
	Repeats the last spoken text

	Speak Label Only
	Speaks the Label 

	Speak Message Only
	Speaks the Message, doesn’t display the text

	Speech message
	Types the button message in the SDB and pronounces it. 

	Stop
	Ceases the pronunciation of the Display content. 

	Store text to button
	

	Toggle mute / unmute
	If the device is currently speaking a long message, selecting this button will not stop the speech but stop the speech from being spoken aloud.  Selecting the same button again lets the text be heard.

	Visit
	Forwards temporarily to a previously predefined page. Such button activates different operational mode – visit mode. The Visit mode records the pages and their sequence of loading. Termination of the Visit mode is caused by activation of a different type of button and returns the user to the initial page.

	Visit Exception
	If you have one button on a Visit Page that you don’t want to return to previous page use a Visit Exception action to leave it on the page for one additional hit.

	Volume down
	Turns down the volume. 

	Volume up
	Turns up the volume. 


NOTE: Modifier buttons are used to activate buttons, assigned to the button sets.

7.2 Touchscreen Settings
Filtering is an adjusting of the touch screen settings. To control the touch screen input navigate to:

· Tap the Edit menu.
· Choose General Settings (a pop-up screen will present the Timing, Style, SDB, Speech and the Voice settings).
· Tap on the Timing tab.
· Check the Acceptance time and the Release Time to enable any further adjustments

· Set the minimum time that a key must be depressed before it registers - the Acceptance time. The default delay time is 0.3 seconds. By using the drop-down lists next to the Acceptance time check box you can change the delays in increments of 0.1 seconds (100 milliseconds) up to 3.0s.

· Set the minimum time that a key must be released before it activates – the Released time. The default delay time is 0.3 seconds. By using the drop-down lists next to the Acceptance time check box you can change the delays in increments of 0.1 seconds (100 milliseconds) up to 3.0s.

· Check the Activate on Release option if you want to activate the button’s action by releasing the button.

7.3 Display Option on the ALT-Chat
7.3.1 Full Screen

If you find that the menus and toolbar are taking up too much screen space you can hide them either by selecting View menu >Screen >Full Screen menu item or by pressing the Tools button on the front of the device. To bring the menus and toolbar back just press the Tools button again. 

You also have the option to specify a Full Screen password if you wish to protect the user from exiting full screen mode. This password will be required to exit the full screen mode. 

To set a password:

· Select Edit<Advanced settings then tap the Full Screen tab.
· Check the Password-protect Full Screen Mode box then tap the set password button.
· Enter and re-type your password in the appropriate text boxes.
· Tap the OK button, then tap OK in the upper right corner. 

If no password is entered the protection is turned off.

In the case of a password being entered that can’t be remembered, Saltillo has provided a default password of BOSCO.  Use this to exit full screen when the original password can not be found.

In Normal mode you will see the Display on top and the Menu/Tool bar on bottom. 

By default, the ALT-Chat device is set to Normal screen mode. This mode displays the Display bar and the Menu bar. 

7.3.2 Microsoft Applications Access
ALT-Chat is based on Microsoft’s software.  One of the many benefits this provides is the ability to use Microsoft’s applications on the device.  Some standard Microsoft applications that come loaded on your device include Microsoft WordViewer, Microsoft Excel Viewer, and Solitaire.   Some individuals will not be able to navigate the Microsoft software.  Others will be able to use the ALT-Chat software as well as the Microsoft functionality of the device.
To give access to the Microsoft software a button must be modified to open the specified application.  To do this:

· Edit or Create a new button.
· Choose the Action tab.
· Choose the Open PPC application action and add it to the button.
· Choose the appropriate Windows application.
· Add a label or icon to the button and choose OK.
7.3.3 Style

By using the Style controls you can adjust the image appearance on buttons and the button modifiers (shape and size). 

· Navigate to the Edit menu.
· Choose General Settings (a pop-up screen will present the Timing, Style, SDB, Speech and the Voice settings).
· Tap on the Style tab.
· Check Use entire button area box if you want the image to be displayed on the entire button.
· You can choose between round and rectangular button shapes.
· Adjust the button size by choosing from 1 to 5 points. 

· When ready, tap the OK button.
7.3.4 Speech Display Bar

If you want to adjust the SDB properties (Font, Letter size, Background color, Text color, etc.), navigate to:

· The Edit menu.
· Choose General Settings.
· Tap on the Speech Display Bar tab.
· Use the preview box to sample your changes.
7.4 Speech Options

ALT-Chat supports speech synthesis through the NeoSpeech Software. You can use the synthesizer to speak individual characters, words, or sentences. The Speech menu is accessed by:

· Selecting the View menu.
· Choosing General Settings.
· Tapping on the Speech tab.
· Checking the Character box if you want the Voice to pronounce individual characters as they are selected.
· Checking the Word box if you want the Voice to pronounce words as they are selected.
· Checking the Sentence box if you want the Voice to pronounce sentences as they are selected.
· Tapping the OK button.

7.4.1 Voice options

ALT-Chat uses the Voice menu tab in General Settings to adjust the voice options. Neospeech has 2 voice options.
Adjust the voice speed by entering a number in the Speed  box (words per minutes). 
Tap the Test Voice settings button to hear a preview-sample of the voice that is selected to help you to decide which voice to use. The sample says, “I love my ALT-Chat!”

Use the voice controls to adjust the tones: 

· Low –makes voices thick and harsh.
· High – makes voices thin and high.
· Soft/Loud –adjusts the volume loudness of the synthetic speech.

7.4.2 Pronunciation Editor

To change the way a word is pronounced by the speech synthesizer, select Edit >Pronunciations, and the Pronunciations dialog will be displayed. 

ALT-Chat uses Neospeech speech synthesis to provide you with your voice. The program knows how to pronounce most words, but you'll occasionally find words that are mispronounced. To modify pronunciation of these words, you can use the Pronunciation editor, which stores information on their correct pronunciations in a pronunciation list. You can create, edit and delete the word pronunciation list using the Pronunciation Editor. To access the Pronunciation Editor:

· Tap on the Edit menu
· Choose Pronunciations
To create a new pronunciation for a word, tap the New button. A new pop-up dialog will appear. Tapping the Pronounce slot will trigger the keyboard. Use the keyboard to type the word for which you want to specify a new pronunciation in the slot labeled Pronounce. The word cannot contain any spaces or punctuation other than hyphens or apostrophes. Then spell out the pronunciation in the slot labeled Pronounce As (i.e. enter ALT-Chat in the Pronounce box and enter Chat P C in the Pronounce As box).  Adding spaces between the word chat and the letter P and the letter C corrects the pronunciation or you could enter ChatPeeSee in the Pronounce As box.

Once you're ready, tap the OK button. The new word and its pronunciation will appear in the list. If you want to change the pronunciation, you can edit it using the Edit button.

To edit the pronunciation of a word already in the pronunciation list, tap on it to select it in the pronunciation list then tap the Edit button. The same popup dialog used for entering a new pronunciation will appear, with the Pronounce and Pronounce As fields already filled in. You will be able to change both the Pronounce and Pronounce As. When you are done editing the pronunciation, tap the OK Button. The modified pronunciation will appear in the pronunciation list.

You can remove an entry from the pronunciation list by first selecting the word from the pronunciation list, then tapping on the Delete button. This pronunciation exception will be permanently deleted from the system, so use caution when using this option.

7.5 Input

The Input tab determines the feedback the system offers while a button is being pressed.  An audible beep can be turned On or Off and a visual button press can appear or not 

7.6 System Settings

You might occasionally want to change the settings of the system hardware so that it’s better suited to your needs. For example, you might want to change the brightness of the screen. Changes of the system settings are performed in General Settings. 

To modify the System Settings:

· Choose the Edit menu.
· Choose General Settings
· Choose the System tab.
The following hardware dialogs are available:

· Screen Calibration - adjusts the touch screen if your device is not responding accurately to screen taps. To do so, tap the Screen Calibration button. Choose Screen Calibration tab. Recalibrate the touch screen by following the on screen instructions.
· Backlight - set the screen brightness.
· Input - configure the on-screen mini-keyboard, the word completion options, writing and recording options

· Clock - adjusts time and alarm settings

· Power – displays the remaining capacity of the battery. Automatic dimming and power down times can be set under this option.
7.7 Hardware Keys

The ALT-Chat has some hardware keys along the top of the front of the device. While running ALT-Chat, they can provide additional buttons for performing system functions.  Setup of the Hardware Keys is done in the General Settings menu.

· Choose Edit>General Settings.
· Scroll to the right and choose the Hardware Keys tab.
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The I/O button is dedicated to powering on and off the device. The Tools button is dedicated to entering and exiting full screen view. Buttons 1 and 2 can be set to perform any of the following actions:

· No operation

· Clear Display

· Navigate to Home/Navigate Back

· Stop

· Volume Up/Down

· Toggle 

· Resume

When finished setting the Hardware Keys, choose OK in upper right corner. 

7.8. Alarms

ChatPC software can now provide reminders for dates, appointments and daily tasks such as taking medications and feeding pets.  Using a pre-set alarm system, the person is given reminders for virtually anything they need to do.

Alarms can be created to meet the needs of the individual ChatPC user.  The alarms can be set up as a tone, a recording or a written message.   The system can also be set to automatically move to a more appropriate communication page on the command of an alarm. 
7.8.1 Setting up alarms

Alarms can be accessed from the Edit Menu.  Choose to Set an Alarm, View Active Alarms or View All Alarms.

7.8.2 To Set an Alarm:

· Choose Edit Menu>Alarms>Set Alarm
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· Set Date and Time for this Alarm to trigger

· Check Activate this Alarm (you can wait to do this at a later time as well)

· Choose Continue   
· Choose how often you want the Alarm to Occur  [image: image70.png]M Alarm Recurrence
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· Choose Continue
· Choose to have the Alarm sound a Tone, play a Recorded Message or have No Sound at all. 

Tone:

Recorded Message:


No Sound:

-choose Tone
-choose Recorded Message

-choose No Sound




-choose Record




-choose Record and speak message




-choose Stop




-choose Play to test the recording




-if OK choose OK or re-record




-choose Apply

· Choose to have the Alarm Show an Alarm Message or  to Navigate to an existing Page

Show Alarm Message:



Navigate to a Page:

-choose Show Alarm Message


-choose Navigate to Page

-give the alarm a name by typing it in the Name 
-choose the appropriate page

-type the message to be displayed when the alarm
-give the Alarm a name

 is triggered in the Message box

-if wanted, Search or Browse for an icon to be 

displayed when the Alarm is triggered

If you checked “Activate this Alarm” in the first window, your Alarm is now set to go off at the specified time.When the alarm is triggered, an Alarm description screen will appear [image: image71.png]Tie: brush teeth
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If you chose to have an alarm message appear, this is how it will look, with your message, label and icon.
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If you chose to Navigate to a Page, the appropriate page will appear after the alarm description page.

7.8.3 To View Alarms

There are two listings of alarms in the system for review, those that are currently active or all alarms.  To view your alarms, choose Edit>Alarms and choose appropriate menu.  You will be offered to Edit, create a New Alarm or Delete Alarms from these menus.

7.8.4 Editing Alarms
· choose Edit>Alarms>View All Alarms

· highlight Alarm to Edit
· choose Edit

Each Alarm has 4 possible areas for editing: the Name, the Time/Date to trigger, a Sound and an Action

· choose the area to edit,  make your changes and choose OK
7.8.5 Delete an Alarm
· choose Edit>Alarms>View All Alarms

· highlight Alarm to Delete
· choose Delete

· confirm by choosing Yes

7.9 Profiles

Profiles provide a Snapshot of the current settings of the system to be saved for easy access at later time.  

Multiple profiles can be saved to be used when needed.  A button action is also provided to allow settings to be changed by a user’s button selection without the need to navigate the menus.

7.9.1 To create a New Profile:

· File>Profile>New  

· choose Continue
· give your profile a name, i.e. Spanish settings

· make all of your setting changes that you want associated with this Profile, this includes the vocabulary file, the General Settings, the Language, etc

· choose File>Profile>Save
Your new profile has been created with all current settings.  To make changes to be associated with a new profile, repeat steps above, i.e. English settings.  

7.9.2 To Load a Profile
There are two ways to Load Profiles, either by navigating menus or by choosing a button.

To Load a Profile using menu options:

· choose File>Profile>Load
· choose appropriate Profile

· choose OK
To Load a Profile using a button action:

· Create a button to be used for choosing the Profile by right clicking and choosing Create Button
· Include a label, message & icon (as needed)

· on the Action tab, choose Select Profile
· choose appropriate Profile
· choose OK
Choose button to Load the Profile.  

7.9.3 Delete a Profile
· choose File>Profile>Delete
· choose the profile to Delete

· choose OK and confirm
8. ALT-Chat Tools for Literacy

8.1 Modifying Keyboards 
To see the keyboards that were provided by Saltillo Corporation choose View>Go to>Page.  Most vocabulary files have at least one keyboard layout among all of their many pages.  Templates of a number of keyboards have also been saved for easy access.  

To view the template options, choose Edit>ModifyVocabulary>Create>New Page from Template.  You will be presented with a listing of pages.  Pages that present the alphabet in alphabetical order are labeled with ABC, those layouts that follow a typical keyboard layout are labeled with QW.  Keyboards that offer word prediction boxes include WP in their names.

8.1.1To use an existing template:

· choose Edit>Modify Vocabulary>Create>New Page from Template
· choose the page of choice

· give the page a new name
· create a link from vocabulary page to this new page

8.1.2 Choosing to use a different Keyboard

Saltillo has provided a number of keyboards throughout the system.  To use one of these keyboards:

· Edit the button to link to the new keyboard

· choose the Action tab

· highlight the existing Navigate action and choose Set or if there is no Navigation action choosen yet, choose Navigate from the drop down menu and choose Add

· choose the new keyboard of choice

· choose OK

Now the button should navigate to the new keyboard.
8.1.3 Button Sets
Note: Although our example is using keyboard characters,  when creating a button set, button sets can be used to set up other type of buttons as well, examples might be negatives, different grammar options, etc.  An example of button sets can be seen in the 16 Basic vocabulary file>Actions page by using the NOT button as the modifier.

Most or our keyboards are created with Button Sets on each of the alphabet character  locations.   Button Sets provide the ability to have multiple buttons at one particular location. i.e. the letter b/B
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  These two buttons occupy the same location and are presented depending on the setting of the Shift Modifier action.  The ChatPC software provides the option of 

· No modifier

· Shift modifier

· CTRL modifier

· Caps Lock modifier

· Num Lock modifier

So, in theory one location could include 5 buttons each performing a different action depending on the button modifier chosen.

A typical keyboard has at least a shift modifier.  To create a shift modifier button or any other modifier button:

· choose to Edit a button

· choose an appropriate label and/or picture for the button

· chose the Action tab

· choose the Shift Modifier from the drop down menu

· choose Add

· choose OK

· Test the button

Depending on how many modifiers you plan to use, determines how many buttons needed.  In our example we are just using No Modifier and Shift Modifier.  So, two buttons need created.

· Create the two buttons.  

· Right click on the location for the button set and choose Create New Button Set (this space must be free)

· choose the No Modifier option

· choose the button from the listing that you want to default at this location (to find the button, you must first choose the page it is currently on, choose the page and then all of the buttons will appear.)

· choose the Shift modifier option

· choose the button from the listing that you want to be present when the shift modifier has been chosen

· give the Button Set a name for reference

· choose OK

8.1.4 Using various sizes of buttons on keyboards.  Often times on a keyboard page the sizes of your buttons may need to vary.

To modify the size of one button on a page:

· enter Edit Mode
· tap and hold one of the buttons that you would like to resize

· choose Change Button size
· choose how many cells wide (horizontal) and tall (vertical) the button needs to be

· choose OK
8.2 Creating sentences quietly and speaking entire sentence at once

The device user may get to the point where there is not a need for immediate feedback when pushing buttons and would like to generate their message quietly and speak it all at once.

If the vocabulary pages have already been created you will want to go to the Edit Menu>General settings>choose the Speech tab and uncheck all options.  All buttons regardless of their action will not speak when selected.  To speak the message from the display, tap the display.

Some options for the way the display is chosen can be modified in the Edit Menu>General Settings>Speech Display Bar tab.  

· Instead of having all the text spoken immediately when the display is chosen, there is an optional menu to choose specific options when the display is selected.  To turn on this option, choose Tap and Hold in the Move Cursor/Show Menu option at the bottom on the Speech Display Bar tab.

These options will empower the device user when determining what and when things are spoken.
8.3 Creating buttons that include Grammar actions
Grammar actions provide an option for changing the tense of a word currently in the Speech Display Bar.

To add a grammar action to a button:

· Enter Edit Mode.
· Tap and hold the button for the Grammar action.
· Choose create new button.
· Choose the Actions tab.
· Choose from the listing of Grammar actions (i.e. +ed).
· Finish modifying the button with either an icon or label.
9. Switch Scanning

As an alternative to directly selecting each button on the screen, ALT-Chat offers single switch and two switch scanning.  Options for customizing a scanning technique are in the Edit>Switch Settings menu. 

9.1 Scan Settings 
	Scan Settings
	Description

	Input
	Defines the Selection method (1 Switch, 2 Switch), Scanning mode destination, Scanning options (Latched Scanning, Skip Empty Cells, Active on Release, Reverse Direction). 

	Timing
	Defines the Switch Timing, Scanning Timing and the Initial Delays.

	Options
	Defines Feedback (Beeps for scan & activation, and volume), and color of scanning cursor. Auto Restart determines if the scanning automatically restarts or not after speaking.

	Patterns
	Defines the scanning patterns, scan SDB option.

	Prompts
	Defines the prompt destination (speaker, earphone), Prompt type, Prompt Substitution, and Earphone Volume.

	
	


9.2 Switch Input

If external switches are required for a selection site, plug the switch in either the switch A or switch B connector on the right side panel of the device.  Another option would be to use the screen of the device as a switch (see below).  The Switch is not automatically detected; therefore the Menu items need selected to match the switch position. 

· Choose Switch Settings from the Edit Menu

· Set the Selection Method to One Switch
· Choose the mode of scan that is most appropriate, Row/Column will scan down through the rows and then scan the selected row with a tap of the screen, Linear starts scanning left to right across each row, and Circular starts in the upper left toward the right and then starts the next row in the right and goes to the left.

· Check Scanning On
· Check any other options that may be appropriate

· Latched scanning – requires a switch activation to start the scan and then it continues to scan through each item until the next switch activation makes a selection.  With Latched Scanning Off, a switch activation is required to move the scan through each button, one at a time.

· Skip Empty Cells will skip over a cell without a button.
· Activate on Release – makes the actual activation when the switch is released instead of activating immediately upon the push

· With Reverse Direction selected the direction of the scan will be from right to left instead of left to right.
· Choose Switch Setup and check the corresponding jacks.  The jacks are labeled on the edge of the device.  If using an external single switch, choose the corresponding letter.  If using two switches, check the corresponding jack of the switch you want to use to Advance the scan and to make a selection.

Use the other tabs to modify the scanning options to meet the device user’s specific needs.

Using the Touchscreen to Scan
There are times when a device user isn’t capable of activating specific areas on the screen, i.e. maybe doesn’t have the pointing skills to hit one button.  Using the touchscreen to scan allows the device user to tap anywhere on the front of the screen to initiate a scan of the buttons.  Scanning is typically only used if the device user can’t activate a specific button on a page and needs one specific target.  In this scenario the front screen of the device can act as a single switch.  

To set up the Touchscreen to Scan:

· Choose Switch Settings from the Edit Menu.
· Set the Selection Method to One Switch.
· Choose the mode of scan that is most appropriate, Row/Column will scan down through the rows and then scan the selected row with a tap of the screen, Linear starts scanning left to right across each row, and Circular starts in the upper left toward the right and then starts the next row in the right and goes to the left.

· Check Scanning On.
· Check any other options that may be appropriate

· Latched scanning – requires a screen tap to start the scan and then it continues to scan through each item until the next screen tap makes a selection.  With Latched Scanning Off a screen tap is required to move the scan through each button, one at a time.

· Skip Empty Cells will skip over a cell without a button.
· Activate on Release – makes the actual activation when the finger or stylus is released from the screen instead of activating immediately upon the push.
· With Reverse Direction selected the direction of the scan will be from right to left instead of left to right.
· Choose Switch Setup and check Use as a switch in the Touch screen option.

Use the other tabs to modify the scanning options to meet the device user’s specific needs.

Scan Mode

Row/Column XE "Row/Column Scan" 

 XE "Scanning:Row/Column"  XE "1-Switch Scanning Methods: Row/Column " 
The scan highlights each row of buttons beginning with the top row and moving down the screen. When the row that contains the button you want is highlighted, activate your switch. The scan will highlight the separate columns in the row you selected, moving from left to right across the screen. When the button you want is highlighted, activate your switch. 
Linear 
Step through the keys from left to right across the rows.

Circular
Step through the keys from left to right across the top row and then right to left across the next row

Scanning On

Check this option to turn the scanning option On.  Uncheck Scanning On to turn scanning off.  

Note: The keyboard is accessible by direct select regardless if Scanning is On or Off as long as Use Screen as Switch isn’t checked in the Switch Setup menu.

Latched Scan

If Latched Scan is On, the scan will continue to scan after the switch has been chosen and released.  Latched Scanning off requires the switch to be held to keep the scan moving.  
Skip Empty Cells

Empty cells are buttons that haven’t been created yet.  If Skip Empty Cells is checked, the scan will skip over these cells to save time when scanning.

9.3 Scan Timing
Acceptance Time XE "1-Switch Scanning Options:Acceptance Time" 

 XE "Acceptance Time" 

 XE "Scanning: Acceptance Time" 
The amount of time you must hold your switch down before the button you have scanned to is accepted. For example, if you set acceptance time for .50 seconds, you must activate and hold your switch for ½ second before the key will be selected. 

Release Time XE "Release Time" 

 XE "1-Switch Scanning Options:Release Time" 

 XE "Scanning:Release Time" 

 XE "Release Time" 
This determines how long to wait after the switch is released before it will accept another activation with the same button or switch. For example, if you set the Release Time for 1 second, you must wait one second after you release the switch before you can continue to scan or activate your switch. If you release your switch and then accidentally activate it again before the release time has passed, your device will not activate.  This feature helps eliminate inadvertent double hits.

Scanning Speed  XE "Scanning:Speed" 

 XE "1-Switch Scanning Options:Speed" 
This is the amount of time it takes for your device to move from one button, row, or column to the next in a scan.  The default scanning speed is one second. This means it takes one second from the time one key is highlighted until the next key is highlighted. 

Number of Rescans XE "Number of Rescans" 

 XE "1-Switch Scanning Options:Number of Rescans" 

 XE "Scanning:Number of Rescans 
Select the number of times you want your device to automatically scan the page.  The default is 3 times then the scan will stop until a switch is activated again.

Initial Delays

Initial delays happen after the switch activation starts the scan but before the area defined.  If an initial delay is set for Rows, prior to the system starting the scan of rows, the system will delay the set amount.
Activation Delay XE "Activation Delay" 

 XE "1-Switch Scanning:Activation Delay" 

 XE "Scanning:Activation Delay" 
This gives a chance to change your mind when you have selected a button. This is automatically set to your Scanning Speed.  For example, let's say your scanning speed is set to one second (1.0). You scan to and select a button, then realize it's not the button you want. You have one second to activate your switch again to "de-select" the button and then scan to a new button.  

9.4 Scan Options
Activation Beep and Scan Beep XE "Beep:Activation" 

 XE "Beep:Scan" 

 XE "Activation Beep" 

 XE "Scan Beep" 
The Activation/Scan Beep is the beep you hear when you press or scan to a key. The default is On.  You can select the volume.

Checking or unchecking the box turns the beep on or off.  If On (checked), then the volume can be set to quiet, normal, or loud.

Scanning Cursor

The Scan Cursor highlights the scan position.  The color of the button outline defaults to red but can be changed by choosing the color palette in the Scan Box option and choosing the preferred color. (Invert Selection will be a future option.)
Auto Repeat XE "Auto Repeat" 
This lets you choose how fast a key will repeat itself when you hold it down 

Checking or unchecking the box turns the auto repeat function on or off.  If On (checked), then the timing can be modified from betw .1 to 10 seconds.
Auto Repeat Delay is how long the button must be held prior to it starting to repeat and then the Auto Repeat Rate determines at what rate it will continue to repeat.

Auto Restart On/Off determines if the scan automatically restarts or not after speaking
9.5 Scan Patterns

Scan Start

The Scan Start option is only available when using two switches to scan with.  Scan Pattern determines where the scan will re-start after each selection.  
Scan Speech Display Bar

Scan Speech Display Bar is an option with 1 & 2 switch scan, checked it will scan the Speech Display Bar, unchecked it won’t.  Choosing the Speech Display Bar will speak all text.
9.5.1
Auditory Scan Prompts

Scanning with Auditory Prompting on, provides not only a visual cue but an auditory cue to indicate where the scan is currently.  If you are scanning, simply activate your switch.  To retrieve a message, activate the switch again after you have heard the prompt.

Prompt Destination

You can hear prompts through the device's speaker.  XE "Auditory Prompts:Use Headphones" You can also plug stereo headphones into the Headphone jack on the side of the case.  This allows you, but not others, to hear the prompts.  If you are using headphones, choose the Earphone option.
Prompt Type

When Auditory Prompts are turned On XE "Auditory Prompts:Menu" , your device defaults to speaking the label of any button you activate.  This is whatever the label is that has been assigned to a specific button. If you changed a label during the storing process, the prompt will be whatever you changed the label to.  For example, you may have changed the UMBRELLA label to "Weather."  The prompt will be "Weather" in that case. 

Content tells your device to speak whatever message is stored on the button.  

Prompt Substitution
If prompts are set to Label and the button doesn’t have a label it will use whatever substitution is chosen here.  The Substitution is also used for Rows when Row/Column Scanning.

Earphone Volume
Determines how loud the prompt is when using an earphone or headset.

10.  Troubleshooting

10.1 I don't have any Speech/Sound

The following items may be causing speech problems. 

· Check the Edit >Speech Off option and make sure it is not checked. 

· View the speech options, bring up the speech tab under the General Settings dialog (from the Edit menu, select General Settings.
· Review the voice settings to ensure they are correct, and be sure the volume is towards the loud setting. 

10.2 Restarting the ALT-ChaT
If for any reason you don’t see ALT-Chat running, perform a soft reset.
10.3 Finding and Loading Your Vocabulary File

If the device user’s vocabulary is not in place, choose File>Vocab File>Load Vocab File and choose their vocabulary file from the listing.  If it isn’t in the listing, the vocabulary file will need to be copied from the thumb drive where it has been backed up.
10.4 Soft Reset
There may be times when the ALT-Chat needs a soft reset. If the software finds itself confused or if the touchscreen doesn’t seem to be activating a soft reset may be needed.

To perform a soft reset:

· Turn the device On, if it isn’t already

· Unbend a paper clip and poke it into the reset button located on the back of the device.
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You will then see the system step through a variety of screens.  No activations should be necessary during this process.  It will take some time but the ALT-Chat software will re-load on its own.
10.5 Toolbar and Menus are missing
If the Toolbar and Menus typically at the bottom of the screen are missing and the vocabulary pages are still in place, the device has been put into a mode called Full Screen. This is typically done to eliminate the device user from accidentally choosing Menu items.

To exit Full Screen Mode:

Push the Tools button on the top front of the device.  
10.6 Text Window is missing or how to hide it
The ALT-Chat is shipped with a text window (SDB) showing at the top of the screen. This typically displays the text as it is being spoken. This display can be hidden with a menu setting in the General Settings.  To make it visible again:

· Choose the Edit Menu

· Choose General Settings

· Choose the Speech Display Bar tab

· Check the Visible Box
If the Visible option is checked and you still don’t see the display it may have been resized to a very small size.  To resize the Display:

· Make sure you are in Edit Mode.
· Choose Edit>General Settings>Speech Display Bar tab and change the SDB height (default is 26 pts).
10.7 The ALT-Chat turns Off by itself

There is a feature that automatically shuts the device off after a set amount of time with no activations to conserve the battery in the system.  To adjust this time:
· Choose Edit Menu

· Choose General Settings
· Choose Advanced Tab

· Check Advanced Settings
· Choose OK
· Choose Edit Menu

· Choose Advanced Settings
· Choose System tab
· Choose Power
· Adjust the Power Settings
10.8 The screen is too dark
· Choose Edit Menu

· Choose General Settings
· Choose Advanced Tab

· Check Advanced Settings
· Choose OK
· Choose Edit Menu

· Choose Advanced Settings
· Choose System tab
· Choose Backlight
· Adjust the backlight settings
10.9 The screen is not responding
Sometimes a crumb can be stuck between the casing of the ALT-Chat and the front screen and it can keep the touchscreen from activating.  To free the crumb, take a corner of a piece of paper and slide it between the case and the touchscreen.  Do this around all four sides.  The paper should slide freely the entire way around the screen.

If the screen continues not to respond, perform a soft reset (see above).

10.10 If the vocabulary buttons don’t activate but the menus do
ALT-Chat has been provided with settings to modify how the touchscreen responds whenever a button is pressed.  This is necessary to eliminate accidental double activations, etc.  Prior to making any changes to the settings make sure that they haven’t been intentionally set up in this manner by an Occupational or Physical Therapist.  To change the touchscreen settings, choose Edit Menu>General Settings and modify the Button Timing settings as needed.

10.11 Adjusting Imported Image Size (DesktopChatSE)
There are times when importing a picture that the image doesn’t fill the button area. There are a number of options to adjust the size of the image being imported:

-choose Edit menu>Advanced Settings
-choose the Symbols Options tab 

Note:  the size of the image currently being imported is 200 x 200
To determine the size of your button go to Edit>General Settings>Style and check Show Button Size in Edit Mode. Then the size will appear in parentheses on the buttons.
· Enter these numbers as the new width and height. 

· Choose Apply.
· Choose OK and re-import your picture.
Resize with button allows either all images, no images, or just transparent images to be adjusted. The system defaults to selecting images with transparency.

Note: Saltillo always keeps the pictures ratio so depending on the size of the original picture it may not fill the entire button area.
There is an option to have the icon use the entire button area if having the label area open is not needed. To do this:

· Choose Edit>General Settings.

· Choose the Style tab.

· Check “Use Entire Button Area”.
· Choose OK in the upper right corner.

10.12 Resource *_* is “Original” and can not be modified.

The default vocabularies supplied by Saltillo can not be modified.  To use one of the files:

· Choose the File menu

· Choose Vocab File>Save Vocab File As
· Give the file a new name (i.e. Susie’s Vocabulary)
You can now modify the new file.

10.13 Loading the Default Library Manually to DesktopChatSE
There are times that the library files may not be allowed to install automatically and need to be copied manually to your computer, to do this:

· Open My Computer to view the contents of the DesktopChatSE CD

· Open the Default Library folder

· Drag the “Desktop” folder to the desktop of the computer (should see files copying)

· Open the folder once it’s on your computer, Select and Copy the file

· Paste the file in the following path:  Local Disk>Program Files>Saltillo Corporation> DesktopChatSE
· Choose to “Replace” existing file

· Go back up to “Ensure Proper installation” and make sure things have copied properly.
10.14 Installing DesktopChatSE on a Windows machine running Vista 

When starting DesktopChatSE you may not have the Saltillo provided vocabulary files showing.  If this is true:
· Go to  Program Files>Saltillo Corporation>DesktopChat SE
· Choose to copy the ChatPC3.c4l file

· Paste it to the Compatibility Files folder
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· Open DesktopChatSE
· Go to File>Vocab File>Load Vocab File
Now the Saltillo provided vocabulary files should be in place.

11. Saltillo Tech Support

Please feel free to email us at any time:

For general support of any kind use support@saltillo.com
Contact us by phone Monday thru Friday, 8:00 am – 5:00 pm at 1-800-382-8622
Or visit our website any time at www.saltillo.com
12. Reference Section

12.1 Cleaning Up and Deleting Vocabulary Files

ALT-Chat provides two options for removing unused vocabulary files. 

· The Clean Up option permanently deletes all unused (unlinked) resource items in a vocabulary file. This option does not delete the vocabulary file itself but provides your device with a valuable storage space.  Use caution when using this option it will delete items Permanently.  
· The Delete option removes permanently the selected vocabulary file and all resources linked to this file. This is found by choosing File>Vocab File>Delete Vocab File.
12.2 Table-Based Description of all Menus and Menu Options

	Menu
	Menu Option
	Sub-Menu Option
	Sub-Menu Option
	Description

	File
	Language
	US English

	
	Language options are available with Loquendo synthesizer only.

	
	Vocab File
	Load Vocab File
	
	Loads a selected vocabulary file.

	· 
	· 
	New Vocab File 
	
	Creates a new Vocabulary file.

	· 
	· 
	Save Vocab File As
	
	Saves the current Vocabulary File with a new name.

	· 
	· 
	Delete Vocab File
	
	Deletes a Vocabulary File permanently.  (May take more than an hour to do.)

	
	Export
	
	
	Exports manually the current vocabulary file to another computer.

	
	Profile
	  New
	
	  Creates new user Profile.

	
	
	Load
	
	Loads an existing user Profile.

	
	
	Delete
	
	Deletes a User Profile permanently.

	
	Exit
	
	
	Cause ALT-Chat to shut down.

	Edit
	Edit Mode
	
	
	

	· 
	Modify Vocab Files
	Create
	New Page
	Creates a new page in the current vocabulary file.

	· 
	· 
	· 
	Duplicate Page
	Creates a copy of a selected page. If the selected page is linked to other resources, they will be duplicated recursively.

	· 
	· 
	· 
	New Page from Template
	If any templates have been created this option allows you to make a copy of the template.

	· 
	· 
	· 
	New Button
	Creates a new button.  

	· 
	· 
	· 
	Duplicate Button
	Creates a copy of a selected button. If the selected button is linked to other resources, they will be duplicated recursively. 

	· 
	· 
	· 
	
	

	· 
	· 
	Edit
	Vocab File
	Allows modifications of a selected vocabulary file.

	· 
	· 
	· 
	Page
	Allows modifications of a selected page.

	· 
	· 
	Rename
	Vocab File
	Renames a selected vocabulary file in the list of vocabulary file resources. 

	· 
	· 
	· 
	Page
	Renames a selected page in the list of pages.

	· 
	· 
	· 
	Button
	Renames a selected button in the list of buttons.

	· 
	· 
	· 
	Image
	Renames a selected image in the list of images.

	· 
	· 
	· 
	Audio
	Renames a selected audio file in the list of sounds.

	· 
	Pronunciations
	
	
	Navigates you to a dialog for managing pronunciations.

	· 
	General Settings
	
	
	Navigates you to a dialog for managing Timing, Style, SDB and Voice settings.

	· 
	· 
	Timing
	Acceptance Time
	Determines the amount of time it takes for the ALT-Chat to accept a location and activate the key

	· 
	· 
	
	Release Time
	Determines a delay after the release of a button before the next one will be selected

	· 
	· 
	
	Activate on Release
	In Selection Release mode you can touch anywhere on the screen and drag your finger (or stylus) around until you are on the button you want. Releasing on the desired button will select it.

	· 
	· 
	Style
	Images
	Option to use the entire button for the icon

	· 
	· 
	
	Button Modifiers
	Button Modifiers are the small arrows in the corners, these options modify their appearance.

	· 
	· 
	
	Gradient Fill
	Adds color and an appearance of depth to a button

	· 
	· 
	Speech Display Bar
	General
	Determines where and how the text appears in the speech display bar

	· 
	· 
	
	Speak cursor
	Determines if the display will speak when tapped or not

	· 
	· 
	
	Move Cursor/Show Menu
	Instead of automatically speaking when selected, an optional menu will appear when selecting the speech display bar

	· 
	· 
	Speech
	Speak
	Determines which buttons are automatically spoken when selected

	· 
	· 
	System
	
	Offers access to specific PocketPC system settings without leaving ALT-Chat. 

	· 
	· 
	Hardware Keys
	
	Enables set-up of each hardware button of the HP machine.

	· 
	· 
	Voice
	General
	Choosing the voice, the speed, volume and pitch the voice is spoken.

	· 
	· 
	Advanced
	Advanced
	An option to enable/disable the advanced settings menu

	· 
	Advanced Settings
	
	
	Navigates you to a dialog for managing  Pronunciations, Import, Drag and Drop, System and Full Screen settings. 

	· 
	· 
	Pronunciations
	General
	Turns on/off pronunciation exceptions 

	· 
	· 
	
	Voice
	

	· 
	· 
	
	Manage
	Set up pronunciation exceptions here

	· 
	· 
	Import
	General
	Guidelines for importing process

	· 
	· 
	
	Conflict resolution
	Guidelines for importing process

	· 
	· 
	Drag and drop settings
	General
	Determines how the drag and drop feature works while editing pages

	· 
	· 
	Symbols
	
	Changes the size of pictures being imported.

	· 
	· 
	Library
	Cleanup Library
	Caution:  This option will “Cleanup” aka, DELETE, all items in the Library that are not currently being used in a vocabulary file.  

	· 
	Switch Settings
	
	
	Navigates you to a dialog for managing scan settings. 

	· 
	· 
	Input
	Switch Input
	Determines how many switches and how they will scan

	· 
	· 
	
	Switch Setup
	Determines what switches (or touchscreen) will be used to scan with

	· 
	· 
	Timing
	Switch Timing
	Determines how long the switch will need to be held prior to activation

	· 
	· 
	
	Scanning Timing
	How fast the scanning will occur between buttons

	· 
	· 
	
	Initial Delays
	Determines how much of a delay there will be between the vocabulary boxes

	· 
	· 
	Options
	Feedback
	Determines if any there will be auditory beeps when scanning

	· 
	· 
	
	Auto Repeat
	Determines if a button will repeat when the switch is held or not, or how long the switch must be held prior to repeating

	· 
	· 
	Patterns
	Scanning Pattern
	Determines which order the device will scan the buttons

	· 
	· 
	Prompts
	Auditory Prompting
	Determines if the Auditory Prompts are used while scanning , where they will be heard, and what will be prompted

	· 
	· 
	Switches
	Switch Setup
	Hardware switch setup will determine which switches will be used for each scanning function i.e. select

	· 
	Speech Off
	
	
	Turns off the speech synthesizer of your ALT-Chat. 

	· 
	Add Space
	
	
	Adds a space to all words when printed to the display

	View
	Screen
	
	
	

	· 
	· 
	Normal 
	
	Displays the SDB on top, the Display bar in the middle and the Menu bar and Toolbar on bottom

	· 
	· 
	Full Screen
	
	Hides the menus and the tool bar. 

	· 
	· 
	Resize with keyboard
	
	Allows the Display bar to resize with the keyboard. 

	· 
	Go To
	Page
	
	Navigates you to a page of the current vocabulary file. 

	· 
	· 
	Back
	
	Forwards to the previously used page of the current vocabulary file.

	· 
	· 
	Forward
	
	Forwards to the next page of the current vocabulary file.

	· 
	· 
	Home Page
	
	Forwards to the very first page of the current vocabulary file (the home page).

	Help
	About
	
	
	Links to useful information about your ALT-Chat.

	· 
	Registration
	
	
	Navigates you to a registration dialog screen. The registration number for the ALT-Chat device can be found on the back of the device.  The registration number for DesktopChatSE can be found on the CD case that the DesktopChatSE software came in.


13. Care and Maintenance
Your ALT-Chat device is intended for use in normal communication situations. Your device is not waterproof, so use extreme caution when using it around water.  As with most electronic devices you should never use ALT-Chat when you are actually in the water (for example, a pool or bath).

If you wish to clean the plastic and glass portions of your device, use a cloth dampened with water or diluted window cleaning fluid. Do not spray or splash liquid directly on the device. For additional cleaning power, moisten a clean cloth in a mixture of one part water and one part vinegar.

The ALT-Chat batteries are designed specifically for this device.  If you have to replace your batteries, they must come from Saltillo.  Call Saltillo to order new batteries or if you think you have a problem with your batteries.


[image: image77.wmf]Warning!
Use only the battery charger that came with your device.   XE "Batteries:Troubleshooting" 

 XE "Troubleshooting:Batteries" 
Other chargers may damage the batteries in your device.
· If you plan to store the ALT-Chat for a month or more without using it: XE "Batteries:Storing the SpringBoard Lite"  
 XE "Storing the SpringBoard Lite" Charge the batteries to Full.  Turn the device face down on a flat surface.  Unscrew the two screws that hold the battery door in place. Remove the battery door.  Disconnect the batteries.  Replace the battery door and reattach the screws.
· Remember!   You cannot store when the batteries are low. 

If you discard all or part of your device, dispose of all electronic components according to local regulations. Replacement and repair of the electronic components of your device should only be done by qualified service personnel.  Contact Saltillo for instructions on how to get your ALT-Chat device repaired.  1-800-382-8622

14. Warranty

Saltillo warrants the ALT-Chat to be free from defect in material and workmanship under normal use for a period of one year from date of purchase.  Saltillo Corporation considers bending of the unit or any breaks or cracks in the LCD screen to be misuse but will consider a one time replacement of touchscreen/display during the warranty period.
Extended warranties are available by contacting Saltillo Corporation at 1-800-382-8622.

All warranty and service should be arranged through Saltillo Corporation.

15. Appendices 

15.1  Appendix A  Moving between two languages

There are a number of settings that may need changed when moving between languages.  

File>Language 

Changing the File>Language setting changes the voices and the Word Prediction dictionaries that are available.

Edit>Advanced Settings>Language

Changing the Edit>Advanced Settings>Language setting changes the language in which the menus are presented.

These settings can be included in a Profile for easy changing from a vocabulary file button.  See below for Creating a New Profile.

Vocabulary Files typically provide vocabulary in one language or the other.  

Moving between vocabulary of different languages can be done in a couple of different ways:

1.  Vocabulary Files can be combined by importing the pages from one file into another.  To do this:

· -open one of the two files, i.e. Vocab PC English.  If the file is the Original file, a copy of the file must be created by choosing File>Vocab File>Save Vocab File As…., give the file a new name.

· -put the system into Edit Mode by choosing Edit and checking Edit Mode

· -choose Edit>Modify Vocabulary>Import Pages
· -open the folder for the equivalent vocabulary file, i.e. Vocab PC Spanish

· -choose each page included in that vocabulary file until they are all highlighted 

· -select Choose

· -go to the home page of this file by choosing View>GoTo>Home
· -create a button that links to the Home button of the added file, Edit the button>choose the Action tab, choose Navigate from the drop down listing and choose Add – choose the Home page of the added file, i.e. Habla General, choose the  tab and give the button a label and/or icon to represent the other file.

Now all pages from both languages of vocabulary files exist in one file and can be accessed from the home page.

2.  Vocabulary files can remain separate files and accessed by choosing File>Vocab File>Load Vocab File.  This requires that the device user can manipulate menus.

3. Vocabulary files can remain separate files and accessed by choosing a button from a page.  Settings can also be included in profiles to allow all settings and vocabulary to be changed at once with a singe button press.  In order to do this a profile must be created and assigned to a button.  

15.2 To create a New Profile:

· File>Profile>New  

· choose Continue
· give your profile a name, i.e. Spanish settings

· make all of your setting changes that you want associated with this Profile, this includes the vocabulary file, the General Settings, the Language, etc

· choose File>Profile>Save
Your new profile has been created with all current settings.  To make changes to be associated with a new profile, repeat steps above, i.e. English settings.  

15.3 To Load a Profile

There are two ways to Load Profiles, either by navigating menus or by choosing a button.

To Load a Profile using menu options:

· choose File>Profile>Load
· choose appropriate Profile

· choose OK
To Load a Profile using a button action:

· Create a button to be used for choosing the Profile by right clicking and choosing Create Button
· Include a label, message & icon (as needed)

· on the Action tab, choose Select Profile
· choose appropriate Profile
· choose OK
Choose the button to Load the Profile

A Profile will need to be created for each language and assigned to two different buttons for going between the two.
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MultiChat 15 was created for school-aged individuals with emerging language skills.  There are multiple forms of communication available in this program: sentences, phrases, individual words, recordings for story-telling and visual scenes.  Also included are interactive play and reading pages, social pages and a News-2-You starter page for the weekly newspaper’s vocabulary.  There are symbols on every button with the exclusion of several core words.  

If you do not see colored borders on the Main Page of MultiChat 15, go to Edit> General Settings> Style Tab> and uncheck “Gradient Fill” and “Border Color Same as Face Color”> OK.  You should now see multiple colors on the Main Page and throughout the program.  

On the top row: 

· Pink represents question words and questions.  This button is set to visit which means it will bounce back to the Main Page after choosing one button.  

· Yellow represents people and pronouns.  You will find the same yellow People button throughout the program.  You will also find “Working People” (careers), “School People”, and “More People”. 

· Green represents action words.  There are two pages of action verbs in alphabetical order.  

· Blue represents adjectives or description words.  There are two pages of description words but also buttons which will take you to “Colors”, “Feelings”, “Weather”, “Where” (or prepositions), and “More Describe”.  

· Orange represents nouns.  You will find two pages of things as well as a “Toolbox” on the second page to check battery status and adjust the volume.  Spend some time exploring the Things categories as there are several interactive pages.  For example: the “Games/Play” and “Money” buttons.

On the middle row:

· The first button in this row is the “Chat” button which will navigate to social words and greetings.  On the bottom of this page will be buttons that will navigate to “About Me”, “Let me tell you what I think”, “Comments” and “Joke” pages.

· The “I want” button will navigate to a page for the communicator to build a sentence with phrases.  The first two gray buttons will navigate back to the home page but the rest will navigate to another page for sentence completion.

· The “I don’t want” button will navigate to the identical page as “I want”.  

· The “I need” button will visit a page for important demands such as bathroom, medication and break.  It is important to teach the difference between “I want” and “I need”.

· The “Clear” button will be in this same location on almost every page. 

On the bottom row:

· The Keyboard button will navigate to a QWERTY keyboard with four word-prediction spaces.  The word prediction will only work on a Plus or Dedicated Plus model.  There is a “Numbers” button on the bottom row next to the space bar.  If you want to use a different keyboard, there are many keyboard options within the Saltillo software.  You can also move letters into the ABC format if desired.  

· The Core Words button will navigate to a 28 location page of commonly used core words.  This is a great starting place for basic sentence building. 

· The School button will navigate to school-based vocabulary.  This button will navigate to options such as “Class Jobs”, “Classes”, “School People”, “Time and Date”, and “Weather”.  The “Classes” button will navigate to many school subjects and allow the teacher to modify the vocabulary she is currently covering in her classroom.  

· The My News button will navigate to a page for “Home News”, “School News” and the “News-2-You” starter page.  The Home and School news pages are almost identical.  You will see yellow buttons which will represent your conversation starter, green represents a positive comment and red for a negative comment.  In the bottom left corner, the teacher/parent will record a story.  The student can press “Play a message from school/home” depending on which page they are on, then choose a positive or negative comment.

· The My Scenes button will navigate to a page of visual scenes.  These are background images which are interactive when pressed.  For example, the “Garage” button will navigate to a garage scene.  You can press the headlight to hear “headlight”.  Or you can press the buttons to the left of the scene for interaction and more vocabulary.  
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Reset Button
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Switch Connectors
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Headphone/Line out





Battery Charger





Secure Digital Card Slot





Clip Shoulder Strap here
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Four Buttons for Turkey Page of Vocabulary





Two Buttons for Rooster Sounds 





Tapping in this area will navigate from this page to a page of “turkey” vocabulary





Tapping these buttons just speak the text on the buttons surrounding the farm scene





Tapping in this area will play the sound of the rooster
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